<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r05q83Sw7Pzw7r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wsfa"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wsfa/web/news/national",
    "authors": [
                  
                    {
                      "_id": "ed-payne",
                      "name": "Ed Payne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/26/sinead-oconnor-converts-islam-changes-name/",
    "contentId": "J6F2XDTWO5ABHIDUKFSDVR72CE",
    "contentName": "Sinead O’Connor converts to Islam, changes name",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Sinead O'Connor converts to Islam",
                      "description": "Sinead O'Connor converts to Islam",
                      "slug": "sinead-o'connor-converts-to-islam"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-26T16:01:44.793Z",
    "description": "Sinead O’Connor’s conversion to Islam comes with a name change to Shuhada' Davitt.",
    "hasVideo": "false",
    "metaDescription": "Sinead O’Connor’s conversion to Islam comes with a name change to Shuhada' Davitt.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wsfa",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o"/> <title>Sinead O’Connor converts to Islam, changes name</title> <meta name="keywords" content="Sinead O’Connor, Shuhada' Davitt, Islam, Muslim"> <meta name="news_keywords" content="Sinead O’Connor, Shuhada' Davitt, Islam, Muslim"/> <meta name="date" content="2018-10-26T16:01:45.039Z"/> <meta itemprop="description" name="description" content="Sinead O’Connor’s conversion to Islam comes with a name change to Shuhada' Davitt."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/26/sinead-oconnor-converts-islam-changes-name/"> <meta name="twitter:title" content="Sinead O’Connor converts to Islam, changes name"/> <meta name="twitter:image" content="http://www.wsfa.com/resizer/5DFuFasIjokAMIL1gY_ZOfJSCMk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S2NFVEL5WRGURAWLPQRYMXYSAQ.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Sinead O’Connor’s conversion to Islam comes with a name change to Shuhada' Davitt."/> <meta name="twitter:site" content="@wsfa12news"/> <meta name="twitter:creator" content="@wsfa12news"> <meta property="og:url" content="/2018/10/26/sinead-oconnor-converts-islam-changes-name/"/> <meta property="og:title" content="Sinead O’Connor converts to Islam, changes name"/> <meta itemprop="image" property="og:image" content="http://www.wsfa.com/resizer/5DFuFasIjokAMIL1gY_ZOfJSCMk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S2NFVEL5WRGURAWLPQRYMXYSAQ.JPG"/> <meta property="og:description" content="Sinead O’Connor’s conversion to Islam comes with a name change to Shuhada' Davitt."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wsfa.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="193345620735615"/> <meta property="fb:pages" content="146205377159"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WSFA12"> <meta property="article:tag" content="Sinead O'Connor converts to Islam"> <link rel="amphtml" href="/2018/10/26/sinead-oconnor-converts-islam-changes-name/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Ed Payne"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WSFA12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wsfa-logo.svg?v=35)}</style> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-features08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-services08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <script async src="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-index08a8c04cd997ee3c8c13.js?v=35"></script> <script src="/pb/gr/c/default/r05q83Sw7Pzw7r/arcAdsJS/84612eb819.js?v=35"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fDgbry1w7Pzw7r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/health/baby-love/" class="color-grey-dark">Baby Love</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/business-break/" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://centralalabamadeals.revrocket.us/n/#!/home" class="color-grey-dark">DEALS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://wsfa.tributes.com/national/home" class="color-grey-dark">Obituaries</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/weather/sketch-the-sky" class="color-grey-dark">Sketch the Sky</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fE2HM72w7Pzw7r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.centralalabamaweekend.com/" class="">Central Alabama Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps" class="color-white">News and Weather apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">My12 Pictures</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/video-gallery/" class="color-white">Recent Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">12 News Defenders</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/politics/elections" class="color-white">Decision 2018</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics/state" class="color-white">Alabama Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Fever</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/stormtracker" class="color-white">First Alert Stormtracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/2018/09/08/montgomery-regional-airport-air-traffic-map/" class="color-white">Montgomery Regional Airport Air Traffic Map</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/story/31784165/what-is-a-first-alert-weather-day" class="color-white">What is First Alert Weather Day?</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/story/27344100/wsfa-12-news-radio-partners" class="color-white">First Alert Weather Radio Partners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/weather/email-subscribe/" class="color-white">Get weather emails</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/weather/severe-weather-guide/" class="color-white">Download the Severe Weather Guide</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/education/class-act" class="color-white">Class Act</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/county-road-12" class="color-white">County Road 12</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Events Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wsfa.com/2018/09/11/nominate-family-families-year-awards/" class="color-white">Nominate a family for the Families of the Year Awards</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/alabama-live" class="color-white">Alabama Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorials</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Montgomery" class="color-white">Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fzFara1w7Pzw7r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wsfa-breaking/" data-url="/pb/api/v2/render/feature" data-website="wsfa" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Rzu3Dw7Pzw7r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wsfa-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wsfa"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDh79w7Pzw7r"> <div id="ad93-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad93" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad93",slotName:"wsfa/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"J6F2XDTWO5ABHIDUKFSDVR72CE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fD2oZq1w7Pzw7r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wsfa.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Sinead O’Connor converts to Islam, changes name</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="czvljf2w7Pzw7r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Sinead+O%E2%80%99Connor+converts+to+Islam%2C+changes+name&amp;url=http%3A%2F%2Fwww.wsfa.com%2F2018%2F10%2F26%2Fsinead-oconnor-converts-islam-changes-name%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wsfa.com%2F2018%2F10%2F26%2Fsinead-oconnor-converts-islam-changes-name%2F&amp;title=Sinead+O%E2%80%99Connor+converts+to+Islam%2C+changes+name', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Sinead%20O%E2%80%99Connor%20converts%20to%20Islam%2C%20changes%20name&amp;body=Read%20more%20on%20Sinead%20O%E2%80%99Connor%20converts%20to%20Islam%2C%20changes%20name%20at%20http%3A%2F%2Fwww.wsfa.com%2F2018%2F10%2F26%2Fsinead-oconnor-converts-islam-changes-name%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="feANi52w7Pzw7r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ed-payne/"> <span class="font-bold ">Ed Payne</span></a> <span class="font-bold">|</span> <span class="timestamp"> October 26, 2018 at 11:01 AM CDT - Updated October 26 at 11:05 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fRK7z82w7Pzw7r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(RNN) – Sinead O’Connor has converted to Islam and changed her name to Shuhada' Davitt.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 51-year-old Irish singer made the announcement of her conversion on Twitter.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“This is the natural conclusion of any intelligent theologian’s journey. All scripture study leads to Islam,” she tweeted. “Which makes all other scriptures redundant. I will be given (another) new name. It will be Shuhada’.”</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is to announce that I am proud to have become a Muslim. This is the natural conclusion of any intelligent theologian’s journey. All scripture study leads to Islam. Which makes all other scriptures redundant. I will be given (another) new name. It will be Shuhada’</p>— Shuhada’ Davitt (@MagdaDavitt77) <a href="https://twitter.com/MagdaDavitt77/status/1053340513871384576?ref_src=twsrc%5Etfw">October 19, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>This is the second name for her in recent years.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad252-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad252" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad252",slotName:"wsfa/web/news/national/J6F2XDTWO5ABHIDUKFSDVR72CE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In 2017, she changed her name to Magda Davitt. She said it was a way to make her "free of parental curses."</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Thank you so much to all my Muslim brothers and sisters who have been so kind as to welcome me to Ummah today on this page. You can’t begin to imagine how much your tenderness means to me ❤️❤️❤️❤️❤️❤️❤️</p>— Shuhada’ Davitt (@MagdaDavitt77) <a href="https://twitter.com/MagdaDavitt77/status/1055587834730569728?ref_src=twsrc%5Etfw">October 25, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Known for her stands on political issues as much as her music, O'Connor voiced support for the Irish Republican Army in 1989, but changed her stance the next year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In 1992, she caused a stir by destroying a picture of Pope John Paul II during a “Saturday Night Live” performance, denouncing the Catholic Church.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1431-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1431" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1431",slotName:"wsfa/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She tried to make amends in 1999 by donating $150,000 upon being ordained as the first priestess of the Latin Tridentine Church, a dissident Catholic group, <a href="http://news.bbc.co.uk/2/hi/328709.stm">according to the BBC</a>. She was ordained as Mother Bernadette Mary.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad520-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad520" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad520",slotName:"wsfa/web/news/national/J6F2XDTWO5ABHIDUKFSDVR72CE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Reflecting on the pope photo controversy in a <a href="http://www.washingtonpost.com/wp-dyn/content/article/2010/03/25/AR2010032502363.html?hpid%3Dopinionsbox1%C3%A2%C2%8A%C2%82=AR">Washington Post</a> column about the Catholic sex abuse scandal, she regretted that people assumed she didn't believe in God.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"That's not the case at all," she said. "I'm Catholic by birth and culture and would be the first at the church door if the Vatican offered sincere reconciliation."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>During his visit to Ireland this year, Pope Francis spoke about his shame over the "appalling crimes" of historic child abuse in the Catholic Church and said outrage was justified.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-youtube responsive-embed-16x9 relative flex-container-row justify-center"> <iframe width="459" height="344" src="https://www.youtube.com/embed/2dKdBlKgquw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In 1990, she refused to perform in New Jersey if “The Star-Spangled Banner” were played.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad683-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad683" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad683",slotName:"wsfa/web/news/national/J6F2XDTWO5ABHIDUKFSDVR72CE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>O'Connor boycotted the Grammys in 1991 over what she termed extreme commercialism and refused the award for <a href="https://www.grammy.com/grammys/artists/sin%C3%A9ad-oconnor">Best Alternative Album</a>. She's received a total of eight Grammy nominations.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She also has been in public feuds with other celebrities, including <a href="http://www.billboard.com/articles/news/5748170/sinead-oconnor-says-miley-cyrus-supporters-are-urging-her-to-commit-suicide">getting into a lengthy public spat with Miley Cyrus</a> in 2013 via social media after O'Connor warned the young pop star about exploitation.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1280-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1280" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1280",slotName:"wsfa/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>O'Connor was sued by Arsenio Hall for $5 million in 2016 because she claimed in a Facebook post that federal agents looking into Prince's death should investigate Hall. She also claimed Hall drugged her back in the 1990s.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <a target="_blank" href="//"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Sinead O’Connor’s conversion to Islam comes with a name change to Shuhada' Davitt." data-src="http://www.wsfa.com/resizer/FtzMSyGURdmRmSy3mGJV0WBJRZ0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6GFWIMVXX5BE3BKB7UFDW7LCVE.jpg" src="http://www.wsfa.com/resizer/O9kNZOq9RatLnZEhZQhZpwohxIA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6GFWIMVXX5BE3BKB7UFDW7LCVE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Sinead O’Connor’s conversion to Islam comes with a name change to Shuhada' Davitt. (Source: MagdaDavitt77/Twitter/CNN) </figcaption> </div> </figure> </a> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>O'Connor was born in Glenageary, near Dublin, on December 8, 1966.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1599-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1599" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1599",slotName:"wsfa/web/news/national/J6F2XDTWO5ABHIDUKFSDVR72CE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The singer had a difficult childhood - her parents divorced when she was 8 and her mom later died in a car accident. She was kicked out of Catholic school and sent to reform school for shoplifting.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Married four times, O'Connor has four children.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>O'Connor has a history of mental illness, including a 2015 incident in which she posted a suicide note on Facebook, according to the Washington Post. She also publicly claims to have attempted suicide in 1999 and 2012.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Associated Press stated that O'Connor was diagnosed with bipolar disorder more than a decade ago.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1623-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1623" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1623",slotName:"wsfa/web/news/national/J6F2XDTWO5ABHIDUKFSDVR72CE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In May 2016, O'Connor was found safe hours after she was reported missing.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1286-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1286" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1286",slotName:"wsfa/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The singer had gone unseen for a day in Wilmette, IL, a northern Chicago suburb, police told WGN. She went out for a bike ride and didn’t return when expected.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 Raycom News Network. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="ffMtfF1w7Pzw7r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wsfa.com/2018/10/26/sinead-oconnor-converts-islam-changes-name/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wsfa.com/2018/10/26/sinead-oconnor-converts-islam-changes-name/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f9IdfH1w7Pzw7r"> <div id="ad1864-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1864" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1864",slotName:"wsfa/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"J6F2XDTWO5ABHIDUKFSDVR72CE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fg122h1w7Pzw7r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USAL0375" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wsfa" data-location-code="USAL0375" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0375,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wsfa.com/weather"> <img class="radar-image" src="//content.wdtinc.com/clients/wsfa/staticMaps/335.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="62" data-temp-c="17"> 62</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Montgomery, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wsfa.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0d7Ycnw7Pzw7r"> <div id="ad563-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad563" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad563",slotName:"wsfa/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"J6F2XDTWO5ABHIDUKFSDVR72CE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fUQcTh1w7Pzw7r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-100107" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/25/damp-gloomy-cool-thursday-ahead/"> Foggy, damp Friday morning...</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Josh Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/study-shows-more-patients-beating-cancer-without-chemo/"> <img class="width-full " alt="Study shows more patients beating cancer without chemo" src="http://www.wsfa.com/resizer/BrRzOq5QFO3sLe-QTlfBbydvaQ4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7R35TIIK2NCT3GZG7XLRSKZAEM.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/study-shows-more-patients-beating-cancer-without-chemo/"> Study shows more patients beating cancer without chemo</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Tonya Terry</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/olympic-gold-medalist-encourages-butler-county-students-persevere/"> <img class="width-full " alt="Olympic gold medalist encourages Butler County students to persevere " src="http://www.wsfa.com/resizer/2HA4Zg2j2s6YREpIZvqhYR70FfE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OWFABNYQ7ZCV7PXQA6IGZGY66E.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/olympic-gold-medalist-encourages-butler-county-students-persevere/"> Olympic gold medalist encourages Butler County students to persevere </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/community-summit-envision-montgomery-draws-hundreds/"> <img class="width-full " alt="Community Summit for Envision Montgomery 2040 draws hundreds" src="http://www.wsfa.com/resizer/GZDKQoiXFBcTkuYRNyzUwM8B7EU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FVVR55PWJRB35FQO6UOUZLQJ54.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/community-summit-envision-montgomery-draws-hundreds/"> Community Summit for Envision Montgomery 2040 draws hundreds</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rosanna Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/first-alert-showers-slowly-end-turning-cooler/"> <img class="width-full " alt="First Alert: Showers slowly end, turning cooler" src="http://www.wsfa.com/resizer/AbltEmzSG7BIC9hYMA0W6_6Ud4c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5IN7622PWJEEDHRGTWKJYLHKCU.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/first-alert-showers-slowly-end-turning-cooler/"> First Alert: Showers slowly end, turning cooler</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Josh Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/family-sunshine-centers-domestic-violence-awareness-fundraising-icare-campaign/"> <img class="width-full " alt="Family Sunshine Center’s domestic violence awareness, fundraising iCare Campaign" src="http://www.wsfa.com/resizer/r9Xq9LWwKXaguwTLUp-vF3DrfmE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4BPVPO723NEPXDIX57Z4ECBFWY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/family-sunshine-centers-domestic-violence-awareness-fundraising-icare-campaign/"> Family Sunshine Center’s domestic violence awareness, fundraising iCare Campaign</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Bethany Davis</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/24/alabama-hold-drug-take-back-day-oct/"> <img class="width-full " alt="Alabama to hold Drug Take-Back Day Saturday" src="http://www.wsfa.com/resizer/kEQ74HeMsImV84jv6EzzCx2BIVc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/G62ZWZ7MC5ASFIB6PL3E5PV32U.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/24/alabama-hold-drug-take-back-day-oct/"> Alabama to hold Drug Take-Back Day Saturday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/delivery-transportation-apps-offer-convenience-other-advantages/"> <img class="width-full " alt="Delivery, transportation apps offer convenience and other advantages" src="http://www.wsfa.com/resizer/1Wk3B6RZr_JAUAcOn3TldOu4LwI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JDDYYMDDABHMPMVGYYB4J7LJUQ.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/delivery-transportation-apps-offer-convenience-other-advantages/"> Delivery, transportation apps offer convenience and other advantages</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Bryan Henry</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0fQ7yTw7Pzw7r"> <div id="ad823-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad823" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad823",slotName:"wsfa/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"J6F2XDTWO5ABHIDUKFSDVR72CE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fszOEa1w7Pzw7r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 12 East Delano Avenue<br/>Montgomery, AL 36105<br/>(334) 288-1212 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Montgomery" class="color-white">WSFA Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Montgomery" class="color-white">WSFA Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r05q83Sw7Pzw7r/render.js?v=35'></script>