<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wsfa"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wsfa/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/02/17/evidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say/",
    "contentId": "AGMRCSJIMRDMDORLWYL6EKKO5Y",
    "contentName": "Evidence suggests Jussie Smollett orchestrated attack, police sources reportedly say",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "national",
                      "description": "national",
                      "slug": "national"
                    },
                  
                    {
                      "text": "entertainment",
                      "description": "entertainment",
                      "slug": "entertainment"
                    },
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-02-17T01:43:56.162Z",
    "description": "The “Empire” star said he was attacked early Jan. 29 by two men who were yelling out racial and homophobic slurs.",
    "hasVideo": "false",
    "metaDescription": "The “Empire” star said he was attacked early Jan. 29 by two men who were yelling out racial and homophobic slurs.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "16",
    "publishedMonth": "02",
    "publishedYear": "2019",
    "stationName": "wsfa",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o"/> <title>Evidence suggests Jussie Smollett orchestrated attack, police sources reportedly say</title> <meta name="keywords" content="Jussie Smollett, Empire, attacked, homophobic, slurs, racist, brothers, released, police sources, orchestrated attack, new evidence, actor"> <meta name="news_keywords" content="Jussie Smollett, Empire, attacked, homophobic, slurs, racist, brothers, released, police sources, orchestrated attack, new evidence, actor"/> <meta name="date" content="2019-02-17T01:43:46.849Z"/> <meta itemprop="description" name="description" content="The “Empire” star said he was attacked early Jan. 29 by two men who were yelling out racial and homophobic slurs."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wsfa.com/2019/02/17/evidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say/"> <meta name="twitter:title" content="Evidence suggests Jussie Smollett orchestrated attack, police sources reportedly say"/> <meta name="twitter:image" content="http://www.wsfa.com/resizer/y6NqEzNdV6HOstpikmwDwhgHfmg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D5HDAGQEN5EPBCVFEYUPE26WTA.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The “Empire” star said he was attacked early Jan. 29 by two men who were yelling out racial and homophobic slurs."/> <meta name="twitter:site" content="@wsfa12news"/> <meta name="twitter:creator" content="@wsfa12news"> <meta property="og:url" content="http://www.wsfa.com/2019/02/17/evidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say/"/> <meta property="og:title" content="Evidence suggests Jussie Smollett orchestrated attack, police sources reportedly say"/> <meta itemprop="image" property="og:image" content="http://www.wsfa.com/resizer/y6NqEzNdV6HOstpikmwDwhgHfmg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D5HDAGQEN5EPBCVFEYUPE26WTA.JPG"/> <meta property="og:description" content="The “Empire” star said he was attacked early Jan. 29 by two men who were yelling out racial and homophobic slurs."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wsfa.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="193345620735615"/> <meta property="fb:pages" content="146205377159"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WSFA12"> <meta property="article:tag" content="national, entertainment, crime"> <link rel="amphtml" href="/2019/02/17/evidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say/?outputType=amp"> <meta property="article:section" content="National, News"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Evidence suggests Jussie Smollett orchestrated attack, police sources reportedly say",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wsfa.com/resizer/y6NqEzNdV6HOstpikmwDwhgHfmg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D5HDAGQEN5EPBCVFEYUPE26WTA.JPG",
          "height": 871.0,
          "width": 1200
        },
        
        "datePublished": "2019-02-17T02:25:27.771Z",
        "dateModified": "2019-02-17T01:43:46.849Z",
        "articleBody": "(CNN/Gray News) – New evidence suggests actor Jussie Smollett orchestrated his own attack, according to two law enforcement sources with knowledge of the investigation.The sources told CNN that Chicago police believe Smollett paid two men to orchestrate the assault.The “Empire” star said he was attacked early Jan. 29 by two men who were yelling out racial and homophobic slurs.He said the attackers put a rope around his neck and poured an unknown chemical substance on him.Two Nigerian brothers were arrested Wednesday, then released without charges Friday after Chicago police cited the discovery of “new evidence.”The sources told CNN that the two men are now fully cooperating with law enforcement.On Saturday, Chicago police spokesman Anthony Guglielmi told Chicago TV station WBBM: “We can confirm that the information received from the individuals questioned by police earlier in the Empire case has in fact shifted the trajectory of the investigation. We’ve reached out to the Empire cast member’s attorney to request a follow-up interview.”WBBM cited two unnamed sources as saying at least one of the brothers questioned by police bought the rope used in the incident, at Smollett’s request. Those sources said Smollett also paid for the rope, according to WBBM.Smollett gave his first detailed account of what he said was a hate crime against him, and the aftermath, in an interview with “Good Morning America” that aired Thursday.During the interview, he expressed frustration at not being believed.CNN’s attempts to reach both Smollett’s representative and attorney Saturday were unsuccessful.Copyright 2019 CNN and Gray Television Group, Inc. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The “Empire” star said he was attacked early Jan. 29 by two men who were yelling out racial and homophobic slurs."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wsfa.com",
        "logo": "http://www.wsfa.com/pb/resources/images/rm_icons/wsfa-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WSFA12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wsfa-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/health/baby-love/" class="color-grey-dark">Baby Love</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/business/business-break/" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://centralalabamadeals.revrocket.us/n/#!/home" class="color-grey-dark">DEALS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/weather/sketch-the-sky/" class="color-grey-dark">Sketch the Sky</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://wsfa.tributes.com/national/home" class="color-grey-dark">Obituaries</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="" class="color-grey-dark"></a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wsfa.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.centralalabamaweekend.com" class="">Central Alabama Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wsfa.com/apps" class="color-white">News and Weather apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">My12 Pictures</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/video-gallery/" class="color-white">Recent Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">12 News Defenders</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/politics/state" class="color-white">Alabama Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/food" class="color-white">Food</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wsfa.com/weather/stormtracker" class="color-white">First Alert Stormtracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wsfa.com/2018/09/08/montgomery-regional-airport-air-traffic-map/" class="color-white">Montgomery Regional Airport Air Traffic Map</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wsfa.com/story/31784165/what-is-a-first-alert-weather-day" class="color-white">What is First Alert Weather Day?</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wsfa.com/story/27344100/wsfa-12-news-radio-partners" class="color-white">First Alert Weather Radio Partners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wsfa.com/weather/email-subscribe/" class="color-white">Get weather emails</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wsfa.com/weather/severe-weather-guide/" class="color-white">Download the Severe Weather Guide</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Fever</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/alabama-live" class="color-white">Alabama Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/county-road-12" class="color-white">County Road 12</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Events Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/heart-gallery-alabama" class="color-white">Heart Gallery Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wsfa.com/trail-of-hope/" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wsfa.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">Editorials</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wsfa.com/2018/11/16/jobs/" class="color-white">Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wsfa-breaking/" data-url="/pb/api/v2/render/feature" data-website="wsfa" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wsfa-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wsfa"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1589-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1589" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1589",slotName:"wsfa/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"AGMRCSJIMRDMDORLWYL6EKKO5Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wsfa.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Evidence suggests Jussie Smollett orchestrated attack, police sources reportedly say</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Evidence suggests Jussie Smollett orchestrated attack, police sources reportedly say" src="http://www.wsfa.com/resizer/08vnwI8Dx5p6sHFnNr9XgIVnEzY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D5HDAGQEN5EPBCVFEYUPE26WTA.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Police sources told CNN that new evidence suggests Jussie Smollett orchestrated his attack. (Source: CNN) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Evidence+suggests+Jussie+Smollett+orchestrated+attack%2C+police+sources+reportedly+say&amp;url=http%3A%2F%2Fwww.wsfa.com%2F2019%2F02%2F17%2Fevidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wsfa.com%2F2019%2F02%2F17%2Fevidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say%2F&amp;title=Evidence+suggests+Jussie+Smollett+orchestrated+attack%2C+police+sources+reportedly+say', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Evidence%20suggests%20Jussie%20Smollett%20orchestrated%20attack%2C%20police%20sources%20reportedly%20say&amp;body=Read%20more%20on%20Evidence%20suggests%20Jussie%20Smollett%20orchestrated%20attack%2C%20police%20sources%20reportedly%20say%20at%20http%3A%2F%2Fwww.wsfa.com%2F2019%2F02%2F17%2Fevidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> February 16, 2019 at 7:43 PM CST - Updated February 16 at 8:25 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(CNN/Gray News) – New evidence suggests actor Jussie Smollett orchestrated his own attack, according to two law enforcement sources with knowledge of the investigation.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The sources told CNN that Chicago police believe Smollett paid two men to orchestrate the assault.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The “Empire” star said he was attacked early Jan. 29 by two men who were yelling out racial and homophobic slurs.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He said the attackers put a rope around his neck and poured an unknown chemical substance on him.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1219-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1219" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1219",slotName:"wsfa/web/news/national/AGMRCSJIMRDMDORLWYL6EKKO5Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Two Nigerian brothers were arrested Wednesday, then released without charges Friday after Chicago police cited the discovery of “new evidence.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The sources told CNN that the two men are now fully cooperating with law enforcement.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Saturday, Chicago police spokesman Anthony Guglielmi <a href="https://chicago.cbslocal.com/2019/02/16/sources-brothers-released-bought-rope-used-in-jussie-smollett-attack/" target="_blank">told Chicago TV station WBBM</a>: “We can confirm that the information received from the individuals questioned by police earlier in the Empire case has in fact shifted the trajectory of the investigation. We’ve reached out to the Empire cast member’s attorney to request a follow-up interview.”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1176-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1176" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1176",slotName:"wsfa/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WBBM cited two unnamed sources as saying at least one of the brothers questioned by police bought the rope used in the incident, at Smollett’s request. Those sources said Smollett also paid for the rope, according to WBBM.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad644-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad644" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad644",slotName:"wsfa/web/news/national/AGMRCSJIMRDMDORLWYL6EKKO5Y",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Smollett gave his first detailed account of what he said was a hate crime against him, and the aftermath, in an interview with “Good Morning America” that aired Thursday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>During the interview, he expressed frustration at not being believed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>CNN’s attempts to reach both Smollett’s representative and attorney Saturday were unsuccessful.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 CNN and Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wsfa.com/2019/02/17/evidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wsfa.com/2019/02/17/evidence-suggests-jussie-smollett-orchestrated-attack-police-sources-reportedly-say/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1456-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1456" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1456",slotName:"wsfa/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"AGMRCSJIMRDMDORLWYL6EKKO5Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USAL0375" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wsfa" data-location-code="USAL0375" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0375,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wsfa.com/weather"> <img class="radar-image" src="//content.wdtinc.com/clients/wsfa/staticMaps/335.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="58" data-temp-c="14"> 58</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Montgomery, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wsfa.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-41071" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/17/heather-nauert-withdraws-bid-be-un-ambassador-state-department-says/"> <img class="width-full " alt="Heather Nauert withdraws bid to be UN ambassador, State Department says" src="http://www.wsfa.com/resizer/Q7F0vl81Oi54nfnWKfjjYXGJo0Q=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AN2C7T3JJBGWHCI42T2HTHBFP4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/17/heather-nauert-withdraws-bid-be-un-ambassador-state-department-says/"> Heather Nauert withdraws bid to be UN ambassador, State Department says</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Heather Nauert, picked by President Donald Trump to be the next U.S. ambassador to the United Nations but never officially nominated, has withdrawn from consideration, the State Department said.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/17/south-al-man-wanted-questioning-shooting-death-woman/"> <img class="width-full " alt="South AL man wanted for questioning in shooting death of woman" src="http://www.wsfa.com/resizer/wI_dV-InEOsBvm_p50DLSZl0Puo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I4PAKJYF2JAL5HOOCYDXRZCEJQ.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/17/south-al-man-wanted-questioning-shooting-death-woman/"> South AL man wanted for questioning in shooting death of woman</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">According to Alabama State Bureau of Investigation Lt. Heath Carpenter, officials are looking for James Chadwick Green, 45 of Samson.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad796-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad796" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad796",slotName:"wsfa/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"AGMRCSJIMRDMDORLWYL6EKKO5Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-30755" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/17/crimes-against-alabamas-lgbtq-community-not-considered-hate-crimes/"> <img class="width-full " alt="Crimes against Alabama’s LGBTQ community not considered hate crimes" src="http://www.wsfa.com/resizer/vIDy-yPVbEK5ZCKS1Q94lpvwCOA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZMOHVH4IDRBLJOV24F7SWCN6MM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/17/crimes-against-alabamas-lgbtq-community-not-considered-hate-crimes/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Crimes against Alabama’s LGBTQ community not considered hate crimes</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Samantha Day</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:21 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/16/first-alert-drier-weekend-wetter-workweek-ahead/"> <img class="width-full " alt="First Alert: Scattered showers Sunday and Monday, Widespread rain by midweek" src="http://www.wsfa.com/resizer/GUlVgojbK8EWaJMXu0fJPKobIxY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4X4HVQXD6JARLLE4CCEEARDYXA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/16/first-alert-drier-weekend-wetter-workweek-ahead/"> First Alert: Scattered showers Sunday and Monday, Widespread rain by midweek</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Lee Southwick</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:07 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/17/police-woman-suffers-life-threatening-burns-person-interest-detained/"> <img class="width-full " alt="Police: Woman suffers life-threatening burns, person of interest detained" src="http://www.wsfa.com/resizer/S2oJ6rRsB_3kCk1Pho7vte8O-pk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LKGXPT5QYVCKXEJINSY267JCOY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/17/police-woman-suffers-life-threatening-burns-person-interest-detained/"> Police: Woman suffers life-threatening burns, person of interest detained</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:43 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/16/auburn-officer-shot-injured-during-traffic-stop-identified/"> <img class="width-full " alt="Auburn officer shot, injured during traffic stop identified" src="http://www.wsfa.com/resizer/GGuFQN3zm8o3RRdS53PqakeXK8I=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TLL7VALX4ZF7JBLEUWMRM7DUFE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/16/auburn-officer-shot-injured-during-traffic-stop-identified/"> Auburn officer shot, injured during traffic stop identified</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:17 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1289-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1289" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1289",slotName:"wsfa/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"AGMRCSJIMRDMDORLWYL6EKKO5Y"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 12 East Delano Avenue<br/>Montgomery, AL 36105<br/>(334) 288-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.wsfa.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wsfa.com/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Montgomery" class="color-white">WSFA Careers</a></li> <li><a href="http://www.wsfa.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wsfa.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wsfa.com/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Montgomery" class="color-white">WSFA Careers</a></li> <li><a href="http://www.wsfa.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wsfa.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>