<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0wH502hwUW7mr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wsfa"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wsfa/web/news",
    "authors": [
                  
                    {
                      "_id": "tresia-bowles",
                      "name": "Tresia Bowles",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/04/02/infant-fur-jacket-recalled-after-report-child-choking/",
    "contentId": "H3T27EULYNFCVIYYE4KR3TY5KA",
    "contentName": "Infant fur jacket recalled after report of child choking",
    "contentOwner": "kplc",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-04-02T17:06:01.100Z",
    "description": "The jacket’s snaps can detach, posing a choking hazard to young children.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The jacket’s snaps can detach, posing a choking hazard to young children.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "02",
    "publishedMonth": "04",
    "publishedYear": "2019",
    "stationName": "wsfa",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o"/> <title>Infant fur jacket recalled after report of child choking</title> <meta name="date" content="2019-04-02T17:06:02.426Z"/> <meta itemprop="description" name="description" content="The jacket’s snaps can detach, posing a choking hazard to young children."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wsfa.com/2019/04/02/infant-fur-jacket-recalled-after-report-child-choking/"> <meta name="twitter:title" content="Infant fur jacket recalled after report of child choking"/> <meta name="twitter:image" content="http://www.wsfa.com/resizer/u5ZcGl1w5pMAUUK11LJ4YxLo01c=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SUO437H275GEDBCIPI6I2JFOZI.PNG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The jacket’s snaps can detach, posing a choking hazard to young children."/> <meta name="twitter:site" content="@wsfa12news"/> <meta name="twitter:creator" content="@wsfa12news"> <meta property="og:url" content="http://www.wsfa.com/2019/04/02/infant-fur-jacket-recalled-after-report-child-choking/"/> <meta property="og:title" content="Infant fur jacket recalled after report of child choking"/> <meta itemprop="image" property="og:image" content="http://www.wsfa.com/resizer/u5ZcGl1w5pMAUUK11LJ4YxLo01c=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SUO437H275GEDBCIPI6I2JFOZI.PNG"/> <meta property="og:description" content="The jacket’s snaps can detach, posing a choking hazard to young children."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wsfa.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="193345620735615"/> <meta property="fb:pages" content="146205377159"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WSFA12"> <link rel="amphtml" href="/2019/04/02/infant-fur-jacket-recalled-after-report-child-choking/?outputType=amp"> <meta name="author" content="Tresia Bowles"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Infant fur jacket recalled after report of child choking",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wsfa.com/resizer/u5ZcGl1w5pMAUUK11LJ4YxLo01c=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SUO437H275GEDBCIPI6I2JFOZI.PNG",
          "height": 351.0,
          "width": 1200
        },
        
        "datePublished": "2019-04-02T19:30:28.365Z",
        "dateModified": "2019-04-02T17:06:02.426Z",
        "articleBody": "(KPLC) - Amerex Group is recalling around 1,550 Infant Cheetah Fur jackets due to a choking hazard, according to the Consumer Product Safety Commission.The jacket’s snaps can detach, posing a choking hazard to young children, CPSC says. The firm has received two reports of the snaps detaching from the jacket, including one report of a child that began to choke.This product is sold at Carter’s, Century 21 Stores and TJ Maxx/Marshalls, stores nationwide and online at www.Zulily.com and www.carters.com. Consumers should immediately take the recalled jacket away from children, stop using it and contact Amerex Group for a full refund.See the full report HERE.Copyright 2019 KPLC. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Tresia Bowles"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The jacket’s snaps can detach, posing a choking hazard to young children."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wsfa.com",
        "logo": "http://www.wsfa.com/pb/resources/images/rm_icons/wsfa-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WSFA12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-framework2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wsfa-logo.svg?v=54)}</style> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-framework2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-features2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-services2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <script src="/pb/gr/c/default/r0wH502hwUW7mr/arcAdsJS/cdbd7d78da.js?v=54"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/health/baby-love/" class="color-grey-dark">Baby Love</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/business/business-break/" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://centralalabamadeals.revrocket.us/n/#!/home" class="color-grey-dark">DEALS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/weather/sketch-the-sky/" class="color-grey-dark">Sketch the Sky</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/business/with-this-ring/" class="color-grey-dark">With This Ring</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wsfa.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.centralalabamaweekend.com" class="">Central Alabama Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wsfa.com/apps" class="color-white">News and Weather apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">My12 Pictures</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/video-gallery/" class="color-white">Recent Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wsfa.com/tags/march-third-alabama-tornadoes/" class="color-white">Alabama tornadoes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate" class="color-white">12 News Defenders</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics/state" class="color-white">Alabama Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/politics/elections" class="color-white">Decision 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/food" class="color-white">Food</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wsfa.com/weather/stormtracker" class="color-white">First Alert Stormtracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wsfa.com/2018/09/08/montgomery-regional-airport-air-traffic-map/" class="color-white">Montgomery Regional Airport Air Traffic Map</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wsfa.com/story/31784165/what-is-a-first-alert-weather-day" class="color-white">What is First Alert Weather Day?</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wsfa.com/story/27344100/wsfa-12-news-radio-partners" class="color-white">First Alert Weather Radio Partners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wsfa.com/weather/email-subscribe/" class="color-white">Get weather emails</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wsfa.com/weather/severe-weather-guide/" class="color-white">Download the Severe Weather Guide</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Fever</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/alabama-live" class="color-white">Alabama Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/county-road-12" class="color-white">County Road 12</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Events Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/heart-gallery-alabama" class="color-white">Heart Gallery Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wsfa.com/trail-of-hope/" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">Editorials</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wsfa.com/2018/11/16/jobs/" class="color-white">Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wsfa-breaking/" data-url="/pb/api/v2/render/feature" data-website="wsfa" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wsfa-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wsfa"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1383-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1383" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1383",slotName:"wsfa/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"H3T27EULYNFCVIYYE4KR3TY5KA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Infant fur jacket recalled after report of child choking</h1> <h2 class="spaced spaced-xs spaced-top">The jacket’s snaps can detach, posing a choking hazard to young children</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Infant fur jacket recalled after report of child choking" src="http://www.wsfa.com/resizer/XWx0IshB3D2sjvXQsfZpBgLbAZ4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SUO437H275GEDBCIPI6I2JFOZI.PNG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Recalled Cheetah Fur Jacket for infants </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Infant+fur+jacket+recalled+after+report+of+child+choking&amp;url=http%3A%2F%2Fwww.wsfa.com%2F2019%2F04%2F02%2Finfant-fur-jacket-recalled-after-report-child-choking%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wsfa.com%2F2019%2F04%2F02%2Finfant-fur-jacket-recalled-after-report-child-choking%2F&amp;title=Infant+fur+jacket+recalled+after+report+of+child+choking', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Infant%20fur%20jacket%20recalled%20after%20report%20of%20child%20choking&amp;body=Read%20more%20on%20Infant%20fur%20jacket%20recalled%20after%20report%20of%20child%20choking%20at%20http%3A%2F%2Fwww.wsfa.com%2F2019%2F04%2F02%2Finfant-fur-jacket-recalled-after-report-child-choking%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/tresia-bowles/"> <span class="font-bold ">Tresia Bowles</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 2, 2019 at 12:06 PM CDT - Updated April 2 at 2:30 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(KPLC) - Amerex Group is recalling around 1,550 Infant Cheetah Fur jackets due to a choking hazard, according to the <a href="https://www.cpsc.gov/Recalls/2019/Amerex-Group-Recalls-Infant-Fur-Jackets-Due-to-Choking-Hazard" target="_blank">Consumer Product Safety Commission</a>.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The jacket’s snaps can detach, posing a choking hazard to young children, CPSC says. The firm has received two reports of the snaps detaching from the jacket, including one report of a child that began to choke.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>This product is sold at Carter’s, Century 21 Stores and TJ Maxx/Marshalls, stores nationwide and online at <a href="http://www.zulily.com/" target="_blank">www.Zulily.com</a> and <a href="http://www.carters.com/" target="_blank">www.carters.com</a>. Consumers should immediately take the recalled jacket away from children, stop using it and contact Amerex Group for a full refund.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>See the full report <a href="https://www.cpsc.gov/Recalls/2019/Amerex-Group-Recalls-Infant-Fur-Jackets-Due-to-Choking-Hazard" target="_blank">HERE</a>.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 </i><a href="http://www.kplctv.com/"><i>KPLC</i></a><i>. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wsfa.com/2019/04/02/infant-fur-jacket-recalled-after-report-child-choking/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wsfa.com/2019/04/02/infant-fur-jacket-recalled-after-report-child-choking/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad282-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad282" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad282",slotName:"wsfa/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"H3T27EULYNFCVIYYE4KR3TY5KA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USAL0375" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wsfa" data-location-code="USAL0375" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0375,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wsfa.com/weather"> <img class="radar-image" src="//content.wdtinc.com/clients/wsfa/staticMaps/335.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="68" data-temp-c="20"> 68</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Montgomery, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wsfa.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-106640" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/02/first-alert-back-sunshine/"> <img class="width-full " alt="First Alert: Terrific Tuesday forecast!" src="http://www.wsfa.com/resizer/8CefnW3LUr6I9yiD_YZ3UJbi4aw=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WZWSNACFSZAFVELQG2NA4PW4EA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/first-alert-back-sunshine/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; First Alert: Terrific Tuesday forecast!</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">We’re rain free, if only for a moment...</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amanda Curran</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/02/espn-reports-aaf-is-suspending-operations/"> <img class="width-full " alt="ESPN reports AAF is suspending operations" src="http://www.wsfa.com/resizer/8DLZ718TxjZja5wmZ4XpEa2ro4o=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZW2GPMWQQBBC5CIYSFRWKKVEHA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/espn-reports-aaf-is-suspending-operations/"> ESPN reports AAF is suspending operations</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The league is currently seven games into its 10-game regular season.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WBRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1545-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1545" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1545",slotName:"wsfa/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"H3T27EULYNFCVIYYE4KR3TY5KA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-53346" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/02/splc-names-interim-president-after-high-profile-departures/"> <img class="width-full " alt="SPLC names interim president after 2 high-profile departures" src="http://www.wsfa.com/resizer/hwaYZMmeMWN17kluKZSzc7HnGjk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H3W7JYB57NFODICI3QK5IXXKGE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/splc-names-interim-president-after-high-profile-departures/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; SPLC names interim president after 2 high-profile departures</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 12:16 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/02/bbb-be-careful-about-free-trials-subscriptions/"> <img class="width-full " alt="BBB: Be careful about free trials and subscriptions" src="http://www.wsfa.com/resizer/qtkDtkIIWjMAzjmdpufMwEkK_X4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YEUMBW24EFAY5BF22TE3F2OHEE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/bbb-be-careful-about-free-trials-subscriptions/"> BBB: Be careful about free trials and subscriptions</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 11:02 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/02/man-charged-andalusia-armed-robbery-case/"> <img class="width-full " alt="Man charged in Andalusia armed robbery case" src="http://www.wsfa.com/resizer/BfK809XVCBN5lqTU20FjQzwYJmM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JMMTVPMITRBDBNOYNQ4M6EAGJA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/man-charged-andalusia-armed-robbery-case/"> Man charged in Andalusia armed robbery case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:37 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/02/auburn-tigers-could-score-you-some-pizza-with-comeback-win/"> <img class="width-full " alt="Auburn Tigers could score you some pizza with a comeback win" src="http://www.wsfa.com/resizer/HYyjYhgWwePSLi-6mp8H4Qwshb4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MAXTLR7CWRGYLJ2RCJ5AYOICJE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/02/auburn-tigers-could-score-you-some-pizza-with-comeback-win/"> Auburn Tigers could score you some pizza with a comeback win</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Alex Jones</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:14 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad372-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad372" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad372",slotName:"wsfa/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"H3T27EULYNFCVIYYE4KR3TY5KA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 12 East Delano Avenue<br/>Montgomery, AL 36105<br/>(334) 288-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.wsfa.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wsfa.com/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WSFA Careers</a></li> <li><a href="http://www.wsfa.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wsfa.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wsfa.com/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WSFA Careers</a></li> <li><a href="http://www.wsfa.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wsfa.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0wH502hwUW7mr/render.js?v=54'></script> <script async src="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-index2d8142e549124e4356f9.js"></script>