<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Low Vision Awareness Day - WSFA.com Montgomery Alabama news.</title>
<meta name="KEYWORDS" content="WSFA "><meta name="news_keywords" content="WSFA "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/5"><meta name="owner" content="WSFA"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS08"><meta name="wnreadableurl" content="low-vision-awareness-day"><meta property="og:title" content="Low Vision Awareness Day"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsfa.com/clip/14399886/low-vision-awareness-day"><meta property="og:image" content="http://WSFA.images.worldnow.com/images/16917358_G.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.wsfa.com/clip/14399886/low-vision-awareness-day"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Low Vision Awareness Day"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://WSFA.images.worldnow.com/images/16917358_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="146205377159"><meta property="fb:pages" content="115895491773277"><meta property="fb:pages" content="8668729455">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="EC06E9B661A055ED6C660F9376BC5BBF" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="193345620735615" /><meta property='article:publisher' content='http://www.facebook.com/WSFA12' /><meta property="twitter:account_id" content="21845346" /><meta name="twitter:site" content="@wsfa12news" /><meta name="twitter:creator" content="@wsfa12news" /><meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://WSFA.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A18%3A27_7.10.0.11">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu33 UL
                    , #menu33 .wnHorizontal { background-color: #e3e3e3; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu33 A,
                    #menu33 LI.wnOn .wnSublevel A,
                    #menu33 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu33 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu33
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu33
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu33 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu33 LI.wnOn A,
                        #menu33 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu33 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu33 .wnSublevel { background-color: #ffffff;  }
                #menu33 .wnSublevel A { border : 1px #ffffff solid; border-top: none; }
                        #menu33 .wnSublevel .wnFirstNode { border-top : 1px #ffffff solid; }
                        #menu33 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu33 .wnSublevel LI.wnHasSublevel A { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu33 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu33 .wnSublevel LI.wnOn { background-color: #ffffff;  }
                    #menu33 .wnRight .wnMiddle { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu33 LI.wnOn .wnMiddle { background-image: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSFA',
            affiliateId : '33',
            baseUrl : 'www.wsfa.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '116',mdPartnerDomain : 'http://dub.wsfa.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSFA.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WSFA';
wng_pageInfo.ownerAffiliateId=parseInt('33',10);
wng_pageInfo.containerId=parseInt('14399886',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14399886/low-vision-awareness-day';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Low Vision Awareness Day';
wng_pageInfo.pageTitle='Low Vision Awareness Day - WSFA.com Montgomery Alabama news.';
wng_pageInfo.pageTitleTag='WSFA.com Montgomery Alabama news.';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSFA';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WSFA'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WSFA'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSFA.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A18%3A27_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSFA.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wsfa/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wsfa/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wsfa.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wsfa/custom/2015/wsfa-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wsfa/custom/2015/wsfa-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWSFA" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NF5S4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NF5S4L');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '120', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-123' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Low Vision Awareness Day - WSFA.com Montgomery Alabama news.</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSFA.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSFA.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu33" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu33"><li class="wnFirstNode" id="menu33_1-C1188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_1-C1188"><li class="wnFirstNode" id="menu33_1_1-C322259"><span><a href="/category/322259/download-wsfa-newsweather-apps">Download: WSFA news/weather apps</a></span></li><li class="" id="menu33_1_2-C1587"><span><a href="/category/1587/write-it-down">Write it Down!</a></span></li><li class="" id="menu33_1_10-C212770"><span><a href="/category/212770/more-slideshows">Slideshows</a></span></li><li class="" id="menu33_1_3-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_1_4-C1584"><span><a href="/category/1584/consumer">Consumer</a></span></li><li class="" id="menu33_1_5-C1582"><span><a href="/category/1582/health">HEALTH</a></span></li><li class="" id="menu33_1_6-C1583"><span><a href="/category/1583/food">Food</a></span></li><li class="" id="menu33_1_7-C276857"><span><a href="/category/276857/wsfa-12-news-editorials">Editorials</a></span></li><li class="" id="menu33_1_11-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu33_1_8-S5985389"><span><a href="/story/5985389/wsfa-12-news-jobs">WSFA Jobs</a></span></li><li class="" id="menu33_1_9-L579351"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsfa||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WSFA Public File</a></span></li></ul></li><li class="" id="menu33_2-C1190"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1190/wsfa-12-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_2-C1190"><li class="wnFirstNode" id="menu33_2_1-C1582"><span><a href="/category/1582/health">HEALTH</a></span></li><li class="" id="menu33_2_2-C1584"><span><a href="/category/1584/consumer">Consumer</a></span></li><li class="" id="menu33_2_3-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_2_4-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu33_2_5-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu33_2_6-C233407"><span><a href="/category/233407/business-stories">Business News</a></span></li><li class="" id="menu33_2_7-C233410"><span><a href="/category/233410/science-stories">Science Stories</a></span></li><li class="" id="menu33_2_8-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu33_2_9-C302212"><span><a href="/category/302212/decision-2018">Decision 2018</a></span></li><li class="" id="menu33_2_10-C1587"><span><a href="/category/1587/write-it-down">Write it Down!</a></span></li><li class="" id="menu33_2_11-C231137"><span><a href="/category/231137/wsfa-12-news-interesting-news-from-alabama-and-the-world-check-this-out">Check This Out!</a></span></li></ul></li><li class="" id="menu33_3-C1189"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_3-C1189"><li class="wnFirstNode" id="menu33_3_1-L797715"><span><a href="javascript:OpenWin('https://a.pgtb.me/nGr8nd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Download: Severe weather guide</a></span></li><li class="" id="menu33_3_2-C322259"><span><a href="/category/322259/download-wsfa-newsweather-apps">Download: WSFA news/weather apps</a></span></li><li class="" id="menu33_3_3-L795305"><span><a href="/link/795305/wsfa-weather-cams">WSFA Weather Cameras</a></span></li><li class="" id="menu33_3_4-S31784165"><span><a href="/story/31784165/what-is-a-first-alert-weather-day">What is a 'First Alert Weather Day'?</a></span></li><li class="" id="menu33_3_5-L194103"><span><a href="http://www.wsfa.com/Global/category.asp?C=1641">First Alert Doppler Radar</a></span></li><li class="" id="menu33_3_6-C204706"><span><a href="/category/204706/personal-forecast">10 Day &amp; 48 Hourly Personal forecast</a></span></li><li class="" id="menu33_3_7-L43328"><span><a href="http://www.wsfa.com/category/294079/weather-email?icast_page=/Membership/SignUp&amp;icast_location=USAL0375">Personal Forecast Emails</a></span></li><li class="" id="menu33_3_8-S27344100"><span><a href="/story/27344100/wsfa-12-news-radio-partners">WSFA 12 News radio partners</a></span></li><li class="" id="menu33_3_9-S2773202"><span><a href="/story/2773202/sketch-the-sky-winners">Sketch the Sky Winners </a></span></li><li class="" id="menu33_3_10-L1875"><span><a href="javascript:OpenWin('http://aa.usno.navy.mil/data/docs/RS_OneYear.php||height=550,width=550,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sunrise &amp; Sunset Times</a></span></li><li class="" id="menu33_3_11-L305688"><span><a href="javascript:OpenWin('http://pollen.com/allergy-weather-forecast.asp||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Pollen Forecast</a></span></li><li class="" id="menu33_3_12-S32538491"><span><a href="/story/32538491/montgomery-regional-airport-air-traffic-map">Montgomery Regional Airport - Air Traffic Map</a></span></li></ul></li><li class="" id="menu33_4-C1191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1191/high-school-college-local-regional-state-sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_4-C1191"><li class="wnFirstNode" id="menu33_4_2-C245190"><span><a href="/category/245190/alabama-southeastern-conference">Alabama</a></span></li><li class="" id="menu33_4_3-C245192"><span><a href="/category/245192/auburn-southeastern-conference">Auburn</a></span></li><li class="" id="menu33_4_6-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li><li class="" id="menu33_4_4-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu33_4_5-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu33_4_1-C204699"><span><a href="/category/204699/regional-college-sports">Regional College Sports</a></span></li></ul></li><li class="" id="menu33_5-C240219"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_5-C240219"><li class="wnFirstNode" id="menu33_5_3-C93222"><span><a href="/category/93222/weather-video">Weather Video</a></span></li><li class="" id="menu33_5_4-C96637"><span><a href="/category/96637/county-road-12-video">County Road 12 Video</a></span></li><li class="" id="menu33_5_5-C225910"><span><a href="/category/225910/does-it-work-video">Does it Work video</a></span></li><li class="" id="menu33_5_6-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu33_5_1-C188000"><span><a href="/mostpopularvideo">Most Popular Videos</a></span></li><li class="" id="menu33_5_2-C92106"><span><a href="/category/92106/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu33_6-C210961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210961/montgomery-news">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_6-C210961"><li class="wnFirstNode" id="menu33_6_1-C302897"><span><a href="/category/302897/alabama-live-and-12-talk">Alabama Live and 12 Talk</a></span></li><li class="" id="menu33_6_2-L728187"><span><a href="http://www.wsfa.com/category/20136/class-act">Class Act</a></span></li><li class="" id="menu33_6_10-C323067"><span><a href="/category/323067/contests">Contests</a></span></li><li class="" id="menu33_6_3-L728181"><span><a href="http://www.wsfa.com/category/96636/county-road-12">County Road 12</a></span></li><li class="" id="menu33_6_4-L731626"><span><a href="http://www.wsfa.com/category/16356/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu33_6_5-L728180"><span><a href="http://www.wsfa.com/category/249808/wsfa-12-news-defenders">Defenders</a></span></li><li class="" id="menu33_6_6-L728183"><span><a href="http://www.wsfa.com/category/276857/wsfa-12-news-editorials">Editorials</a></span></li><li class="" id="menu33_6_7-L731826"><span><a href="http://wsfa.eviesays.com/">Calendar of Events</a></span></li><li class="" id="menu33_6_8-L731827"><span><a href="http://my12.wsfa.com/gallery/recent">MY12 Picture Gallery</a></span></li><li class="" id="menu33_6_9-L731828"><span><a href="http://wsfa.tributes.com/national/home">Obituaries</a></span></li><li class="" id="menu33_6_11-C16831"><span><a href="/category/16831/education">Education</a></span></li></ul></li><li class="" id="menu33_7-C249808"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/249808/wsfa-12-news-defenders">Defenders</a></span></span></span></span></li><li class="" id="menu33_8-C212770"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/212770/more-slideshows">Slideshows</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_8-C212770"><li class="wnFirstNode" id="menu33_8_1-S35904512"><span><a href="/story/35904512/slideshow-crimestoppers">SLIDESHOW: CrimeStoppers</a></span></li><li class="" id="menu33_8_2-S37622936"><span><a href="/story/37622936/slideshow-arrested-in-march">SLIDESHOW: Arrested in March</a></span></li><li class="" id="menu33_8_3-S37858262"><span><a href="/story/37858262/slideshow-arrested-in-april">SLIDESHOW: Arrested in April</a></span></li><li class="" id="menu33_8_4-S37925537"><span><a href="/story/37925537/slideshow-best-places-to-live-2018">SLIDESHOW: Best Places to Live 2018</a></span></li><li class="" id="menu33_8_5-S38082395"><span><a href="/story/38082395/slideshow-arrested-in-may">SLIDESHOW: Arrested in May</a></span></li><li class="" id="menu33_8_6-S38329474"><span><a href="/story/38329474/slideshow-arrested-in-june">SLIDESHOW: Arrested in June</a></span></li></ul></li><li class="" id="menu33_9-C1581"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1581/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_9-C1581"><li class="wnFirstNode" id="menu33_9_1-C30579"><span><a href="/category/30579/frequently-asked-questions-about-wsfa-12">FAQs</a></span></li><li class="" id="menu33_9_2-S40287"><span><a href="/story/40287/tapes-of-wsfa-12-newscasts">Tapes of WSFA 12 Newscasts</a></span></li><li class="" id="menu33_9_3-S6794205"><span><a href="/story/6794205/where-can-i-find-bounce-on-cable">Find Bounce TV (12.2) on cable</a></span></li><li class="" id="menu33_9_4-S12170006"><span><a href="/story/12170006/contact-wsfa-about-closed-captioning">Closed captioning on WSFA</a></span></li><li class="" id="menu33_9_5-S22157109"><span><a href="/story/22157109/how-to-receive-wsfa-12-news-via-satellite">How to receive WSFA 12 News via satellite</a></span></li><li class="" id="menu33_9_6-L633349"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wsfa/linkedwebdocs/Receiving%20WSFA%20via%20antenna.pdf||height=400,width=400,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Receiving WSFA 12 News over an antenna</a></span></li><li class="" id="menu33_9_8-L1886"><span><a href="http://www.wsfa.com/category/1581/programming">What's On TV</a></span></li><li class="" id="menu33_9_7-L12037"><span><a href="javascript:OpenWin('/link/12037/judge-judy||height=,width=,location=no,resizable=no,scrollbars=no,toolbar=no');">Judge Judy</a></span></li><li class="" id="menu33_9_9-C219126"><span><a href="/category/219126/nbc-programming">NBC Programming</a></span></li></ul></li><li class="" id="menu33_10-C1597"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1597/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_10-C1597"><li class="wnFirstNode" id="menu33_10_1-C2566"><span><a href="/category/2566/about-wsfa-12s-news-team">Meet the News Team</a></span></li><li class="" id="menu33_10_2-S881639"><span><a href="/story/881639/contact-us-by-email">Email Us</a></span></li><li class="" id="menu33_10_3-S40287"><span><a href="/story/40287/tapes-of-wsfa-12-newscasts">Tapes of WSFA 12 Newscasts</a></span></li><li class="" id="menu33_10_4-C30579"><span><a href="/category/30579/frequently-asked-questions-about-wsfa-12">FAQs</a></span></li><li class="" id="menu33_10_5-S887570"><span><a href="/story/887570/how-can-i-take-a-tour-of-the-wsfa-12-television-studio">How can I take a tour of the WSFA 12 Television studio?</a></span></li><li class="" id="menu33_10_6-S12170006"><span><a href="/story/12170006/contact-wsfa-about-closed-captioning">Closed captioning on WSFA</a></span></li><li class="" id="menu33_10_7-S5985389"><span><a href="/story/5985389/wsfa-12-news-jobs">WSFA Jobs</a></span></li><li class="" id="menu33_10_8-L418389"><span><a href="/link/418389/eeo-public-file">EEO Public File</a></span></li><li class="" id="menu33_10_9-L579351"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsfa||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WSFA Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu33"></div></div></div></div><div id="spacermenu33" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu33', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Low Vision Awareness Day</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.ebony);
            widgetVideoCanvasCP.SetVariable("clipId", "14399886");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div><div id="WNVideoByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Taylor Burck</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:TBurck@wsfa.com?body=http://www.wsfa.com/Clip/14399886/low-vision-awareness-day">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:TBurck@wsfa.com?body=http://www.wsfa.com/Clip/14399886/low-vision-awareness-day">TBurck@wsfa.com</a></div></div></div></div></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSFA.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WSFA.images.worldnow.com/images/8801796_G.png" width="152" height="152" border="0" /></div>
			<div class="contact">
				<div>12 East Delano Avenue<br>Montgomery, AL 36105</div>
				<div>(334) 288-1212</div>
			</div>
			<div class="fcc">
				<div><a href="/link/579351/wsfa-public-file">FCC Public File</a></div>
				<a href="mailto:publicfile@wsfa.com">publicfile@wsfa.com</a>
				<div>(334) 613-8256</div>
				<a href="/link/418389/eeo-public-file">EEO Report</a>
				<a href="/link/723956/closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>