<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lt5wun" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lt5wun";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Man arrested, charged with arson in connection to September fire - WSFA.com Montgomery Alabama news.</title>
<meta name="Description" content="Montgomery Fire/Rescue has charged a 26-year-old man with arson in connection to a September fire.  "><meta name="KEYWORDS" content="WSFA "><meta name="news_keywords" content="WSFA "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/06/05"><meta name="owner" content="WSFA"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="man-arrested-charged-with-arson-in-connection-to-september-fire"><meta property="og:title" content="Man arrested, charged with arson in connection to September fire"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsfa.com/story/35594873/man-arrested-charged-with-arson-in-connection-to-september-fire"><meta property="og:image" content="http://WSFA.images.worldnow.com/images/14063331_G.jpg"><meta property="og:description" content="Montgomery Fire/Rescue has charged a 26-year-old man with arson in connection to a September fire.  "><link rel="canonical" href="http://www.wsfa.com/story/35594873/man-arrested-charged-with-arson-in-connection-to-september-fire"><meta name="author" content="WSFA 12 News Staff"><meta name="twitter:creator" content="https://twitter.com/wsfa12news"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Man arrested, charged with arson in connection to September fire"><meta name="twitter:description" content="Montgomery Fire/Rescue has charged a 26-year-old man with arson in connection to a September fire.  "><meta name="twitter:image" content="http://WSFA.images.worldnow.com/images/14063331_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="EC06E9B661A055ED6C660F9376BC5BBF" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="193345620735615" /><meta property='article:publisher' content='http://www.facebook.com/WSFA12' /><meta property="twitter:account_id" content="21845346" /><meta name="twitter:site" content="@wsfa12news" /><meta name="twitter:creator" content="@wsfa12news" /><meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WSFA.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A10%3A57_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu33 UL
                    , #menu33 .wnHorizontal { background-color: #e3e3e3; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu33 A,
                    #menu33 LI.wnOn .wnSublevel A,
                    #menu33 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu33 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu33
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu33
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu33 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu33 LI.wnOn A,
                        #menu33 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu33 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu33 .wnSublevel { background-color: #ffffff;  }
                #menu33 .wnSublevel A { border : 1px #ffffff solid; border-top: none; }
                        #menu33 .wnSublevel .wnFirstNode { border-top : 1px #ffffff solid; }
                        #menu33 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu33 .wnSublevel LI.wnHasSublevel A { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu33 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu33 .wnSublevel LI.wnOn { background-color: #ffffff;  }
                    #menu33 .wnRight .wnMiddle { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu33 LI.wnOn .wnMiddle { background-image: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSFA',
            affiliateId : '33',
            baseUrl : 'www.wsfa.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '116',mdPartnerDomain : 'http://dub.wsfa.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSFA.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSFA';
wng_pageInfo.ownerAffiliateId=parseInt('33',10);
wng_pageInfo.containerId=parseInt('35594873',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35594873/man-arrested-charged-with-arson-in-connection-to-september-fire';
wng_pageInfo.content_authors='WSFA 12 News Staff';
wng_pageInfo.headline='Man arrested, charged with arson in connection to September fire';
wng_pageInfo.pageTitle='Man arrested, charged with arson in connection to September fire - WSFA.com Montgomery Alabama news.';
wng_pageInfo.pageTitleTag='WSFA.com Montgomery Alabama news.';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSFA';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSFA'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSFA'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSFA.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A10%3A57_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSFA.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wsfa/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wsfa/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wsfa.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wsfa/custom/2015/wsfa-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wsfa/custom/2015/wsfa-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWSFA" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NF5S4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NF5S4L');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-123' ,"dma":'120' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Man arrested, charged with arson in connection to September fire - WSFA.com Montgomery Alabama news.</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSFA.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSFA.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu33" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu33"><li class="wnFirstNode" id="menu33_1-C1188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_1-C1188"><li class="wnFirstNode" id="menu33_1_1-C1587"><span><a href="/category/1587/write-it-down">Write it Down!</a></span></li><li class="" id="menu33_1_2-C1582"><span><a href="/category/1582/health">HEALTH</a></span></li><li class="" id="menu33_1_3-C1583"><span><a href="/category/1583/food">Food</a></span></li><li class="" id="menu33_1_4-C1584"><span><a href="/category/1584/consumer">Consumer</a></span></li><li class="" id="menu33_1_5-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_1_6-C245234"><span><a href="/category/245234/ken-hares-natural-alabama">Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_1_7-C276857"><span><a href="/category/276857/wsfa-12-news-editorials">Editorials</a></span></li><li class="" id="menu33_1_8-C322259"><span><a href="/category/322259/download-wsfa-12-news-and-weather-apps">Download WSFA 12 News and Weather Apps</a></span></li><li class="" id="menu33_1_9-S5985389"><span><a href="/story/5985389/wsfa-12-news-jobs">WSFA Jobs</a></span></li><li class="" id="menu33_1_10-L579351"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsfa||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WSFA Public File</a></span></li><li class="" id="menu33_1_12-C231137"><span><a href="/category/231137/wsfa-12-news-interesting-news-from-alabama-and-the-world-check-this-out">Check This Out!</a></span></li><li class="" id="menu33_1_11-C212770"><span><a href="/category/212770/more-slideshows">Slideshows</a></span></li><li class="" id="menu33_1_13-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li></ul></li><li class="" id="menu33_2-C1190"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1190/wsfa-12-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_2-C1190"><li class="wnFirstNode" id="menu33_2_2-C94567"><span><a href="/category/94567/inside-alabamas-legislature">Inside Alabama's Legislature</a></span></li><li class="" id="menu33_2_3-C1582"><span><a href="/category/1582/health">HEALTH</a></span></li><li class="" id="menu33_2_4-C1584"><span><a href="/category/1584/consumer">Consumer</a></span></li><li class="" id="menu33_2_5-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_2_6-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu33_2_7-C211780"><span><a href="/category/211780/terrorism">Terrorism around the world</a></span></li><li class="" id="menu33_2_8-C233401"><span><a href="/category/233401/ap-top-news">AP Top News</a></span></li><li class="" id="menu33_2_9-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu33_2_10-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li><li class="" id="menu33_2_11-C233407"><span><a href="/category/233407/business-stories">Business News</a></span></li><li class="" id="menu33_2_12-C233410"><span><a href="/category/233410/science-stories">Science Stories</a></span></li><li class="" id="menu33_2_13-C233413"><span><a href="/category/233413/tech-stories-from-the-ap-wire">Tech stories from the AP wire</a></span></li><li class="" id="menu33_2_14-C233416"><span><a href="/category/233416/entertainment-stories">Entertainment news</a></span></li><li class="" id="menu33_2_15-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu33_2_16-C245234"><span><a href="/category/245234/ken-hares-natural-alabama">Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_2_17-C1587"><span><a href="/category/1587/write-it-down">Write it Down!</a></span></li><li class="" id="menu33_2_18-C231137"><span><a href="/category/231137/wsfa-12-news-interesting-news-from-alabama-and-the-world-check-this-out">Check This Out!</a></span></li><li class="" id="menu33_2_1-S35571248"><span><a href="/story/35571248/fort-rucker-wiregrass-ausa-chapter-presents-scholarships-to-soldiers-children-thursday">Fort Rucker scholarships announced at Wiregrass AUSA presentation</a></span></li></ul></li><li class="" id="menu33_3-C1189"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_3-C1189"><li class="wnFirstNode" id="menu33_3_1-C125707"><span><a href="/category/125707/wsfa-first-alert-severe-weather">SEVERE WEATHER</a></span></li><li class="" id="menu33_3_2-C204706"><span><a href="/category/204706/personal-forecast">10 Day &amp; 48 Hourly Personal forecast</a></span></li><li class="" id="menu33_3_3-S31784165"><span><a href="/story/31784165/what-is-a-first-alert-weather-day">What is a 'First Alert Weather Day'?</a></span></li><li class="" id="menu33_3_4-L305688"><span><a href="javascript:OpenWin('http://pollen.com/allergy-weather-forecast.asp||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Pollen Forecast</a></span></li><li class="" id="menu33_3_5-L536417"><span><a href="http://montgomery.raycomweather.com/">Alabama Weather Blog</a></span></li><li class="" id="menu33_3_6-S27344100"><span><a href="/story/27344100/iheart-media-coverage-of-wsfa-severe-weather">iHeart Media coverage of WSFA severe weather</a></span></li><li class="" id="menu33_3_7-L1875"><span><a href="javascript:OpenWin('http://aa.usno.navy.mil/data/docs/RS_OneYear.php||height=550,width=550,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sunrise &amp; Sunset Times</a></span></li><li class="" id="menu33_3_8-L194103"><span><a href="http://www.wsfa.com/Global/category.asp?C=1641">WSFA First Alert Doppler Radar</a></span></li><li class="" id="menu33_3_9-L43328"><span><a href="http://www.wsfa.com/category/294079/weather-email?icast_page=/Membership/SignUp&amp;icast_location=USAL0375">Personal Forecast Emails</a></span></li></ul></li><li class="" id="menu33_4-C1191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1191/high-school-college-local-regional-state-sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_4-C1191"><li class="wnFirstNode" id="menu33_4_1-C286984"><span><a href="/category/286984/ahsaa-football">AHSAA Football</a></span></li><li class="" id="menu33_4_2-L775081"><span><a href="http://www.wsfa.com/category/245190/alabama-southeastern-conference">Alabama sports news</a></span></li><li class="" id="menu33_4_5-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu33_4_6-C245190"><span><a href="/category/245190/alabama-southeastern-conference">Alabama</a></span></li><li class="" id="menu33_4_7-C245192"><span><a href="/category/245192/auburn-southeastern-conference">Auburn</a></span></li><li class="" id="menu33_4_8-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li><li class="" id="menu33_4_3-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu33_4_4-C204699"><span><a href="/category/204699/regional-college-sports">Regional College Sports</a></span></li></ul></li><li class="" id="menu33_5-C240219"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_5-C240219"><li class="wnFirstNode" id="menu33_5_3-C93222"><span><a href="/category/93222/weather-video">Weather Video</a></span></li><li class="" id="menu33_5_4-C95084"><span><a href="/category/95084/health-video">Health Video</a></span></li><li class="" id="menu33_5_5-C96637"><span><a href="/category/96637/county-road-12-video">County Road 12 Video</a></span></li><li class="" id="menu33_5_6-C225910"><span><a href="/category/225910/does-it-work-video">Does it Work video</a></span></li><li class="" id="menu33_5_7-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu33_5_1-C188000"><span><a href="/mostpopularvideo">Most Popular Videos</a></span></li><li class="" id="menu33_5_2-C92106"><span><a href="/category/92106/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu33_6-C210961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210961/montgomery-news">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_6-C210961"><li class="wnFirstNode" id="menu33_6_1-C245234"><span><a href="/category/245234/ken-hares-natural-alabama">Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_6_2-C302897"><span><a href="/category/302897/alabama-live-and-12-talk">Alabama Live and 12 Talk</a></span></li><li class="" id="menu33_6_3-L728181"><span><a href="http://www.wsfa.com/category/96636/county-road-12">County Road 12</a></span></li><li class="" id="menu33_6_4-L731626"><span><a href="http://www.wsfa.com/category/16356/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu33_6_5-L765839"><span><a href="javascript:OpenWin('https://www.algotraffic.com/atis/html/index.html||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">ALDOT ALGO Traffic interactive camera map</a></span></li><li class="" id="menu33_6_13-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_6_14-S2773202"><span><a href="/story/2773202/sketch-the-sky-winners">Sketch the Sky Winners </a></span></li><li class="" id="menu33_6_15-S32538491"><span><a href="/story/32538491/montgomery-regional-airport-air-traffic-map">Montgomery Regional Airport - Air Traffic Map</a></span></li><li class="" id="menu33_6_16-L740616"><span><a href="http://www.wsfa.com/story/22259211/the-pet-vet">The Pet Vet</a></span></li><li class="" id="menu33_6_18-C313719"><span><a href="/category/313719/feature-stories">Feature Stories</a></span></li><li class="" id="menu33_6_17-C323067"><span><a href="/category/323067/contests">Contests</a></span></li><li class="" id="menu33_6_6-L728180"><span><a href="http://www.wsfa.com/category/249808/wsfa-12-news-defenders">Defenders</a></span></li><li class="" id="menu33_6_7-L728183"><span><a href="http://www.wsfa.com/category/276857/wsfa-12-news-editorials">Editorials</a></span></li><li class="" id="menu33_6_8-L728187"><span><a href="http://www.wsfa.com/category/20136/class-act">Class Act</a></span></li><li class="" id="menu33_6_9-L731631"><span><a href="http://www.wsfa.com/category/173028/making-a-difference">Making a Difference</a></span></li><li class="" id="menu33_6_10-L731826"><span><a href="http://wsfa.eviesays.com/">Calendar of Events</a></span></li><li class="" id="menu33_6_11-L731827"><span><a href="http://my12.wsfa.com/gallery/recent">MY 12</a></span></li><li class="" id="menu33_6_12-L731828"><span><a href="http://wsfa.tributes.com/national/home">Obituaries</a></span></li></ul></li><li class="" id="menu33_7-C249808"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/249808/wsfa-12-news-defenders">Defenders</a></span></span></span></span></li><li class="" id="menu33_8-C212770"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/212770/more-slideshows">Slideshows</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_8-C212770"><li class="wnFirstNode" id="menu33_8_1-L766674"><span><a href="http://www.wsfa.com/slideshow?widgetid=179505">SLIDESHOW: Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_8_2-L783693"><span><a href="http://www.wsfa.com/slideshow?widgetid=195659">SLIDESHOW: Arrested in March</a></span></li><li class="" id="menu33_8_3-L785301"><span><a href="http://www.wsfa.com/slideshow?widgetid=197088">SLIDESHOW: Arrested in April</a></span></li><li class="" id="menu33_8_4-L786750"><span><a href="http://www.wsfa.com/slideshow?widgetid=198608">SLIDESHOW: Chris' Hot Dogs 100th anniversary celebration </a></span></li><li class="" id="menu33_8_5-L786835"><span><a href="http://www.wsfa.com/slideshow?widgetid=198696">SLIDESHOW: Arrested in May</a></span></li><li class="" id="menu33_8_6-L788052"><span><a href="http://www.wsfa.com/slideshow?widgetid=199836">Slideshow: 15 jobs quickly disappearing</a></span></li><li class="" id="menu33_8_7-L788186"><span><a href="/slideshow?widgetid=199965">Slideshow: Victims of the Manchester bombing</a></span></li></ul></li><li class="" id="menu33_9-C1581"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1581/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_9-C1581"><li class="wnFirstNode" id="menu33_9_1-C30579"><span><a href="/category/30579/frequently-asked-questions-about-wsfa-12">FAQs</a></span></li><li class="" id="menu33_9_2-S40287"><span><a href="/story/40287/tapes-of-wsfa-12-newscasts">Tapes of WSFA 12 Newscasts</a></span></li><li class="" id="menu33_9_3-S6794205"><span><a href="/story/6794205/where-can-i-find-bounce-on-cable">Find Bounce TV (12.2) on cable</a></span></li><li class="" id="menu33_9_4-S12170006"><span><a href="/story/12170006/contact-wsfa-about-closed-captioning">Closed captioning on WSFA</a></span></li><li class="" id="menu33_9_5-S22157109"><span><a href="/story/22157109/how-to-receive-wsfa-12-news-via-satellite">How to receive WSFA 12 News via satellite</a></span></li><li class="" id="menu33_9_6-L633349"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wsfa/linkedwebdocs/Receiving%20WSFA%20via%20antenna.pdf||height=400,width=400,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Receiving WSFA 12 News over an antenna</a></span></li><li class="" id="menu33_9_9-S17054824"><span><a href="/story/17054824/wsfa-12-news-fcc-childrens-programming-report">WSFA 12 News FCC Children's Programming Report</a></span></li><li class="" id="menu33_9_10-L1886"><span><a href="http://www.wsfa.com/category/1581/programming">What's On TV</a></span></li><li class="" id="menu33_9_7-L12039"><span><a href="javascript:OpenWin('http://www.etonline.com||height=,width=,location=no,resizable=no,scrollbars=no,toolbar=no');">Entertainment Tonight</a></span></li><li class="" id="menu33_9_8-L727195"><span><a href="http://www.wsfa.com/category/281274/right-this-minute-video-landing-page">Right This Minute</a></span></li><li class="" id="menu33_9_11-C219126"><span><a href="/category/219126/nbc-programming">NBC Programming</a></span></li></ul></li><li class="" id="menu33_10-C1597"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1597/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_10-C1597"><li class="wnFirstNode" id="menu33_10_1-C2566"><span><a href="/category/2566/about-wsfa-12s-news-team">Meet the News Team</a></span></li><li class="" id="menu33_10_2-S881639"><span><a href="/story/881639/contact-us-by-email">Email Us</a></span></li><li class="" id="menu33_10_3-S40287"><span><a href="/story/40287/tapes-of-wsfa-12-newscasts">Tapes of WSFA 12 Newscasts</a></span></li><li class="" id="menu33_10_4-C30579"><span><a href="/category/30579/frequently-asked-questions-about-wsfa-12">FAQs</a></span></li><li class="" id="menu33_10_5-S887570"><span><a href="/story/887570/how-can-i-take-a-tour-of-the-wsfa-12-television-studio">How can I take a tour of the WSFA 12 Television studio?</a></span></li><li class="" id="menu33_10_6-S12170006"><span><a href="/story/12170006/contact-wsfa-about-closed-captioning">Closed captioning on WSFA</a></span></li><li class="" id="menu33_10_7-S5985389"><span><a href="/story/5985389/wsfa-12-news-jobs">WSFA Jobs</a></span></li><li class="" id="menu33_10_8-S17054824"><span><a href="/story/17054824/wsfa-12-news-fcc-childrens-programming-report">WSFA 12 News FCC Children's Programming Report</a></span></li><li class="" id="menu33_10_9-L418389"><span><a href="/link/418389/eeo-public-file">EEO Public File</a></span></li><li class="" id="menu33_10_10-L579351"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsfa||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WSFA Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu33"></div></div></div></div><div id="spacermenu33" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu33', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Man arrested, charged with arson in connection to September fire</h3>
<time datetime="2017-06-05T23:56:39Z" class="publisheddate wn-time gmt dst-switch">2017-06-05T23:56:39Z</time><time datetime="2017-06-06T00:13:12Z" class="updateddate wn-time gmt dst-switch">2017-06-06T00:13:12Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WSFA 12 News Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:AllWSFAWebTeam@wsfa.com?body=http://www.wsfa.com/story/35594873/man-arrested-charged-with-arson-in-connection-to-september-fire">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:AllWSFAWebTeam@wsfa.com?body=http://www.wsfa.com/story/35594873/man-arrested-charged-with-arson-in-connection-to-september-fire">AllWSFAWebTeam@wsfa.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/WSFA12"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/wsfa12news">Follow @wsfa12news</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WSFA.images.worldnow.com/images/14063331_G.jpg" alt="(Source: Montgomery County jail)" title="(Source: Montgomery County jail)" border="0" width="180">
<span>(Source: Montgomery County jail)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MONTGOMERY, AL (WSFA) -
            </span><p>Montgomery Fire/Rescue has charged a 26-year-old man with arson in connection to&nbsp;a September fire.&nbsp;</p><p>Antonio L. Grogan turned himself in to Montgomery Police Department June 5 and was charged with first-degree arson. He is&nbsp;being held at the Montgomery County Detention Facility on a $10,000 bond.&nbsp;</p><p>At about&nbsp;5:30 a.m. on Sept. 11,&nbsp;MF/R responded to a structure fire in the 5700 block of Calmar Drive. Upon arrival, fire units discovered a fire on the exterior of the building. Personnel removed a section of the outside wall panel to check for extension into the building and found none, with minimal damage to the exterior wall.&nbsp;</p><p>The circumstances surrounding the fire were originally unknown. MF/R's investigation determined that arson was the cause of the fire and identified Grogan as the suspect.&nbsp;</p><p><em>Copyright 2017 <a href="http://www.wsfa.com">WSFA 12 News</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-06-05 14:59:50"><h4 class="wnContent headline"><a href="/story/35590074/graphic-mcchicken-brawl-recorded-by-customer-at-mcdonalds"><span class="text">GRAPHIC: McChicken brawl recorded by customer at McDonald's</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35590074/graphic-mcchicken-brawl-recorded-by-customer-at-mcdonalds"><span class="text">GRAPHIC: McChicken brawl recorded by customer at McDonald's</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:03 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 15:03:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:03 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 15:03:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35590074/graphic-mcchicken-brawl-recorded-by-customer-at-mcdonalds"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14058449_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35590074/graphic-mcchicken-brawl-recorded-by-customer-at-mcdonalds"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14058449_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A huge brawl began after a customer said her McChicken was taking too long. Amanda Gravely was sitting in the drive thru getting ice cream for her kids when the fight broke out and recorded it on her cellphone.</p> </span><a class="more" href="/story/35590074/graphic-mcchicken-brawl-recorded-by-customer-at-mcdonalds"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A huge brawl began after a customer said her McChicken was taking too long. Amanda Gravely was sitting in the drive thru getting ice cream for her kids when the fight broke out and recorded it on her cellphone.</p></span><a class="more" href="/story/35590074/graphic-mcchicken-brawl-recorded-by-customer-at-mcdonalds"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-06-05 00:13:52"><h4 class="wnContent headline"><a href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><span class="text">Eli Thompson, baby born without a nose, dies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><span class="text">Eli Thompson, baby born without a nose, dies</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 4:14 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 20:14:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/7721055_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/7721055_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to a Facebook post, Eli Thompson, the boy who was born without a nose two years ago, has died. Thompson's&nbsp;father expressed&nbsp;his sadness on Facebook by saying &quot;We lost our little buddy last night. I'll never be able to make sense of why this happened, and this will hurt deeply for a long time. But I'm so blessed to have had this beautiful boy in my life! He finished his race a lot earlier than we would have liked, but it was God's time to bring him back home. I...</p> </span><a class="more" href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to a Facebook post, Eli Thompson, the boy who was born without a nose two years ago, has died. Thompson's&nbsp;father expressed&nbsp;his sadness on Facebook by saying &quot;We lost our little buddy last night. I'll never be able to make sense of why this happened, and this will hurt deeply for a long time. But I'm so blessed to have had this beautiful boy in my life! He finished his race a lot earlier than we would have liked, but it was God's time to bring him back home. I...</p></span><a class="more" href="/story/35586313/eli-thompson-baby-born-without-a-nose-dies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-06-05 15:19:43"><h4 class="wnContent headline"><a href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><span class="text">Girl, 8, looks like a boy, soccer team disqualified</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><span class="text">Girl, 8, looks like a boy, soccer team disqualified</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:19 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 15:19:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:31 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 15:31:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14058528_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14058528_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A girl, 8, said her team was disqualified from a soccer tournament because officials said she looked like a boy.&nbsp;</p></span><a class="more" href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A girl, 8, said her team was disqualified from a soccer tournament because officials said she looked like a boy.&nbsp;</p></span><a class="more" href="/story/35590283/girl-8-looks-like-a-boy-soccer-team-disqualified"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-06-05 23:23:13"><h4 class="wnContent headline"><a href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><span class="text">Contractor charged with leaking NSA info on Russian hacking</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><span class="text">Contractor charged with leaking NSA info on Russian hacking</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 7:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-05 23:32:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 8:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 00:23:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14063251_G.jpg" title="Reality Leigh Winner, 25, is accused of &quot;removing classified material from a government facility and mailing it to a news outlet,&quot; according to a federal complaint. (Source:Facebook/CNN)" alt="Reality Leigh Winner, 25, is accused of &quot;removing classified material from a government facility and mailing it to a news outlet,&quot; according to a federal complaint. (Source:Facebook/CNN)"></a><span class="caption left width90"><span class="text">Reality Leigh Winner, 25, is accused of "removing classified material from a government facility and mailing it to a news outlet," according to a federal complaint. (Source:Facebook/CNN)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14063251_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The federal government contractor is accused of &quot;removing classified material from a government facility and mailing it tow a news outlet,&quot; the Justice Department announced.</p></span><a class="more" href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The federal government contractor is accused of &quot;removing classified material from a government facility and mailing it tow a news outlet,&quot; the Justice Department announced.</p></span><a class="more" href="/story/35594682/contractor-charged-with-leaking-nsa-info-on-russian-hacking"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2017-06-05 04:18:45"><h4 class="wnContent headline"><a href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><span class="text">Bill Cosby goes on trial, his legacy and freedom at stake</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><span class="text">Bill Cosby goes on trial, his legacy and freedom at stake</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 03:00:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 03:00:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14055712_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14055712_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Bill Cosby goes on trial Monday in the only criminal case to emerge from the dozens of sexual assault allegations lodged against him.</p></span><a class="more" href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Bill Cosby goes on trial Monday in the only criminal case to emerge from the dozens of sexual assault allegations lodged against him.</p></span><a class="more" href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/1190/wsfa-12-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-06-03 15:10:16"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/35581251/update-inmate-in-custody-after-leaving-columbiana-job-site"><span class="text">UPDATE: Inmate in custody after leaving Columbiana job site</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35581251/update-inmate-in-custody-after-leaving-columbiana-job-site"><span class="text">UPDATE: Inmate in custody after leaving Columbiana job site</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, June 3 2017 11:59 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-03 15:59:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35581251/update-inmate-in-custody-after-leaving-columbiana-job-site"><img border="0" width="90" data-path="http://WBRC.images.worldnow.com/images/14049137_G.jpg" title="Christopher Mendez Davis (Source: ADOC)" alt="Christopher Mendez Davis (Source: ADOC)"></a><span class="caption left width90"><span class="text">Christopher Mendez Davis (Source: ADOC)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35581251/update-inmate-in-custody-after-leaving-columbiana-job-site"><img border="0" width="90" data-path="http://WBRC.images.worldnow.com/images/14049137_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities are searching for an inmate who escaped from an assigned job location early Saturday morning.&nbsp;</p></span><a class="more" href="/story/35581251/update-inmate-in-custody-after-leaving-columbiana-job-site"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities are searching for an inmate who escaped from an assigned job location early Saturday morning.&nbsp;</p></span><a class="more" href="/story/35581251/update-inmate-in-custody-after-leaving-columbiana-job-site"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-06-02 00:58:27"><h4 class="wnContent headline"><a href="/story/35571248/fort-rucker-wiregrass-ausa-chapter-presents-scholarships-to-soldiers-children-thursday"><span class="text">Fort Rucker scholarships announced at Wiregrass AUSA presentation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35571248/fort-rucker-wiregrass-ausa-chapter-presents-scholarships-to-soldiers-children-thursday"><span class="text">Fort Rucker scholarships announced at Wiregrass AUSA presentation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 1 2017 10:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-02 02:19:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35571248/fort-rucker-wiregrass-ausa-chapter-presents-scholarships-to-soldiers-children-thursday"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14037995_G.jpg" title="(Source: WSFA 12 News)" alt="(Source: WSFA 12 News)"></a><span class="caption left width90"><span class="text">(Source: WSFA 12 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35571248/fort-rucker-wiregrass-ausa-chapter-presents-scholarships-to-soldiers-children-thursday"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14037995_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>AUSA Chapter hosted a scholarship presentation at Ingrid's Jewelers Thursday morning.</p></span><a class="more" href="/story/35571248/fort-rucker-wiregrass-ausa-chapter-presents-scholarships-to-soldiers-children-thursday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Wiregrass AUSA Chapter hosted a scholarship presentation at Ingrid's Jewelers Thursday morning.</p></span><a class="more" href="/story/35571248/fort-rucker-wiregrass-ausa-chapter-presents-scholarships-to-soldiers-children-thursday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-06-05 08:18:47"><h4 class="wnContent headline"><a href="/story/35587427/trump-seeks-to-privatize-us-air-traffic-control-system"><span class="text">Trump seeks to privatize US air traffic control system</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35587427/trump-seeks-to-privatize-us-air-traffic-control-system"><span class="text">Trump seeks to privatize US air traffic control system</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:29:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 03:01:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35587427/trump-seeks-to-privatize-us-air-traffic-control-system"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14056265_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35587427/trump-seeks-to-privatize-us-air-traffic-control-system"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14056265_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is laying out his vision for overhauling the nation's air traffic control system on Monday.</p> </span><a class="more" href="/story/35587427/trump-seeks-to-privatize-us-air-traffic-control-system"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is laying out his vision for overhauling the nation's air traffic control system on Monday.</p></span><a class="more" href="/story/35587427/trump-seeks-to-privatize-us-air-traffic-control-system"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-05 07:28:46"><h4 class="wnContent headline"><a href="/story/35587230/alleged-london-attacker-was-a-known-radical-islamist"><span class="text">Alleged London attacker was a known radical Islamist</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35587230/alleged-london-attacker-was-a-known-radical-islamist"><span class="text">Alleged London attacker was a known radical Islamist</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 03:01:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 03:01:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35587230/alleged-london-attacker-was-a-known-radical-islamist"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14056144_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35587230/alleged-london-attacker-was-a-known-radical-islamist"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14056144_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Seven people died on Saturday and dozens were injured, 21 of them critically, in the attack.</p></span><a class="more" href="/story/35587230/alleged-london-attacker-was-a-known-radical-islamist"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Seven people died on Saturday and dozens were injured, 21 of them critically, in the attack.</p></span><a class="more" href="/story/35587230/alleged-london-attacker-was-a-known-radical-islamist"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-05 04:18:45"><h4 class="wnContent headline"><a href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><span class="text">Bill Cosby goes on trial, his legacy and freedom at stake</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><span class="text">Bill Cosby goes on trial, his legacy and freedom at stake</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 03:00:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 11:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 03:00:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14055712_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14055712_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Bill Cosby goes on trial Monday in the only criminal case to emerge from the dozens of sexual assault allegations lodged against him.</p></span><a class="more" href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Bill Cosby goes on trial Monday in the only criminal case to emerge from the dozens of sexual assault allegations lodged against him.</p></span><a class="more" href="/story/35586898/bill-cosby-goes-on-trial-his-legacy-and-freedom-at-stake"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-06 00:29:12"><h4 class="wnContent headline"><a href="/story/35595039/roger-smith-star-of-77-sunset-strip-dies-at-age-84"><span class="text">Roger Smith, star of '77 Sunset Strip,' dies at age 84</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35595039/roger-smith-star-of-77-sunset-strip-dies-at-age-84"><span class="text">Roger Smith, star of '77 Sunset Strip,' dies at age 84</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:59:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:59:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35595039/roger-smith-star-of-77-sunset-strip-dies-at-age-84"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14063445_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35595039/roger-smith-star-of-77-sunset-strip-dies-at-age-84"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14063445_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Actor Roger Smith, who brought glamour to the TV detective genre as a hip private eye on "77 Sunset Strip," has died.</span><a class="more" href="/story/35595039/roger-smith-star-of-77-sunset-strip-dies-at-age-84"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Actor Roger Smith, who brought glamour to the TV detective genre as a hip private eye on "77 Sunset Strip," has died.</span><a class="more" href="/story/35595039/roger-smith-star-of-77-sunset-strip-dies-at-age-84"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-06-06 02:50:50"><h4 class="wnContent headline"><a href="/story/35595582/dothan-mayor-announces-candidacy-for-school-board-position"><span class="text">Dothan mayor announces candidacy for school board position</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35595582/dothan-mayor-announces-candidacy-for-school-board-position"><span class="text">Dothan mayor announces candidacy for school board position</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:50 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:50:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35595582/dothan-mayor-announces-candidacy-for-school-board-position"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14064443_G.jpg" title="(Source: WSFA 12 News)" alt="(Source: WSFA 12 News)"></a><span class="caption left width90"><span class="text">(Source: WSFA 12 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35595582/dothan-mayor-announces-candidacy-for-school-board-position"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14064443_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dothan mayor Mike Schmitz announced May 2 that he would not seek reelection&nbsp;as mayor.&nbsp;</p> </span><a class="more" href="/story/35595582/dothan-mayor-announces-candidacy-for-school-board-position"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Dothan mayor Mike Schmitz announced May 2 that he would not seek reelection&nbsp;as mayor.&nbsp;</p></span><a class="more" href="/story/35595582/dothan-mayor-announces-candidacy-for-school-board-position"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-06-05 07:08:40"><h4 class="wnContent headline"><a href="/story/35587185/apples-homepod-speaker-pumps-up-the-volume-on-tech-rivals"><span class="text">Apple's HomePod speaker pumps up the volume on tech rivals</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35587185/apples-homepod-speaker-pumps-up-the-volume-on-tech-rivals"><span class="text">Apple's HomePod speaker pumps up the volume on tech rivals</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:30:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:30:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35587185/apples-homepod-speaker-pumps-up-the-volume-on-tech-rivals"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14061132_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35587185/apples-homepod-speaker-pumps-up-the-volume-on-tech-rivals"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14061132_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Apple appears poised to unveil a voice-activated, internet-connected speaker that would create a new digital pipeline into people's homes.</p> </span><a class="more" href="/story/35587185/apples-homepod-speaker-pumps-up-the-volume-on-tech-rivals"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Apple appears poised to unveil a voice-activated, internet-connected speaker that would create a new digital pipeline into people's homes.</p></span><a class="more" href="/story/35587185/apples-homepod-speaker-pumps-up-the-volume-on-tech-rivals"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-06-06 00:47:24"><h4 class="wnContent headline"><a href="/story/35595097/maxwell-issues-off-limits-order-on-montgomery-bar-and-grill"><span class="text">Maxwell issues off limits order on Montgomery bar and grill</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35595097/maxwell-issues-off-limits-order-on-montgomery-bar-and-grill"><span class="text">Maxwell issues off limits order on Montgomery bar and grill</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:28:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35595097/maxwell-issues-off-limits-order-on-montgomery-bar-and-grill"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14063955_G.jpg" title="(Source: WSFA 12 News)" alt="(Source: WSFA 12 News)"></a><span class="caption left width90"><span class="text">(Source: WSFA 12 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35595097/maxwell-issues-off-limits-order-on-montgomery-bar-and-grill"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14063955_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Maxwell Air Force Base has issued an off limits order telling all active duty personnel they cannot visit The Shack Bar and Grill.&nbsp;</p></span><a class="more" href="/story/35595097/maxwell-issues-off-limits-order-on-montgomery-bar-and-grill"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Maxwell Air Force Base has issued an off limits order telling all active duty personnel they cannot visit The Shack Bar and Grill.&nbsp;</p></span><a class="more" href="/story/35595097/maxwell-issues-off-limits-order-on-montgomery-bar-and-grill"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-06-06 01:28:34"><h4 class="wnContent sectionTitle"><span class="text">CRIMESTOPPERS</span></h4><h4 class="wnContent headline"><a href="/story/35595234/police-put-out-call-for-help-in-finding-boost-mobile-burglars"><span class="text">Police put out call for help in finding Boost Mobile burglars</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35595234/police-put-out-call-for-help-in-finding-boost-mobile-burglars"><span class="text">Police put out call for help in finding Boost Mobile burglars</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 5 2017 10:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-06 02:25:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35595234/police-put-out-call-for-help-in-finding-boost-mobile-burglars"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14064215_G.jpg" title="(Source: CrimeStoppers)" alt="(Source: CrimeStoppers)"></a><span class="caption left width90"><span class="text">(Source: CrimeStoppers)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35595234/police-put-out-call-for-help-in-finding-boost-mobile-burglars"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14064215_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Montgomery Police and Central Alabama CrimeStoppers are offering a $1,000 reward for the capture of two brazen burglars who smash their way into Boost Mobile stores in Montgomery.&nbsp;</p> </span><a class="more" href="/story/35595234/police-put-out-call-for-help-in-finding-boost-mobile-burglars"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Montgomery Police and Central Alabama CrimeStoppers are offering a $1,000 reward for the capture of two brazen burglars who smash their way into Boost Mobile stores in Montgomery.&nbsp;</p></span><a class="more" href="/story/35595234/police-put-out-call-for-help-in-finding-boost-mobile-burglars"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSFA.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WSFA.images.worldnow.com/images/8801796_G.png" width="152" height="152" border="0" /></div>
			<div class="contact">
				<div>12 East Delano Avenue<br>Montgomery, AL 36105</div>
				<div>(334) 288-1212</div>
			</div>
			<div class="fcc">
				<div><a href="/link/579351/wsfa-public-file">FCC Public File</a></div>
				<a href="mailto:publicfile@wsfa.com">publicfile@wsfa.com</a>
				<div>(334) 613-8256</div>
				<a href="/link/418389/eeo-public-file">EEO Report</a>
				<a href="/link/723956/closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>