<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lt5wun" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lt5wun";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>FIRST ALERT: Get ready for a frigid start to 2018 - WSFA.com Montgomery Alabama news.</title>
<meta name="Description" content="After a wet and cold Sunday, we are heading into our evening with a drier and even chiller forecast ahead... once we turn cold, it looks like we get stuck in a very frigid pattern through the first..."><meta name="KEYWORDS" content="WSFA "><meta name="news_keywords" content="WSFA "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/31"><meta name="owner" content="WSFA"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="amanda-get-ready-for-a-frigid-start-to-2018"><meta property="og:title" content="FIRST ALERT: Get ready for a frigid start to 2018"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsfa.com/story/37167658/amanda-get-ready-for-a-frigid-start-to-2018"><meta property="og:image" content="http://WSFA.images.worldnow.com/images/15727546_G.png"><meta property="og:description" content="After a wet and cold Sunday, we are heading into our evening with a drier and even chiller forecast ahead... once we turn cold, it looks like we get stuck in a very frigid pattern through the first..."><link rel="canonical" href="http://www.wsfa.com/story/37167658/amanda-get-ready-for-a-frigid-start-to-2018"><meta name="author" content="Amanda Curran"><meta name="twitter:creator" content="https://twitter.com/WSFA_Amanda"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="FIRST ALERT: Get ready for a frigid start to 2018"><meta name="twitter:description" content="After a wet and cold Sunday, we are heading into our evening with a drier and even chiller forecast ahead... once we turn cold, it looks like we get stuck in a very frigid pattern through the first..."><meta name="twitter:image" content="http://WSFA.images.worldnow.com/images/15727546_G.png"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="146205377159"><meta property="fb:pages" content="115895491773277"><meta property="fb:pages" content="8668729455">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="EC06E9B661A055ED6C660F9376BC5BBF" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="193345620735615" /><meta property='article:publisher' content='http://www.facebook.com/WSFA12' /><meta property="twitter:account_id" content="21845346" /><meta name="twitter:site" content="@wsfa12news" /><meta name="twitter:creator" content="@wsfa12news" /><meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WSFA.images.worldnow.com/interface/css/container-e.css?ver=2017-11-14%2014%3A51%3A06_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu33 UL
                    , #menu33 .wnHorizontal { background-color: #e3e3e3; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu33 A,
                    #menu33 LI.wnOn .wnSublevel A,
                    #menu33 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu33 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu33
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu33
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu33 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu33 LI.wnOn A,
                        #menu33 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu33 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu33 .wnSublevel { background-color: #ffffff;  }
                #menu33 .wnSublevel A { border : 1px #ffffff solid; border-top: none; }
                        #menu33 .wnSublevel .wnFirstNode { border-top : 1px #ffffff solid; }
                        #menu33 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu33 .wnSublevel LI.wnHasSublevel A { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu33 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu33 .wnSublevel LI.wnOn { background-color: #ffffff;  }
                    #menu33 .wnRight .wnMiddle { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu33 LI.wnOn .wnMiddle { background-image: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSFA',
            affiliateId : '33',
            baseUrl : 'www.wsfa.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '116',mdPartnerDomain : 'http://dub.wsfa.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSFA.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSFA';
wng_pageInfo.ownerAffiliateId=parseInt('33',10);
wng_pageInfo.containerId=parseInt('37167658',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37167658/amanda-get-ready-for-a-frigid-start-to-2018';
wng_pageInfo.content_authors='Amanda Curran';
wng_pageInfo.headline='FIRST ALERT: Get ready for a frigid start to 2018';
wng_pageInfo.pageTitle='FIRST ALERT: Get ready for a frigid start to 2018 - WSFA.com Montgomery Alabama news.';
wng_pageInfo.pageTitleTag='WSFA.com Montgomery Alabama news.';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSFA';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:468,height:60,wncc:"Weather",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSFA'},width:1,height:1,wncc:"Weather",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:300,height:250,wncc:"Weather",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSFA'},width:980,height:30,wncc:"Weather",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSFA.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-14%2014%3A51%3A06_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSFA.config.js?ver=7.4.4.6_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wsfa/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wsfa/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wsfa.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wsfa/custom/2015/wsfa-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wsfa/custom/2015/wsfa-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWSFA" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NF5S4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NF5S4L');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '120', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-123' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>FIRST ALERT: Get ready for a frigid start to 2018 - WSFA.com Montgomery Alabama news.</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSFA.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSFA.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu33" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu33"><li class="wnFirstNode" id="menu33_1-C1188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_1-C1188"><li class="wnFirstNode" id="menu33_1_1-C322259"><span><a href="/category/322259/download-wsfa-newsweather-apps">Download: WSFA news/weather apps</a></span></li><li class="" id="menu33_1_2-C1587"><span><a href="/category/1587/write-it-down">Write it Down!</a></span></li><li class="" id="menu33_1_11-C212770"><span><a href="/category/212770/more-slideshows">Slideshows</a></span></li><li class="" id="menu33_1_3-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_1_4-C1584"><span><a href="/category/1584/consumer">Consumer</a></span></li><li class="" id="menu33_1_5-C1582"><span><a href="/category/1582/health">HEALTH</a></span></li><li class="" id="menu33_1_6-C1583"><span><a href="/category/1583/food">Food</a></span></li><li class="" id="menu33_1_7-C276857"><span><a href="/category/276857/wsfa-12-news-editorials">Editorials</a></span></li><li class="" id="menu33_1_12-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu33_1_8-C245234"><span><a href="/category/245234/ken-hares-natural-alabama">Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_1_9-S5985389"><span><a href="/story/5985389/wsfa-12-news-jobs">WSFA Jobs</a></span></li><li class="" id="menu33_1_10-L579351"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsfa||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WSFA Public File</a></span></li></ul></li><li class="" id="menu33_2-C1190"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1190/wsfa-12-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_2-C1190"><li class="wnFirstNode" id="menu33_2_1-C94567"><span><a href="/category/94567/inside-alabamas-legislature">Inside Alabama's Legislature</a></span></li><li class="" id="menu33_2_2-C1582"><span><a href="/category/1582/health">HEALTH</a></span></li><li class="" id="menu33_2_3-C1584"><span><a href="/category/1584/consumer">Consumer</a></span></li><li class="" id="menu33_2_4-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_2_5-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu33_2_6-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu33_2_7-C233407"><span><a href="/category/233407/business-stories">Business News</a></span></li><li class="" id="menu33_2_8-C233410"><span><a href="/category/233410/science-stories">Science Stories</a></span></li><li class="" id="menu33_2_9-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu33_2_10-C302212"><span><a href="/category/302212/decision-2017">U.S. Senate Special Election</a></span></li><li class="" id="menu33_2_11-C1587"><span><a href="/category/1587/write-it-down">Write it Down!</a></span></li><li class="" id="menu33_2_12-C231137"><span><a href="/category/231137/wsfa-12-news-interesting-news-from-alabama-and-the-world-check-this-out">Check This Out!</a></span></li></ul></li><li class="" id="menu33_3-C1189"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_3-C1189"><li class="wnFirstNode" id="menu33_3_1-C125707"><span><a href="/category/125707/wsfa-first-alert-severe-weather">SEVERE WEATHER</a></span></li><li class="" id="menu33_3_2-C322259"><span><a href="/category/322259/download-wsfa-newsweather-apps">Download: WSFA news/weather apps</a></span></li><li class="" id="menu33_3_3-C213714"><span><a href="/category/213714/hurricane-season-2017">Hurricane season 2017</a></span></li><li class="" id="menu33_3_4-S31784165"><span><a href="/story/31784165/what-is-a-first-alert-weather-day">What is a 'First Alert Weather Day'?</a></span></li><li class="" id="menu33_3_5-L536417"><span><a href="http://montgomery.raycomweather.com/">Alabama Weather Blog</a></span></li><li class="" id="menu33_3_6-L194103"><span><a href="http://www.wsfa.com/Global/category.asp?C=1641">First Alert Doppler Radar</a></span></li><li class="" id="menu33_3_7-C204706"><span><a href="/category/204706/personal-forecast">10 Day &amp; 48 Hourly Personal forecast</a></span></li><li class="" id="menu33_3_8-L43328"><span><a href="http://www.wsfa.com/category/294079/weather-email?icast_page=/Membership/SignUp&amp;icast_location=USAL0375">Personal Forecast Emails</a></span></li><li class="" id="menu33_3_9-S27344100"><span><a href="/story/27344100/iheart-media-coverage-of-wsfa-severe-weather">iHeart Media coverage of WSFA severe weather</a></span></li><li class="" id="menu33_3_10-S2773202"><span><a href="/story/2773202/sketch-the-sky-winners">Sketch the Sky Winners </a></span></li><li class="" id="menu33_3_11-L1875"><span><a href="javascript:OpenWin('http://aa.usno.navy.mil/data/docs/RS_OneYear.php||height=550,width=550,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sunrise &amp; Sunset Times</a></span></li><li class="" id="menu33_3_12-L305688"><span><a href="javascript:OpenWin('http://pollen.com/allergy-weather-forecast.asp||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Pollen Forecast</a></span></li></ul></li><li class="" id="menu33_4-C1191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1191/high-school-college-local-regional-state-sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_4-C1191"><li class="wnFirstNode" id="menu33_4_5-C245190"><span><a href="/category/245190/alabama-southeastern-conference">Alabama</a></span></li><li class="" id="menu33_4_6-C245192"><span><a href="/category/245192/auburn-southeastern-conference">Auburn</a></span></li><li class="" id="menu33_4_1-C287172"><span><a href="/category/287172/friday-night-football-fever">Friday Night Football Fever</a></span></li><li class="" id="menu33_4_8-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li><li class="" id="menu33_4_7-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu33_4_2-C286984"><span><a href="/category/286984/ahsaa-path-to-the-playoffs">AHSAA Path to the Playoffs</a></span></li><li class="" id="menu33_4_3-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu33_4_4-C204699"><span><a href="/category/204699/regional-college-sports">Regional College Sports</a></span></li></ul></li><li class="" id="menu33_5-C240219"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_5-C240219"><li class="wnFirstNode" id="menu33_5_3-C93222"><span><a href="/category/93222/weather-video">Weather Video</a></span></li><li class="" id="menu33_5_4-C95084"><span><a href="/category/95084/health-video">Health Video</a></span></li><li class="" id="menu33_5_5-C96637"><span><a href="/category/96637/county-road-12-video">County Road 12 Video</a></span></li><li class="" id="menu33_5_6-C225910"><span><a href="/category/225910/does-it-work-video">Does it Work video</a></span></li><li class="" id="menu33_5_7-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu33_5_1-C188000"><span><a href="/mostpopularvideo">Most Popular Videos</a></span></li><li class="" id="menu33_5_2-C92106"><span><a href="/category/92106/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu33_6-C210961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210961/montgomery-news">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_6-C210961"><li class="wnFirstNode" id="menu33_6_1-C302897"><span><a href="/category/302897/alabama-live-and-12-talk">Alabama Live and 12 Talk</a></span></li><li class="" id="menu33_6_2-L728187"><span><a href="http://www.wsfa.com/category/20136/class-act">Class Act</a></span></li><li class="" id="menu33_6_12-C323067"><span><a href="/category/323067/contests">Contests</a></span></li><li class="" id="menu33_6_3-L728181"><span><a href="http://www.wsfa.com/category/96636/county-road-12">County Road 12</a></span></li><li class="" id="menu33_6_4-L731626"><span><a href="http://www.wsfa.com/category/16356/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu33_6_5-L728180"><span><a href="http://www.wsfa.com/category/249808/wsfa-12-news-defenders">Defenders</a></span></li><li class="" id="menu33_6_6-L728183"><span><a href="http://www.wsfa.com/category/276857/wsfa-12-news-editorials">Editorials</a></span></li><li class="" id="menu33_6_7-L731826"><span><a href="http://wsfa.eviesays.com/">Calendar of Events</a></span></li><li class="" id="menu33_6_8-L731827"><span><a href="http://my12.wsfa.com/gallery/recent">MY12 Picture Gallery</a></span></li><li class="" id="menu33_6_9-L731828"><span><a href="http://wsfa.tributes.com/national/home">Obituaries</a></span></li><li class="" id="menu33_6_13-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_6_10-C245234"><span><a href="/category/245234/ken-hares-natural-alabama">Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_6_14-L740616"><span><a href="http://www.wsfa.com/story/22259211/the-pet-vet">The Pet Vet</a></span></li><li class="" id="menu33_6_11-C302212"><span><a href="/category/302212/decision-2017">U.S. Senate Special Election</a></span></li></ul></li><li class="" id="menu33_7-C249808"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/249808/wsfa-12-news-defenders">Defenders</a></span></span></span></span></li><li class="" id="menu33_8-C212770"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/212770/more-slideshows">Slideshows</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_8-C212770"><li class="wnFirstNode" id="menu33_8_1-S35904512"><span><a href="/story/35904512/slideshow-crimestoppers">SLIDESHOW: CrimeStoppers</a></span></li><li class="" id="menu33_8_2-S36270468"><span><a href="/story/36270468/slideshow-arrested-in-september">SLIDESHOW: Arrested in September</a></span></li><li class="" id="menu33_8_3-S36737295"><span><a href="/story/36737295/slideshow-arrested-in-november">Slideshow: Arrested in November</a></span></li><li class="" id="menu33_8_4-S36974207"><span><a href="/story/36974207/slideshow-arrested-in-december">SLIDESHOW: Arrested in December</a></span></li><li class="" id="menu33_8_5-L766674"><span><a href="http://www.wsfa.com/slideshow?widgetid=179505">SLIDESHOW: Ken Hare's Natural Alabama</a></span></li></ul></li><li class="" id="menu33_9-C1581"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1581/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_9-C1581"><li class="wnFirstNode" id="menu33_9_1-C30579"><span><a href="/category/30579/frequently-asked-questions-about-wsfa-12">FAQs</a></span></li><li class="" id="menu33_9_2-S40287"><span><a href="/story/40287/tapes-of-wsfa-12-newscasts">Tapes of WSFA 12 Newscasts</a></span></li><li class="" id="menu33_9_3-S6794205"><span><a href="/story/6794205/where-can-i-find-bounce-on-cable">Find Bounce TV (12.2) on cable</a></span></li><li class="" id="menu33_9_4-S12170006"><span><a href="/story/12170006/contact-wsfa-about-closed-captioning">Closed captioning on WSFA</a></span></li><li class="" id="menu33_9_5-S22157109"><span><a href="/story/22157109/how-to-receive-wsfa-12-news-via-satellite">How to receive WSFA 12 News via satellite</a></span></li><li class="" id="menu33_9_6-L633349"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wsfa/linkedwebdocs/Receiving%20WSFA%20via%20antenna.pdf||height=400,width=400,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Receiving WSFA 12 News over an antenna</a></span></li><li class="" id="menu33_9_9-L1886"><span><a href="http://www.wsfa.com/category/1581/programming">What's On TV</a></span></li><li class="" id="menu33_9_7-L12039"><span><a href="javascript:OpenWin('http://www.etonline.com||height=,width=,location=no,resizable=no,scrollbars=no,toolbar=no');">Entertainment Tonight</a></span></li><li class="" id="menu33_9_8-L727195"><span><a href="http://www.wsfa.com/category/281274/right-this-minute-video-landing-page">Right This Minute</a></span></li><li class="" id="menu33_9_10-C219126"><span><a href="/category/219126/nbc-programming">NBC Programming</a></span></li></ul></li><li class="" id="menu33_10-C1597"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1597/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_10-C1597"><li class="wnFirstNode" id="menu33_10_1-C2566"><span><a href="/category/2566/about-wsfa-12s-news-team">Meet the News Team</a></span></li><li class="" id="menu33_10_2-S881639"><span><a href="/story/881639/contact-us-by-email">Email Us</a></span></li><li class="" id="menu33_10_3-S40287"><span><a href="/story/40287/tapes-of-wsfa-12-newscasts">Tapes of WSFA 12 Newscasts</a></span></li><li class="" id="menu33_10_4-C30579"><span><a href="/category/30579/frequently-asked-questions-about-wsfa-12">FAQs</a></span></li><li class="" id="menu33_10_5-S887570"><span><a href="/story/887570/how-can-i-take-a-tour-of-the-wsfa-12-television-studio">How can I take a tour of the WSFA 12 Television studio?</a></span></li><li class="" id="menu33_10_6-S12170006"><span><a href="/story/12170006/contact-wsfa-about-closed-captioning">Closed captioning on WSFA</a></span></li><li class="" id="menu33_10_7-S5985389"><span><a href="/story/5985389/wsfa-12-news-jobs">WSFA Jobs</a></span></li><li class="" id="menu33_10_8-L418389"><span><a href="/link/418389/eeo-public-file">EEO Public File</a></span></li><li class="" id="menu33_10_9-L579351"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsfa||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WSFA Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu33"></div></div></div></div><div id="spacermenu33" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu33', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><!--DISPLAY SIZE 40: Ticker-->
<div id="WNDS40" class="wnDS40 wnDSContainer-standard wnDS">

<ul class="wnDSItemsList">
<li class="wnDVHeadline"><h4 class="unLinkable">Hard Freeze WARNING in effect for:</h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-50">Autauga, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-67">Barbour, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-95">Bullock, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-98">Chambers, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-35">Chilton, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-68">Coosa, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-55">Dallas, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-31">Elmore, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-74">Lee, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-5">Lowndes, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-41">Macon, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-51">Marengo, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-14">Montgomery, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-31">Perry, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-38">Pike, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-3">Russell, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-23">Tallapoosa, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert1-17-93">Wilcox, AL</a></h4></li><li class="wnDVHeadline"><h4 class="unLinkable">Wind Chill ADVISORY in effect for:</h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-91">Butler, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-86">Chilton, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-33">Coffee, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-78">Conecuh, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-30">Coosa, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-96">Crenshaw, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-57">Dale, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-85">Geneva, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-68">Henry, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-84">Houston, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-52">Perry, AL</a></h4></li><li class="wnDVHeadline"><h4><a href="/weatheralerts#WNWxAlert3-65-63">Wilcox, AL</a></h4></li><!--END wnDVWxAlerts-ticker--></ul><!--END wnDSItemsList-->
<!--END wnDSItems-->
</div><!--
                END wnDS40-->
<div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">FIRST ALERT: Get ready for a frigid start to 2018</h3>
<time datetime="2017-12-31T23:53:46Z" class="publisheddate wn-time gmt dst-switch">2017-12-31T23:53:46Z</time><time datetime="2018-01-01T00:56:53Z" class="updateddate wn-time gmt dst-switch">2018-01-01T00:56:53Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Amanda Curran, Meteorologist</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:acurran@wsfa.com?body=http://www.wsfa.com/story/37167658/amanda-get-ready-for-a-frigid-start-to-2018">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:acurran@wsfa.com?body=http://www.wsfa.com/story/37167658/amanda-get-ready-for-a-frigid-start-to-2018">acurran@wsfa.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/AmandaCurranWSFA"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/WSFA_Amanda">Follow @WSFA_Amanda</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14016983");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WSFA.images.worldnow.com/images/15727546_G.png" alt="(Source: WSFA 12 News)" title="(Source: WSFA 12 News)" border="0" width="180">
<span>(Source: WSFA 12 News)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MONTGOMERY, AL (WSFA) -
            </span><p>After a wet and cold Sunday, we are heading into our evening with a drier and even chiller forecast ahead... once we turn cold, it looks like we get stuck in a very frigid pattern through the first workweek of 2018.</p><p><strong>Hard Freeze Watches &amp; Warnings:&nbsp;</strong>We will experience several days of very cold temperatures with some locations struggling to rise above freezing until at least midweek. Because of this, the National Weather Service offices that cover Alabama have issued a Hard Freeze Watch; that begins now and lasts through at least Thursday morning. A Hard Freeze Warning is in effect from for most counties in just central Alabama starting this evening and lasting through Tuesday morning. For our area, that means temperatures are expected to fall back into the teens and low 20s the next few nights.</p><p><img alt="" src="http://wsfatv.blogs.com/.a/6a00d8341c3ce053ef01b7c9413e43970b-pi" style="width:100%" /></p><p><strong>NYE Forecast:&nbsp;</strong>2017 is coming to a close, and 2018 is coming in COLD... if you plan to be out tonight you will want to bundle up. By midnight, temperatures are below down into the upper 20s, and they will only continue to fall by Monday morning.</p><p><img alt="" src="http://wsfatv.blogs.com/.a/6a00d8341c3ce053ef01b7c9413e4c970b-pi" style="width:100%" /></p><p><strong>COLD Start to 2018:&nbsp;</strong>Our overall weather pattern essentially won't change much over the next few days... the cold air mass has already started to settle in, and it will only continue to amplify throughout the week. High pressure will then slide into the region, keeping us sunny and dry for the foreseeable future. As it approaches, it will be rather breezy; both Monday and Tuesday will likely feature sustained winds around 10-15mph during the day, making it feel even colder than it already is.</p><p><img alt="" src="http://wsfatv.blogs.com/.a/6a00d8341c3ce053ef01bb09e463c5970d-pi" style="width:100%" /></p><p>We cannot stress the &quot;Four P's&quot; enough ahead of this chilly weather... make sure to protect your pipes and plants, bring outdoor pets inside and check on those who you think might not have adequate heating.</p><p>If you are not a huge cold weather fan, there are *some* signs of warming by the end of next weekend. A small increase in temperature will likely still keep us below average, but it will help us stay away from the dangerous cold that looms for the next several days.</p><p><em>Copyright 2017&nbsp;<a href="http://www.wsfa.com/">WSFA 12 News</a>. All rights reserved.&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--DISPLAY SIZE 11: Feature - Col 2B-->
<div id="WNDS11" class="wnDS11 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Doppler with looping utility block - (184099)', 'UB_184099');</script><div class="wnDVUtilityBlock"><SCRIPT TYPE="text/JavaScript">
<!--
function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_showHideLayers() { //v6.0
  var i,p,v,obj,args=MM_showHideLayers.arguments;
  for (i=0; i<(args.length-2); i+=3) if ((obj=MM_findObj(args[i]))!=null) { v=args[i+2];
    if (obj.style) { obj=obj.style; v=(v=='show')?'visible':(v=='hide')?'hidden':v; }
    obj.visibility=v; }
}
//-->
</SCRIPT>
<DIV ID="container" STYLE="height:510px; width: 645px; overflow:hidden;">
<DIV ID="Still" STYLE="position:relative; width:645px; height:510px; z-index:1; left: 0px; top: 0px; visibility: visible; overflow: hidden;"><IMG SRC="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_full.jpg" WIDTH="645" HEIGHT="480"><BR>
    <DIV STYLE="text-align:center;">
      <INPUT NAME="Submit2" TYPE="submit" onClick="MM_showHideLayers('Still','','hide','Loop','','show')" VALUE="Begin Looping Animation" STYLE="font-family:Arial, Helvetica, sans-serif; font-size:10px; font-weight:bold; margin-top: 6px;">
    </DIV>
  </DIV>
 <DIV ID="Loop" STYLE="position:relative; width:645px; height:510px; z-index:1; top: -510px; visibility: hidden; overflow: hidden; margin-bottom: 0px; padding-bottom: 0px; left: 0px;"><IMG SRC="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_000.jpg" NAME="slide" WIDTH="645" HEIGHT="480" ID="slide"><BR>
    <DIV STYLE="text-align:center;">
      <INPUT NAME="Submit" TYPE="submit" onClick="MM_showHideLayers('Still','','show','Loop','','hide')" VALUE="Back to Still Radar" STYLE="font-family:Arial, Helvetica, sans-serif; font-size:10px; font-weight:bold; margin-top: 6px;">
    </DIV>
  </DIV>
</DIV>

<SCRIPT LANGUAGE="JavaScript">
<!--
var image11=new Image()
image11.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_full.jpg?randnum="+Math.random()
var image1=new Image()
image1.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_000.jpg?randnum="+Math.random()
var image2=new Image()
image2.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_001.jpg?randnum="+Math.random()
var image3=new Image()
image3.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_002.jpg?randnum="+Math.random()
var image4=new Image()
image4.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_003.jpg?randnum="+Math.random()
var image5=new Image()
image5.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_004.jpg?randnum="+Math.random()
var image6=new Image()
image6.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_005.jpg?randnum="+Math.random()
var image7=new Image()
image7.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_006.jpg?randnum="+Math.random()
var image8=new Image()
image8.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_007.jpg?randnum="+Math.random()
var image9=new Image()
image9.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_008.jpg?randnum="+Math.random()
var image10=new Image()
image10.src="http://ftpcontent4.worldnow.com/wsfa/Weather/radar_DMA_009.jpg?randnum="+Math.random()

//-->

<!--
//variable that will increment through the images
var step=1
function slideit(){
//if browser does not support the image object, exit.
if (!document.images)
return
document.images.slide.src=eval("image"+step+".src")
if (step<11)
step++
else
step=1
//call function "slideit()" every .05 seconds
setTimeout("slideit()", 500)
}
slideit()
//-->
</SCRIPT></div><script>Worldnow.Helpers.debug('UB Doppler with looping utility block - (184099)', 'UB_184099');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS11-->
<div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Twitter - Weather(377057)', 'UB_377057');</script><div class="wnDVUtilityBlock"><div class="wnBlock displaySize headlineBox cdev-wx-images cdev-twitter-wsfa" id="CDEV-twitter" style="display: none;">
	<div class="wnGroup contentGroup" style="padding: 0;">
		<div class="wnItem header">
			<h3><span class="text siteDefault">From Twitter</span><div class="wnClear"></div></h3>
		</div>
		<div class="content">
			<a class="twitter-timeline" href="https://twitter.com/wsfa12weather" data-widget-id="552174559982395394" data-theme="dark" data-chrome="nofooter noheader">Tweets by @wsfa12weather</a>
			<script type="text/javascript">
				if(wng_pageInfo.affiliateName == "WSFA"){
					document.write("<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+\"://platform.twitter.com/widgets.js\";fjs.parentNode.insertBefore(js,fjs);}}(document,\"script\",\"twitter-wjs\");<\/script>")
					$wn('#CDEV-twitter.cdev-twitter-wsfa.headlineBox').css('display', 'block');
				}
			</script>
		</div>
	</div>
</div></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Twitter - Weather(377057)', 'UB_377057');</script><script>Worldnow.Helpers.debug('UB Redesign 2015 - Weather Cams(377046)', 'UB_377046');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
var CDEVwxCamsArray = [
    ['Alexander City', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/alex/alex01.jpg','/global/Story.asp?s=9234431'],
    ['Andalusia', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/andalusia/andalusia01.jpg', '/global/Story.asp?s=9235051'],
    ['Downtown Montgomery', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/downtownmontgomery/rsa01.jpg', '/global/Story.asp?s=14182261'],
    ['East Montgomery', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/eastmontgomery/emontgomery01.jpg', 'global/Story.asp?s=10181986'],
    ['Prattville Clocktower', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/clocktower/clocktower01.jpg', '/global/story.asp?s=13373039'],
    ['Prattville Cobbs Ford', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/prattville/prattville01.jpg', '/global/Story.asp?s=9233202'],
    ['Selma', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/selma/selma01.jpg', '/story/9235061/alfa-skyvision-selma-camera'],
    ['Tallassee', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/tallassee/tallassee01.jpg', '/story/16044827/alfa-skyvision-tallassee-camera'],
    ['Troy', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/troy/troy01.jpg', '/story/9235040/alfa-skyvision-troy-camera'],
    ['Tuskegee', 'http://ftpcontent4.worldnow.com/wsfa/wxmetrics/tuskegee/tuskegee01.jpg', '/story/27387490/alfa-skyvision-tuskegee-camera']
];
</script>

<style type="text/css">
#CDEV-wx-cams .contentGroup {
    background-color: transparent;
    min-height: 275px;
}

#CDEV-wx-cams .feature {
    background-color: #363636;
    padding: 0;
    margin: 20px 20px 10px 20px;
    border-top: none !important;
}

/** Stage container **/

#CDEV-wx-cams .connected-carousels .stage {
    width: 246px;
    margin: 0 auto;
    position: relative;
}

/** Navigation container **/

#CDEV-wx-cams .connected-carousels .navigation {
    width: 206px;
    height: 36px;
    margin: 10px auto;
    position: relative;
}

/** Shared carousel styles **/

#CDEV-wx-cams .connected-carousels .stage .photo-info {
    position: relative;
    padding: 0;
    margin: 0;
    font-family: 'Open Sans Condensed', sans-serif;
    font-size: 17px;
    font-weight: 700;
    color: #fff; 
    text-transform: uppercase;  
    width: 100%;
    height: 28px; 
}

#CDEV-wx-cams .connected-carousels .carousel {
    overflow: hidden;
    position: relative;
}

#CDEV-wx-cams .connected-carousels .carousel ul {
    width: 20000em;
    position: relative;
    list-style: none;
    margin: 0;
    padding: 0;
}

#CDEV-wx-cams .connected-carousels .carousel li {
    float: left;
    width: 246px;
    height: 138px;
    overflow: hidden;    
}

#CDEV-wx-cams .connected-carousels .carousel li img {
    display: block;
    width: 100%;
    height: auto;  
}

#CDEV-wx-cams .connected-carousels .carousel-navigation li {
    cursor: pointer;
    width: 64px;
    height: 36px;
    overflow: hidden;
    margin-left: 7px;      
}

#CDEV-wx-cams .connected-carousels .carousel-navigation li:first-child {
    margin-left: 0;
}

#CDEV-wx-cams .connected-carousels .carousel-navigation li img {
    display: block;
    width: 100%;
    height: auto;      
}

#CDEV-wx-cams .connected-carousels .carousel-navigation li.active img {
    opacity: .5;
}

/** Stage carousel controls **/

#CDEV-wx-cams .connected-carousels .prev-stage,
#CDEV-wx-cams .connected-carousels .next-stage {
    display: block;
    position: absolute;
    top: 28px;
    width: 123px;
    height: 138px;
}

#CDEV-wx-cams .connected-carousels .prev-stage {
    left: 0;
}

#CDEV-wx-cams .connected-carousels .next-stage {
    right: 0;
}

#CDEV-wx-cams .connected-carousels .prev-stage.inactive,
#CDEV-wx-cams .connected-carousels .next-stage.inactive {
    display: none;
}

#CDEV-wx-cams .connected-carousels .prev-stage span,
#CDEV-wx-cams .connected-carousels .next-stage span {
    display: none;
    position: absolute;
    top: 62px;
    width: 16px;
    height: 15px;
    text-align: center;
    background-position: center center;
    text-decoration: none;
    text-indent: -999em;
}

#CDEV-wx-cams .connected-carousels .prev-stage span {
    left: 10px;
    background-image: url("http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/images/carousel-arrow-prev.png");
}

#CDEV-wx-cams .connected-carousels .next-stage span {
    right: 10px;
    background-image: url("http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/images/carousel-arrow-next.png");    
}

#CDEV-wx-cams .connected-carousels .prev-stage:hover span,
#CDEV-wx-cams .connected-carousels .next-stage:hover span {
    display: block;
}

/** Navigation carousel controls **/

#CDEV-wx-cams .connected-carousels .navigation {
    position: relative;
}

#CDEV-wx-cams .connected-carousels .prev-navigation,
#CDEV-wx-cams .connected-carousels .next-navigation {
    display: block;
    position: absolute;
    width: 16px;
    height: 15px;
    background-position: center center;
    text-decoration: none;
    text-indent: -999em;
}

#CDEV-wx-cams .connected-carousels .prev-navigation {
    left: -21px;    
    top: 10px;
    background-image: url("http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/images/carousel-arrow-prev.png");    
}

#CDEV-wx-cams .connected-carousels .next-navigation {
    right: -21px;
    top: 10px; 
    background-image: url("http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/images/carousel-arrow-next.png");        
}

#CDEV-wx-cams .connected-carousels .prev-navigation.inactive,
#CDEV-wx-cams .connected-carousels .next-navigation.inactive {
    opacity: .5;
    cursor: default;
}
</style>

<div class="wnBlock displaySize headlineBox cdev-wx-cams" id="CDEV-wx-cams">
    <ul class="wnGroup contentGroup">
        <li class="wnItem header">
            <h3><span class="text siteDefault">Weather Cams</span><div class="wnClear"></div></h3>
        </li>
        <li class="wnItem feature">
        </li>
        <!--<div class="raycom-more-link" style="padding-right:10px;">
	<a class="more enabled" href="/category/151815/alfa-insurance-camera-network"><span class="text">See More Cams</span><span class="icon"></span></a>
        </div>--> 
        <div class="wnClear"></div>
    </ul>
</div>
 

<script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/2015/jquery.jcarousel.min.js"></script>
<script type="text/javascript">
function CDEVwxCams(){

    var i,
        totalImages = CDEVwxCamsArray.length,
        $container = $wn('#CDEV-wx-cams'),
        buildHTML = '',
        connector = function(itemNavigation, carouselStage) {
        return carouselStage.jcarousel('items').eq(itemNavigation.index());
    };

    if(totalImages > 0){
        buildHTML += '<div class="connected-carousels">';
            buildHTML += '<div class="stage">';
            buildHTML += '<div class="photo-info">Loading</div>';                   
                buildHTML += '<div class="carousel carousel-stage">';
                    buildHTML += '<ul>';
                        for(i=0;i<totalImages;i++){
                            buildHTML += '<li><a href="' + CDEVwxCamsArray[i][2] + '" target="_top"><img src="' + CDEVwxCamsArray[i][1] + '"></a></li>';
                        }
                    buildHTML += '</ul>';
                buildHTML += '</div>';
            buildHTML += '</div>';

            buildHTML += '<div class="navigation">';
                buildHTML += '<a href="javascript:void(0);" class="prev prev-navigation">&lsaquo;</a>';
                buildHTML += '<a href="javascript:void(0);" class="next next-navigation">&rsaquo;</a>';
                buildHTML += '<div class="carousel carousel-navigation">';
                    buildHTML += '<ul>';
                        for(i=0;i<totalImages;i++){
                            buildHTML += '<li data-title="' + CDEVwxCamsArray[i][0] + '"><img src="' + CDEVwxCamsArray[i][1] + '"></li>';
                        }
                    buildHTML += '</ul>';
                buildHTML += '</div>';
            buildHTML += '</div>';
        buildHTML += '</div>';
    
        $container.find('.feature').html(buildHTML);

        // Setup the carousels. Adjust the options for both carousels here.
        var carouselStage      = $container.find('.carousel-stage').jcarousel();
        var carouselNavigation = $container.find('.carousel-navigation').jcarousel();

        // We loop through the items of the navigation carousel and set it up
        // as a control for an item from the stage carousel.
        carouselNavigation.jcarousel('items').each(function() {
            var item = $wn(this);

            // This is where we actually connect to items.
            var target = connector(item, carouselStage);

            item
                .on('jcarouselcontrol:active', function() {
                    carouselNavigation.jcarousel('scrollIntoView', this);
                    item.addClass('active');
                    $container.find('.photo-info').text(item.attr('data-title'));
                })
                .on('jcarouselcontrol:inactive', function() {
                    item.removeClass('active');
                })
                .jcarouselControl({
                    target: target,
                    carousel: carouselStage
                });
        });

        // Setup controls for the navigation carousel
        $container.find('.prev-navigation')
            .on('jcarouselcontrol:inactive', function() {
                $wn(this).addClass('inactive');
            })
            .on('jcarouselcontrol:active', function() {
                $(this).removeClass('inactive');
            })
            .jcarouselControl({
                target: '-=1'
            });

        $container.find('.next-navigation')
            .on('jcarouselcontrol:inactive', function() {
                $wn(this).addClass('inactive');
            })
            .on('jcarouselcontrol:active', function() {
                $wn(this).removeClass('inactive');
            })
            .jcarouselControl({
                target: '+=1'
            });
    } else {
        $container.closest('.wnDVUtilityBlock').hide();
    }
  
}
CDEVwxCams();
</script></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Weather Cams(377046)', 'UB_377046');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Weather Blog(377051)', 'UB_377051');</script><div class="wnDVUtilityBlock"><style type="text/css">
#CDEV-weather-blog {
	min-height: 200px;
	opacity: 0;
    transition: opacity .5s ease-in-out;
    -moz-transition: opacity .5s ease-in-out;
    -webkit-transition: opacity .5s ease-in-out; 	
}

#CDEV-weather-blog .contentGroup {
	background-color: transparent;
}

#CDEV-weather-blog.active {
	opacity: 1;
}

#CDEV-weather-blog .feature {
	padding: 10px;
}

#CDEV-weather-blog .feature .summaryImage.abridged {
	width: 280px;
	overflow: hidden;
	padding: 0;
	margin: 0 10px 10px 0;
        height: auto;	
}

#CDEV-weather-blog .feature .summaryImage.abridged img {
	width: 100%;
	height: auto;
	min-height: 157px;
	float: none;
	padding: 0;
	margin: 0;
}

#CDEV-weather-blog .feature .summaryImage.abridged > .headline.abridged {
	margin-left: 57px;
}

</style>

<div id="CDEV-weather-blog" class="wnBlock displaySize headlineBox">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header"><h3><span class="text siteDefault">Weather Blog</span><div class="wnClear"></div></h3></li>
	</ul>
</div>


<script type="text/javascript">
function CDEVweatherBlog(feedURL,indexURL){
	var $container = $wn('#CDEV-weather-blog');

	WNHttpRequestManager.makeRequest(feedURL, {
	    onSuccess: function() {  
	           var $data = $wn(this.response.responseXML),
	    		$story = $data.find('item:first'),
	    		//storyId = $story.find('id:first').text(),
	    		headline = $story.find('title:first').text() || '',
	    		storyURL = $story.find('link:first').text() || '/weather',
	    		abstract = $story.find('description:first').text() || '',
	    		contentTest = $story.find('*').filter(function(){
     				return this.tagName === "content:encoded";
  				}), 
            	        content = contentTest.text(),
	    		hasStoryImage = $wn(content).find('img').length > 0,
	    		storyImage = $wn(content).find('img:first').attr('src') || null,
	    		buildHTML = '';
//console.log("storyImage = " + storyImage);
			buildHTML += '<li class="wnItem feature priority-1 displaySizeId-7 clearfix">';
				buildHTML += '<div class="group clearfix">';
					if(hasStoryImage === true){
						buildHTML += '<div class="wnContent summaryImage abridged">';
							buildHTML += '<a href="' + storyURL + '">';
								buildHTML += '<img border="0" src="' + storyImage + '">';
							buildHTML += '</a>';
						buildHTML += '</div>';
					}
					buildHTML += '<h4 class="wnContent headline abridged"><a href="' + storyURL + '"><span class="text">' + headline + '</span></a></h4>';
				buildHTML += '</div>';					
				buildHTML += '<div class="wnContent summary abridged">';
				buildHTML += '<span class="text">' + abstract + '</span>';
				buildHTML += '<a class="more" href="' + storyURL + '"><span class="text">More</span></a>';
				buildHTML += '</div>';
                                buildHTML += '<div class="raycom-more-link" style="padding-top:10px;"><a class="more enabled" href="' + indexURL + '">';
                                buildHTML += '<span class="text">See More Articles</span><span class="icon"></span></a>';
                                buildHTML += '<div class="wnClear"></div></div>';
				
			buildHTML += '</li>';		
			buildHTML += '<div class="wnClear"></div></ul></div>';	    	

			$container.find('.contentGroup').append(buildHTML);

	    	$container.addClass('active');
	    	return;
		},
		onError: function(err) {
			$container.closest('.wnDVUtilityBlock').hide();
			console.log('Weather Blog Error: ' + err.message);
			return;
		}
	});	
}
CDEVweatherBlog('http://montgomery.raycomweather.com/rss.xml','http://montgomery.raycomweather.com/');
//CDEVweatherBlog('http://api.worldnow.com/feed/v3.0/categories/235033/stories?alt=rss','/category/235033/the-weather-blog');
</script></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Weather Blog(377051)', 'UB_377051');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSFA.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WSFA.images.worldnow.com/images/8801796_G.png" width="152" height="152" border="0" /></div>
			<div class="contact">
				<div>12 East Delano Avenue<br>Montgomery, AL 36105</div>
				<div>(334) 288-1212</div>
			</div>
			<div class="fcc">
				<div><a href="/link/579351/wsfa-public-file">FCC Public File</a></div>
				<a href="mailto:publicfile@wsfa.com">publicfile@wsfa.com</a>
				<div>(334) 613-8256</div>
				<a href="/link/418389/eeo-public-file">EEO Report</a>
				<a href="/link/723956/closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>