<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lt5wun" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lt5wun";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Free legal clinic rescheduled to Tuesday afternoon in Montgomery - WSFA.com Montgomery Alabama news.</title>
<meta name="Description" content="A free counsel and advice legal clinic has been rescheduled to Tuesday.   "><meta name="KEYWORDS" content="WSFA "><meta name="news_keywords" content="WSFA "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/05"><meta name="owner" content="WSFA"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS17"><meta name="wnreadableurl" content="free-legal-clinic-rescheduled-to-tuesday-afternoon-in-montgomery"><meta property="og:title" content="Free legal clinic rescheduled to Tuesday afternoon in Montgomery"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wsfa.com/story/37432684/free-legal-clinic-rescheduled-to-tuesday-afternoon-in-montgomery"><meta property="og:image" content="http://WSFA.images.worldnow.com/images/15895898_G.jpg"><meta property="og:description" content="A free counsel and advice legal clinic has been rescheduled to Tuesday.   "><link rel="canonical" href="http://www.wsfa.com/story/37432684/free-legal-clinic-rescheduled-to-tuesday-afternoon-in-montgomery"><meta name="author" content="WSFA 12 News Staff"><meta name="twitter:creator" content="https://twitter.com/wsfa12news"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Free legal clinic rescheduled to Tuesday afternoon in Montgomery"><meta name="twitter:description" content="A free counsel and advice legal clinic has been rescheduled to Tuesday.   "><meta name="twitter:image" content="http://WSFA.images.worldnow.com/images/15895898_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="146205377159"><meta property="fb:pages" content="115895491773277"><meta property="fb:pages" content="8668729455">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="EC06E9B661A055ED6C660F9376BC5BBF" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="193345620735615" /><meta property='article:publisher' content='http://www.facebook.com/WSFA12' /><meta property="twitter:account_id" content="21845346" /><meta name="twitter:site" content="@wsfa12news" /><meta name="twitter:creator" content="@wsfa12news" /><meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WSFA.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A22_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu33 UL
                    , #menu33 .wnHorizontal { background-color: #e3e3e3; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu33 A,
                    #menu33 LI.wnOn .wnSublevel A,
                    #menu33 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu33 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu33
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu33
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu33 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu33 LI.wnOn A,
                        #menu33 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu33 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu33 .wnSublevel { background-color: #ffffff;  }
                #menu33 .wnSublevel A { border : 1px #ffffff solid; border-top: none; }
                        #menu33 .wnSublevel .wnFirstNode { border-top : 1px #ffffff solid; }
                        #menu33 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu33 .wnSublevel LI.wnHasSublevel A { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu33 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu33 .wnSublevel LI.wnOn { background-color: #ffffff;  }
                    #menu33 .wnRight .wnMiddle { background: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu33 LI.wnOn .wnMiddle { background-image: url('http://WSFA.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WSFA',
            affiliateId : '33',
            baseUrl : 'www.wsfa.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '116',mdPartnerDomain : 'http://dub.wsfa.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WSFA.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WSFA';
wng_pageInfo.ownerAffiliateId=parseInt('33',10);
wng_pageInfo.containerId=parseInt('37432684',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37432684/free-legal-clinic-rescheduled-to-tuesday-afternoon-in-montgomery';
wng_pageInfo.content_authors='WSFA 12 News Staff';
wng_pageInfo.headline='Free legal clinic rescheduled to Tuesday afternoon in Montgomery';
wng_pageInfo.pageTitle='Free legal clinic rescheduled to Tuesday afternoon in Montgomery - WSFA.com Montgomery Alabama news.';
wng_pageInfo.pageTitleTag='WSFA.com Montgomery Alabama news.';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWSFA';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSFA'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WSFA'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WSFA'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WSFA.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A22_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WSFA.config.js?ver=7.4.7.7_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wsfa/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wsfa/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wsfa.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wsfa/custom/2015/wsfa-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wsfa/custom/2015/wsfa-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWSFA" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NF5S4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NF5S4L');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '120', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-123' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Free legal clinic rescheduled to Tuesday afternoon in Montgomery - WSFA.com Montgomery Alabama news.</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WSFA.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WSFA.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu33" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu33"><li class="wnFirstNode" id="menu33_1-C1188"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_1-C1188"><li class="wnFirstNode" id="menu33_1_1-C322259"><span><a href="/category/322259/download-wsfa-newsweather-apps">Download: WSFA news/weather apps</a></span></li><li class="" id="menu33_1_2-C1587"><span><a href="/category/1587/write-it-down">Write it Down!</a></span></li><li class="" id="menu33_1_11-C212770"><span><a href="/category/212770/more-slideshows">Slideshows</a></span></li><li class="" id="menu33_1_3-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_1_4-C1584"><span><a href="/category/1584/consumer">Consumer</a></span></li><li class="" id="menu33_1_5-C1582"><span><a href="/category/1582/health">HEALTH</a></span></li><li class="" id="menu33_1_6-C1583"><span><a href="/category/1583/food">Food</a></span></li><li class="" id="menu33_1_7-C276857"><span><a href="/category/276857/wsfa-12-news-editorials">Editorials</a></span></li><li class="" id="menu33_1_12-C306255"><span><a href="/category/306255/trending-stories">Trending Stories</a></span></li><li class="" id="menu33_1_8-C245234"><span><a href="/category/245234/ken-hares-natural-alabama">Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_1_9-S5985389"><span><a href="/story/5985389/wsfa-12-news-jobs">WSFA Jobs</a></span></li><li class="" id="menu33_1_10-L579351"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsfa||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WSFA Public File</a></span></li></ul></li><li class="" id="menu33_2-C1190"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1190/wsfa-12-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_2-C1190"><li class="wnFirstNode" id="menu33_2_1-C94567"><span><a href="/category/94567/inside-alabamas-legislature">Inside Alabama's Legislature</a></span></li><li class="" id="menu33_2_2-C1582"><span><a href="/category/1582/health">HEALTH</a></span></li><li class="" id="menu33_2_3-C1584"><span><a href="/category/1584/consumer">Consumer</a></span></li><li class="" id="menu33_2_4-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_2_5-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu33_2_6-C233402"><span><a href="/category/233402/international-stories">International</a></span></li><li class="" id="menu33_2_7-C233407"><span><a href="/category/233407/business-stories">Business News</a></span></li><li class="" id="menu33_2_8-C233410"><span><a href="/category/233410/science-stories">Science Stories</a></span></li><li class="" id="menu33_2_9-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu33_2_10-C1587"><span><a href="/category/1587/write-it-down">Write it Down!</a></span></li><li class="" id="menu33_2_11-C231137"><span><a href="/category/231137/wsfa-12-news-interesting-news-from-alabama-and-the-world-check-this-out">Check This Out!</a></span></li></ul></li><li class="" id="menu33_3-C1189"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_3-C1189"><li class="wnFirstNode" id="menu33_3_1-L797715"><span><a href="javascript:OpenWin('https://a.pgtb.me/nGr8nd||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Download: Severe weather guide</a></span></li><li class="" id="menu33_3_2-C322259"><span><a href="/category/322259/download-wsfa-newsweather-apps">Download: WSFA news/weather apps</a></span></li><li class="" id="menu33_3_3-S31784165"><span><a href="/story/31784165/what-is-a-first-alert-weather-day">What is a 'First Alert Weather Day'?</a></span></li><li class="" id="menu33_3_4-L536417"><span><a href="http://montgomery.raycomweather.com/">Alabama Weather Blog</a></span></li><li class="" id="menu33_3_5-L194103"><span><a href="http://www.wsfa.com/Global/category.asp?C=1641">First Alert Doppler Radar</a></span></li><li class="" id="menu33_3_6-C204706"><span><a href="/category/204706/personal-forecast">10 Day &amp; 48 Hourly Personal forecast</a></span></li><li class="" id="menu33_3_7-L43328"><span><a href="http://www.wsfa.com/category/294079/weather-email?icast_page=/Membership/SignUp&amp;icast_location=USAL0375">Personal Forecast Emails</a></span></li><li class="" id="menu33_3_8-S27344100"><span><a href="/story/27344100/iheart-media-coverage-of-wsfa-severe-weather">iHeart Media coverage of WSFA severe weather</a></span></li><li class="" id="menu33_3_9-S2773202"><span><a href="/story/2773202/sketch-the-sky-winners">Sketch the Sky Winners </a></span></li><li class="" id="menu33_3_10-L1875"><span><a href="javascript:OpenWin('http://aa.usno.navy.mil/data/docs/RS_OneYear.php||height=550,width=550,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sunrise &amp; Sunset Times</a></span></li><li class="" id="menu33_3_11-L305688"><span><a href="javascript:OpenWin('http://pollen.com/allergy-weather-forecast.asp||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Pollen Forecast</a></span></li></ul></li><li class="" id="menu33_4-C1191"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1191/high-school-college-local-regional-state-sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_4-C1191"><li class="wnFirstNode" id="menu33_4_1-C238963"><span><a href="/category/238963/paralympic-games">2018 Winter Olympics</a></span></li><li class="" id="menu33_4_2-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL: Super Bowl LII</a></span></li><li class="" id="menu33_4_4-C245190"><span><a href="/category/245190/alabama-southeastern-conference">Alabama</a></span></li><li class="" id="menu33_4_5-C245192"><span><a href="/category/245192/auburn-southeastern-conference">Auburn</a></span></li><li class="" id="menu33_4_8-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li><li class="" id="menu33_4_6-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu33_4_7-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu33_4_3-C204699"><span><a href="/category/204699/regional-college-sports">Regional College Sports</a></span></li></ul></li><li class="" id="menu33_5-C240219"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_5-C240219"><li class="wnFirstNode" id="menu33_5_3-C93222"><span><a href="/category/93222/weather-video">Weather Video</a></span></li><li class="" id="menu33_5_4-C95084"><span><a href="/category/95084/health-video">Health Video</a></span></li><li class="" id="menu33_5_5-C96637"><span><a href="/category/96637/county-road-12-video">County Road 12 Video</a></span></li><li class="" id="menu33_5_6-C225910"><span><a href="/category/225910/does-it-work-video">Does it Work video</a></span></li><li class="" id="menu33_5_7-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu33_5_1-C188000"><span><a href="/mostpopularvideo">Most Popular Videos</a></span></li><li class="" id="menu33_5_2-C92106"><span><a href="/category/92106/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu33_6-C210961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/210961/montgomery-news">Local</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_6-C210961"><li class="wnFirstNode" id="menu33_6_1-C302897"><span><a href="/category/302897/alabama-live-and-12-talk">Alabama Live and 12 Talk</a></span></li><li class="" id="menu33_6_2-L728187"><span><a href="http://www.wsfa.com/category/20136/class-act">Class Act</a></span></li><li class="" id="menu33_6_11-C323067"><span><a href="/category/323067/contests">Contests</a></span></li><li class="" id="menu33_6_3-L728181"><span><a href="http://www.wsfa.com/category/96636/county-road-12">County Road 12</a></span></li><li class="" id="menu33_6_4-L731626"><span><a href="http://www.wsfa.com/category/16356/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu33_6_5-L728180"><span><a href="http://www.wsfa.com/category/249808/wsfa-12-news-defenders">Defenders</a></span></li><li class="" id="menu33_6_6-L728183"><span><a href="http://www.wsfa.com/category/276857/wsfa-12-news-editorials">Editorials</a></span></li><li class="" id="menu33_6_7-L731826"><span><a href="http://wsfa.eviesays.com/">Calendar of Events</a></span></li><li class="" id="menu33_6_8-L731827"><span><a href="http://my12.wsfa.com/gallery/recent">MY12 Picture Gallery</a></span></li><li class="" id="menu33_6_9-L731828"><span><a href="http://wsfa.tributes.com/national/home">Obituaries</a></span></li><li class="" id="menu33_6_12-C16831"><span><a href="/category/16831/education">Education</a></span></li><li class="" id="menu33_6_10-C245234"><span><a href="/category/245234/ken-hares-natural-alabama">Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_6_13-L740616"><span><a href="http://www.wsfa.com/story/22259211/the-pet-vet">The Pet Vet</a></span></li></ul></li><li class="" id="menu33_7-C249808"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/249808/wsfa-12-news-defenders">Defenders</a></span></span></span></span></li><li class="" id="menu33_8-C212770"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/212770/more-slideshows">Slideshows</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_8-C212770"><li class="wnFirstNode" id="menu33_8_1-S35904512"><span><a href="/story/35904512/slideshow-crimestoppers">SLIDESHOW: CrimeStoppers</a></span></li><li class="" id="menu33_8_2-S36737295"><span><a href="/story/36737295/slideshow-arrested-in-november">Slideshow: Arrested in November</a></span></li><li class="" id="menu33_8_3-S36974207"><span><a href="/story/36974207/slideshow-arrested-in-december">SLIDESHOW: Arrested in December</a></span></li><li class="" id="menu33_8_4-S37170155"><span><a href="/story/37170155/slideshow-arrested-in-january">SLIDESHOW: Arrested in January</a></span></li><li class="" id="menu33_8_5-S37408982"><span><a href="/story/37408982/slideshow-arrested-in-february">SLIDESHOW: Arrested in February</a></span></li><li class="" id="menu33_8_6-L766674"><span><a href="http://www.wsfa.com/slideshow?widgetid=179505">SLIDESHOW: Ken Hare's Natural Alabama</a></span></li><li class="" id="menu33_8_7-L797741"><span><a href="/slideshow?widgetid=210245">Slideshow: Super Bowl LII - Eagles vs. Patriots</a></span></li></ul></li><li class="" id="menu33_9-C1581"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1581/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_9-C1581"><li class="wnFirstNode" id="menu33_9_1-C30579"><span><a href="/category/30579/frequently-asked-questions-about-wsfa-12">FAQs</a></span></li><li class="" id="menu33_9_2-S40287"><span><a href="/story/40287/tapes-of-wsfa-12-newscasts">Tapes of WSFA 12 Newscasts</a></span></li><li class="" id="menu33_9_3-S6794205"><span><a href="/story/6794205/where-can-i-find-bounce-on-cable">Find Bounce TV (12.2) on cable</a></span></li><li class="" id="menu33_9_4-S12170006"><span><a href="/story/12170006/contact-wsfa-about-closed-captioning">Closed captioning on WSFA</a></span></li><li class="" id="menu33_9_5-S22157109"><span><a href="/story/22157109/how-to-receive-wsfa-12-news-via-satellite">How to receive WSFA 12 News via satellite</a></span></li><li class="" id="menu33_9_6-L633349"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wsfa/linkedwebdocs/Receiving%20WSFA%20via%20antenna.pdf||height=400,width=400,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Receiving WSFA 12 News over an antenna</a></span></li><li class="" id="menu33_9_9-L1886"><span><a href="http://www.wsfa.com/category/1581/programming">What's On TV</a></span></li><li class="" id="menu33_9_7-L12039"><span><a href="javascript:OpenWin('http://www.etonline.com||height=,width=,location=no,resizable=no,scrollbars=no,toolbar=no');">Entertainment Tonight</a></span></li><li class="" id="menu33_9_8-L727195"><span><a href="http://www.wsfa.com/category/281274/right-this-minute-video-landing-page">Right This Minute</a></span></li><li class="" id="menu33_9_10-C219126"><span><a href="/category/219126/nbc-programming">NBC Programming</a></span></li></ul></li><li class="" id="menu33_10-C1597"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1597/about-us">ABOUT US</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu33_10-C1597"><li class="wnFirstNode" id="menu33_10_1-C2566"><span><a href="/category/2566/about-wsfa-12s-news-team">Meet the News Team</a></span></li><li class="" id="menu33_10_2-S881639"><span><a href="/story/881639/contact-us-by-email">Email Us</a></span></li><li class="" id="menu33_10_3-S40287"><span><a href="/story/40287/tapes-of-wsfa-12-newscasts">Tapes of WSFA 12 Newscasts</a></span></li><li class="" id="menu33_10_4-C30579"><span><a href="/category/30579/frequently-asked-questions-about-wsfa-12">FAQs</a></span></li><li class="" id="menu33_10_5-S887570"><span><a href="/story/887570/how-can-i-take-a-tour-of-the-wsfa-12-television-studio">How can I take a tour of the WSFA 12 Television studio?</a></span></li><li class="" id="menu33_10_6-S12170006"><span><a href="/story/12170006/contact-wsfa-about-closed-captioning">Closed captioning on WSFA</a></span></li><li class="" id="menu33_10_7-S5985389"><span><a href="/story/5985389/wsfa-12-news-jobs">WSFA Jobs</a></span></li><li class="" id="menu33_10_8-L418389"><span><a href="/link/418389/eeo-public-file">EEO Public File</a></span></li><li class="" id="menu33_10_9-L579351"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/wsfa||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WSFA Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu33"></div></div></div></div><div id="spacermenu33" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu33', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Free legal clinic rescheduled to Tuesday afternoon in Montgomery</h3>
<time datetime="2018-02-05T23:14:27Z" class="publisheddate wn-time gmt dst-switch">2018-02-05T23:14:27Z</time><time datetime="2018-02-05T23:14:27Z" class="updateddate wn-time gmt dst-switch">2018-02-05T23:14:27Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WSFA 12 News Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:AllWSFAWebTeam@wsfa.com?body=http://www.wsfa.com/story/37432684/free-legal-clinic-rescheduled-to-tuesday-afternoon-in-montgomery">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:AllWSFAWebTeam@wsfa.com?body=http://www.wsfa.com/story/37432684/free-legal-clinic-rescheduled-to-tuesday-afternoon-in-montgomery">AllWSFAWebTeam@wsfa.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/WSFA12"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/wsfa12news">Follow @wsfa12news</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Raycom Media)" title="(Source: Raycom Media)" border="0" src="http://WSFA.images.worldnow.com/images/15895898_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Source: Raycom Media)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MONTGOMERY, AL (WSFA) -
            </span><p>A free counsel and advice legal clinic has been rescheduled to Tuesday.&nbsp;</p><p>The Montgomery Volunteer Lawyers Program has rescheduled their free, walk-in clinic to Tuesday afternoon, from 3 p.m. to 4:30 p.m. The clinic was originally going to be held in January, but it was canceled due to weather.&nbsp;</p><p>The clinic will be held at 1100 Adams Avenue. No appointment is necessary. You can visit <a href="http://montgomeryvlp.org">montgomeryvlp.org</a> for a complete list of available services.</p><p><em>Copyright 2018 <a href="http://www.wsfa.com">WSFA 12 News</a>. All rights reserved.&nbsp;&nbsp;&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-05 15:26:49"><h4 class="wnContent headline"><a href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><span class="text">Dow plunges 1,175 points in worst day for stocks since 2011</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><span class="text">Dow plunges 1,175 points in worst day for stocks since 2011</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 10:26 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 15:26:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:39 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:39:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15978937_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15978937_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>After their worst week in two years, stocks are falling again in early trading, with sharp losses for banks and energy companies.</p></span><a class="more" href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After their worst week in two years, stocks are falling again in early trading, with sharp losses for banks and energy companies.</p></span><a class="more" href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-05 13:47:44"><h4 class="wnContent headline"><a href="/story/37427721/skelton-boys-father-claims-he-gave-boys-to-underground-ohio-sanctuary-farm"><span class="text">Skelton boys' father claims he gave boys to underground Ohio sanctuary farm</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37427721/skelton-boys-father-claims-he-gave-boys-to-underground-ohio-sanctuary-farm"><span class="text">Skelton boys' father claims he gave boys to underground Ohio sanctuary farm</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 10:50 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 15:50:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37427721/skelton-boys-father-claims-he-gave-boys-to-underground-ohio-sanctuary-farm"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15642495_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WTOL)" alt="(Source: WTOL)"></a><span class="caption left width90"><span class="text">(Source: WTOL)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37427721/skelton-boys-father-claims-he-gave-boys-to-underground-ohio-sanctuary-farm"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15642495_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>He claimed he gave the boys to two women and a man, and said the boys would have a better life there with a new family.</p></span><a class="more" href="/story/37427721/skelton-boys-father-claims-he-gave-boys-to-underground-ohio-sanctuary-farm"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>He claimed he gave the boys to two women and a man, and said the boys would have a better life there with a new family.</p></span><a class="more" href="/story/37427721/skelton-boys-father-claims-he-gave-boys-to-underground-ohio-sanctuary-farm"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-02 12:55:42"><h4 class="wnContent headline"><a href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><span class="text">2 NW Ohio firefighters suspended following viral haircut controversy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><span class="text">2 NW Ohio firefighters suspended following viral haircut controversy</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 4:45 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 09:45:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15965586_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/15965586_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two members of the Middleton Township Fire Department have been put on administrative leave after a Facebook post went viral alleging one of them intentionally humiliated his daughter.</p></span><a class="more" href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two members of the Middleton Township Fire Department have been put on administrative leave after a Facebook post went viral alleging one of them intentionally humiliated his daughter.</p></span><a class="more" href="/story/37412400/2-nw-ohio-firefighters-suspended-following-viral-haircut-controversy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-06 00:16:02"><h4 class="wnContent headline"><a href="/story/37433087/man-charged-with-sharing-child-pornography-in-connection-with-viral-video"><span class="text">Man charged with sharing child pornography in connection with viral video</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37433087/man-charged-with-sharing-child-pornography-in-connection-with-viral-video"><span class="text">Man charged with sharing child pornography in connection with viral video</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 7:36 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 00:36:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37433087/man-charged-with-sharing-child-pornography-in-connection-with-viral-video"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/13963134_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Raycom News Network)" alt="(Source: Raycom News Network)"></a><span class="caption left width90"><span class="text">(Source: Raycom News Network)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37433087/man-charged-with-sharing-child-pornography-in-connection-with-viral-video"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/13963134_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Montgomery police have arrested a man in connection with the distribution of a video&nbsp;on social media showing the sexual assault of a child.</p></span><a class="more" href="/story/37433087/man-charged-with-sharing-child-pornography-in-connection-with-viral-video"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Montgomery police have arrested a man in connection with the distribution of a video&nbsp;on social media showing the sexual assault of a child.</p></span><a class="more" href="/story/37433087/man-charged-with-sharing-child-pornography-in-connection-with-viral-video"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-02-03 19:53:40"><h4 class="wnContent headline"><a href="/story/37420441/gofundme-launched-for-akron-toddler-who-froze-to-death-on-porch"><span class="text">GoFundMe launched for Akron toddler who froze to death on porch</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37420441/gofundme-launched-for-akron-toddler-who-froze-to-death-on-porch"><span class="text">GoFundMe launched for Akron toddler who froze to death on porch</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:31 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:31:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37420441/gofundme-launched-for-akron-toddler-who-froze-to-death-on-porch"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/15971871_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="Authorities have not released the name of the 2-year-old. (Source WOIO)" alt="Authorities have not released the name of the 2-year-old. (Source WOIO)"></a><span class="caption left width90"><span class="text">Authorities have not released the name of the 2-year-old. (Source WOIO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37420441/gofundme-launched-for-akron-toddler-who-froze-to-death-on-porch"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/15971871_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The <a href="http://co.summitoh.net/index.php/departments/medical-examiner" target="_blank">Summit County Medical Examiner</a>&nbsp;has identified the 2-year-old&nbsp;girl who was found dead outside of her home Friday afternoon.</p></span><a class="more" href="/story/37420441/gofundme-launched-for-akron-toddler-who-froze-to-death-on-porch"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The <a href="http://co.summitoh.net/index.php/departments/medical-examiner" target="_blank">Summit County Medical Examiner</a>&nbsp;has identified the 2-year-old&nbsp;girl who was found dead outside of her home Friday afternoon.</p></span><a class="more" href="/story/37420441/gofundme-launched-for-akron-toddler-who-froze-to-death-on-porch"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/1190/wsfa-12-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-05 05:37:07"><h4 class="wnContent headline"><a href="/story/37425514/house-panel-votes-to-release-democratic-memo-on-russia-probe"><span class="text">House panel votes to release Democratic memo on Russia probe</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37425514/house-panel-votes-to-release-democratic-memo-on-russia-probe"><span class="text">House panel votes to release Democratic memo on Russia probe</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:37 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 05:37:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:42 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:42:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37425514/house-panel-votes-to-release-democratic-memo-on-russia-probe"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37425514/house-panel-votes-to-release-democratic-memo-on-russia-probe"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Democratic and Republican lawmakers say President Donald Trump was wrong to assert that a GOP-produced classified memo on FBI surveillance powers cleared him in the Russia investigation.</span><a class="more" href="/story/37425514/house-panel-votes-to-release-democratic-memo-on-russia-probe"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Democratic and Republican lawmakers say President Donald Trump was wrong to assert that a GOP-produced classified memo on FBI surveillance powers cleared him in the Russia investigation.</span><a class="more" href="/story/37425514/house-panel-votes-to-release-democratic-memo-on-russia-probe"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2018-02-05 05:16:41"><h4 class="wnContent headline"><a href="/story/37425430/athletes-vow-to-keep-fighting-in-doctor-sex-abuse-scandal"><span class="text">Athletes vow to keep fighting in doctor sex-abuse scandal</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37425430/athletes-vow-to-keep-fighting-in-doctor-sex-abuse-scandal"><span class="text">Athletes vow to keep fighting in doctor sex-abuse scandal</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 12:16 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 05:16:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:40 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:40:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37425430/athletes-vow-to-keep-fighting-in-doctor-sex-abuse-scandal"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976253_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37425430/athletes-vow-to-keep-fighting-in-doctor-sex-abuse-scandal"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976253_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Already facing the rest of his life in prison, former sports doctor Larry Nassar faces a third and final sentence in a sexual assault scandal.</span><a class="more" href="/story/37425430/athletes-vow-to-keep-fighting-in-doctor-sex-abuse-scandal"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Already facing the rest of his life in prison, former sports doctor Larry Nassar faces a third and final sentence in a sexual assault scandal.</span><a class="more" href="/story/37425430/athletes-vow-to-keep-fighting-in-doctor-sex-abuse-scandal"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-05 15:26:49"><h4 class="wnContent headline"><a href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><span class="text">Dow plunges 1,175 points in worst day for stocks since 2011</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><span class="text">Dow plunges 1,175 points in worst day for stocks since 2011</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 10:26 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 15:26:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:39 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:39:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15978937_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15978937_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>After their worst week in two years, stocks are falling again in early trading, with sharp losses for banks and energy companies.</p></span><a class="more" href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After their worst week in two years, stocks are falling again in early trading, with sharp losses for banks and energy companies.</p></span><a class="more" href="/story/37428753/dow-plunges-1175-points-in-worst-day-for-stocks-since-2011"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-05 09:16:40"><h4 class="wnContent headline"><a href="/story/37426046/ap-exclusive-2015-letter-belies-popes-claim-of-ignorance"><span class="text">AP Exclusive: 2015 letter belies pope's claim of ignorance</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37426046/ap-exclusive-2015-letter-belies-popes-claim-of-ignorance"><span class="text">AP Exclusive: 2015 letter belies pope's claim of ignorance</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 4:16 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 09:16:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:39 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:39:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37426046/ap-exclusive-2015-letter-belies-popes-claim-of-ignorance"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976908_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37426046/ap-exclusive-2015-letter-belies-popes-claim-of-ignorance"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15976908_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">A Chilean sex-abuse victim says Pope Francis received a letter in 2015 that graphically detailed his abuse and a church cover-up, contradicting the pope's insistence that no victims had come forward.</span><a class="more" href="/story/37426046/ap-exclusive-2015-letter-belies-popes-claim-of-ignorance"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A Chilean sex-abuse victim says Pope Francis received a letter in 2015 that graphically detailed his abuse and a church cover-up, contradicting the pope's insistence that no victims had come forward.</span><a class="more" href="/story/37426046/ap-exclusive-2015-letter-belies-popes-claim-of-ignorance"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News - AP-National"><meta content="2018-02-05 06:56:36"><h4 class="wnContent headline"><a href="/story/37425671/us-begins-reducing-troops-in-iraq-after-victory-over-is"><span class="text">US begins reducing troops in Iraq after victory over IS</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37425671/us-begins-reducing-troops-in-iraq-after-victory-over-is"><span class="text">US begins reducing troops in Iraq after victory over IS</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 1:56 AM EST</span><span class="wnContent timestamp gmttime">2018-02-05 06:56:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:28 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:28:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37425671/us-begins-reducing-troops-in-iraq-after-victory-over-is"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15977292_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37425671/us-begins-reducing-troops-in-iraq-after-victory-over-is"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15977292_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Western contractors at coalition base: American troops start drawdown in Iraq following defeat of Islamic State group.</p></span><a class="more" href="/story/37425671/us-begins-reducing-troops-in-iraq-after-victory-over-is"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Western contractors at coalition base: American troops start drawdown in Iraq following defeat of Islamic State group.</p></span><a class="more" href="/story/37425671/us-begins-reducing-troops-in-iraq-after-victory-over-is"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WSFA.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WSFA.images.worldnow.com/images/8801796_G.png" width="152" height="152" border="0" /></div>
			<div class="contact">
				<div>12 East Delano Avenue<br>Montgomery, AL 36105</div>
				<div>(334) 288-1212</div>
			</div>
			<div class="fcc">
				<div><a href="/link/579351/wsfa-public-file">FCC Public File</a></div>
				<a href="mailto:publicfile@wsfa.com">publicfile@wsfa.com</a>
				<div>(334) 613-8256</div>
				<a href="/link/418389/eeo-public-file">EEO Report</a>
				<a href="/link/723956/closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>