<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wsfa"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wsfa/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/05/28/severe-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton/",
    "contentId": "KRSJ2ZAMCRCFRGNUJDLP5M5RYQ",
    "contentName": "Tornadoes leave trail of destruction across Ohio, Indiana",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "weather",
                      "description": "weather",
                      "slug": "weather"
                    },
                  
                    {
                      "text": "tornado",
                      "description": "tornado",
                      "slug": "tornado"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-28T06:30:18.134Z",
    "description": "The storms strew debris so thick that at one point, highway crews in Ohio had to use snowplows to clear an interstate.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The storms strew debris so thick that at one point, highway crews in Ohio had to use snowplows to clear an interstate.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "28",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "wsfa",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o"/> <title>Tornadoes leave trail of destruction across Ohio, Indiana</title> <meta name="keywords" content="severe weather, Ohio, Indiana, Dayton, tornadoes, storm damage"> <meta name="news_keywords" content="severe weather, Ohio, Indiana, Dayton, tornadoes, storm damage"/> <meta name="date" content="2019-05-28T08:10:00.650Z"/> <meta itemprop="description" name="description" content="The storms strew debris so thick that at one point, highway crews in Ohio had to use snowplows to clear an interstate."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wsfa.com/2019/05/28/severe-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton/"> <meta name="twitter:title" content="Tornadoes leave trail of destruction across Ohio, Indiana"/> <meta name="twitter:image" content="https://www.wsfa.com/resizer/QTYnVRynwFOioBmWKm1iOKEckYg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MZUV7RLML5BXVMPVGXSRNQTTVA.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The storms strew debris so thick that at one point, highway crews in Ohio had to use snowplows to clear an interstate."/> <meta name="twitter:site" content="@wsfa12news"/> <meta name="twitter:creator" content="@wsfa12news"> <meta property="og:url" content="https://www.wsfa.com/2019/05/28/severe-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton/"/> <meta property="og:title" content="Tornadoes leave trail of destruction across Ohio, Indiana"/> <meta itemprop="image" property="og:image" content="https://www.wsfa.com/resizer/QTYnVRynwFOioBmWKm1iOKEckYg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MZUV7RLML5BXVMPVGXSRNQTTVA.JPG"/> <meta property="og:description" content="The storms strew debris so thick that at one point, highway crews in Ohio had to use snowplows to clear an interstate."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wsfa.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="193345620735615"/> <meta property="fb:pages" content="146205377159"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WSFA12"> <meta property="article:tag" content="Featured National, weather, tornado"> <link rel="amphtml" href="/2019/05/28/severe-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Tornadoes leave trail of destruction across Ohio, Indiana",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wsfa.com/resizer/QTYnVRynwFOioBmWKm1iOKEckYg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MZUV7RLML5BXVMPVGXSRNQTTVA.JPG",
          "height": 496.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-28T08:10:00.219Z",
        "dateModified": "2019-05-28T08:10:00.650Z",
        "articleBody": "By ANGIE WANG, JOHN MINCHILLO and KANTELE FRANKO Associated PressBROOKVILLE, Ohio (AP) — A rapid-fire line of apparent tornadoes tore across Indiana and Ohio overnight, packed so closely together that one crossed the path carved by another.The storms strew debris so thick that at one point, highway crews had to use snowplows to clear an interstate.At least half a dozen communities from eastern Indiana through central Ohio suffered damage, according to the National Weather Service, though authorities working through the night had reported no fatalities as of early Tuesday. Some 5 million people were without power early Tuesday in Ohio alone.Towns just outside Dayton, Ohio, took some of the heaviest hits. The National Weather Service tweeted Monday night that a &#034;large and dangerous tornado&#034; hit near Trotwood, Ohio, 8 miles (12 kilometers) northwest of Dayton.DAYTON: Avoid I-75 north of downtown Dayton. Our crews are assisting with debris clean up from a tornado that hit about an hour ago. Please give them and emergency crews room to work. pic.twitter.com/3RBBHarLzW&amp;mdash; Ohio Dept of Transportation (@ODOT_Statewide) May 28, 2019

Just before midnight, not 40 minutes after that tornado cut through, the weather service tweeted that another one was traversing its path, churning up debris densely enough to be seen on radar.The aftermath left some lanes of Interstate 75 blocked north of Dayton. Trucks with plows were scraping tree branches and rubble to the side to get the major north-south route reopened, according to Matt Bruning, a spokesman for the Ohio Department of Transportation.Trying to clear the debris in the middle of the night is a difficult task, complicated by darkness and downed power lines, Bruning said.&#034;We&#039;ll do a more thorough cleaning after we get lanes opened,&#034; he told The Associated Press by text early Tuesday, noting that tow trucks would have to haul off damaged vehicles along the roadway, too.Crews were also clearing debris in two other counties northwest of Dayton.In Montgomery County, which includes Dayton, Sheriff Rob Streck said many roads were impassable. The Montgomery County sheriff&#039;s office initially said the Northridge High School gymnasium would serve as an emergency shelter in Dayton but later said it wasn&#039;t useable.An Indiana town was also heavily damaged by storms late Monday, including reports of two tornadoes.&#034;We do not know at this time if this was a tornado, straight-line winds or what the cause was&#034; of damage in Pendleton, 35 miles (56 kilometers) northeast of Indianapolis, said Todd Harmeson, a spokesman for the Madison County Emergency Management Agency.___Franko reported from Columbus, Ohio.Copyright 2019 Associated Press. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The storms strew debris so thick that at one point, highway crews in Ohio had to use snowplows to clear an interstate."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wsfa.com",
        "logo": "https://www.wsfa.com/pb/resources/images/rm_icons/wsfa-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WSFA12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wsfa-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/health/baby-love/" class="color-grey-dark">Baby Love</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/business/business-break/" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://centralalabamadeals.revrocket.us/n/#!/home" class="color-grey-dark">DEALS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/weather/sketch-the-sky/" class="color-grey-dark">Sketch the Sky</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/business/with-this-ring/" class="color-grey-dark">With This Ring</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wsfa.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.centralalabamaweekend.com" class="">Central Alabama Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wsfa.com/apps" class="color-white">News and Weather apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/user-content" class="color-white">My12 Pictures</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/video-gallery/" class="color-white">Recent Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wsfa.com/tags/march-third-alabama-tornadoes/" class="color-white">Alabama tornadoes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate" class="color-white">12 News Defenders</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics/state" class="color-white">Alabama Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/politics/elections" class="color-white">Decision 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/business" class="color-white">Business</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/food" class="color-white">Food</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/headlines" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/radar" class="color-white">Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wsfa.com/weather/stormtracker" class="color-white">First Alert Stormtracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wsfa.com/2018/09/08/montgomery-regional-airport-air-traffic-map/" class="color-white">Montgomery Regional Airport Air Traffic Map</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wsfa.com/story/31784165/what-is-a-first-alert-weather-day" class="color-white">What is First Alert Weather Day?</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wsfa.com/story/27344100/wsfa-12-news-radio-partners" class="color-white">First Alert Weather Radio Partners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wsfa.com/weather/email-subscribe/" class="color-white">Get weather emails</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wsfa.com/weather/severe-weather-guide/" class="color-white">Download the Severe Weather Guide</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Fever</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wsfa.com/community/made-for-moms/" class="color-white">Made for Moms 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/alabama-live" class="color-white">Alabama Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/county-road-12" class="color-white">County Road 12</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/video-gallery/community/heart-gallery-alabama/" class="color-white">Heart Gallery Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Events Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wsfa.com/trail-of-hope/" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wsfa.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">Editorials</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wsfa.com/2018/11/16/jobs/" class="color-white">Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wsfa-breaking/" data-url="/pb/api/v2/render/feature" data-website="wsfa" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wsfa-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wsfa"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad87-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad87" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad87",slotName:"wsfa/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KRSJ2ZAMCRCFRGNUJDLP5M5RYQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wsfa.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Tornadoes leave trail of destruction across Ohio, Indiana</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Tornadoes leave trail of destruction across Ohio, Indiana" src="https://www.wsfa.com/resizer/o-NEN8i9gFroNPodGbo9LkJK_E4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MZUV7RLML5BXVMPVGXSRNQTTVA.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Two suspected tornadoes hit the Dayton, Ohio, area approximately 30 minutes apart late Monday, according to the National Weather Service. (Source: WKEF/CNN) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Tornadoes+leave+trail+of+destruction+across+Ohio%2C+Indiana&amp;url=https%3A%2F%2Fwww.wsfa.com%2F2019%2F05%2F28%2Fsevere-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsfa.com%2F2019%2F05%2F28%2Fsevere-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton%2F&amp;title=Tornadoes+leave+trail+of+destruction+across+Ohio%2C+Indiana', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Tornadoes%20leave%20trail%20of%20destruction%20across%20Ohio%2C%20Indiana&amp;body=Read%20more%20on%20Tornadoes%20leave%20trail%20of%20destruction%20across%20Ohio%2C%20Indiana%20at%20https%3A%2F%2Fwww.wsfa.com%2F2019%2F05%2F28%2Fsevere-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 28, 2019 at 1:30 AM CDT - Updated May 28 at 3:10 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By ANGIE WANG, JOHN MINCHILLO and KANTELE FRANKO Associated Press</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BROOKVILLE, Ohio (AP) — A rapid-fire line of apparent tornadoes tore across Indiana and Ohio overnight, packed so closely together that one crossed the path carved by another.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The storms strew debris so thick that at one point, highway crews had to use snowplows to clear an interstate.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At least half a dozen communities from eastern Indiana through central Ohio suffered damage, according to the National Weather Service, though authorities working through the night had reported no fatalities as of early Tuesday. Some 5 million people were without power early Tuesday in Ohio alone.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad600-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad600" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad600",slotName:"wsfa/web/news/national/KRSJ2ZAMCRCFRGNUJDLP5M5RYQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Towns just outside Dayton, Ohio, took some of the heaviest hits. The National Weather Service tweeted Monday night that a "large and dangerous tornado" hit near Trotwood, Ohio, 8 miles (12 kilometers) northwest of Dayton.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">DAYTON: Avoid I-75 north of downtown Dayton. Our crews are assisting with debris clean up from a tornado that hit about an hour ago. Please give them and emergency crews room to work. <a href="https://t.co/3RBBHarLzW">pic.twitter.com/3RBBHarLzW</a></p>— Ohio Dept of Transportation (@ODOT_Statewide) <a href="https://twitter.com/ODOT_Statewide/status/1133222756819058688?ref_src=twsrc%5Etfw">May 28, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Just before midnight, not 40 minutes after that tornado cut through, the weather service tweeted that another one was traversing its path, churning up debris densely enough to be seen on radar.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The aftermath left some lanes of Interstate 75 blocked north of Dayton. Trucks with plows were scraping tree branches and rubble to the side to get the major north-south route reopened, according to Matt Bruning, a spokesman for the Ohio Department of Transportation.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad751-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad751" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad751",slotName:"wsfa/web/news/national/KRSJ2ZAMCRCFRGNUJDLP5M5RYQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trying to clear the debris in the middle of the night is a difficult task, complicated by darkness and downed power lines, Bruning said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1946-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1946" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1946",slotName:"wsfa/web/news/national/KRSJ2ZAMCRCFRGNUJDLP5M5RYQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We'll do a more thorough cleaning after we get lanes opened," he told The Associated Press by text early Tuesday, noting that tow trucks would have to haul off damaged vehicles along the roadway, too.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Crews were also clearing debris in two other counties northwest of Dayton.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In Montgomery County, which includes Dayton, Sheriff Rob Streck said many roads were impassable. The Montgomery County sheriff's office initially said the Northridge High School gymnasium would serve as an emergency shelter in Dayton but later said it wasn't useable.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>An Indiana town was also heavily damaged by storms late Monday, including reports of two tornadoes.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1786-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1786" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1786",slotName:"wsfa/web/news/national/KRSJ2ZAMCRCFRGNUJDLP5M5RYQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We do not know at this time if this was a tornado, straight-line winds or what the cause was" of damage in Pendleton, 35 miles (56 kilometers) northeast of Indianapolis, said Todd Harmeson, a spokesman for the Madison County Emergency Management Agency.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1621-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1621" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1621",slotName:"wsfa/web/news/national/KRSJ2ZAMCRCFRGNUJDLP5M5RYQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Franko reported from Columbus, Ohio.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wsfa.com/2019/05/28/severe-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wsfa.com/2019/05/28/severe-weather-sweeps-ohio-overnight-including-large-dangerous-tornado-near-dayton/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1743-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1743" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1743",slotName:"wsfa/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KRSJ2ZAMCRCFRGNUJDLP5M5RYQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USAL0375" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wsfa" data-location-code="USAL0375" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0375,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wsfa.com/weather"> <img class="radar-image" src="//content.wdtinc.com/clients/wsfa/staticMaps/335.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="72" data-temp-c="22"> 72</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Montgomery, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wsfa.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-154164" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/28/home-depot-employees-build-walker-year-old-boy-need/"> <img class="width-full " alt="Home Depot employees build walker for 2-year-old boy in need" src="https://www.wsfa.com/resizer/Dg688d9t3eQZ6sYXw3EXW1TBvLQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2LXDVWWQJJASXGRPACS2AYGGBY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/home-depot-employees-build-walker-year-old-boy-need/"> Home Depot employees build walker for 2-year-old boy in need</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The family of a toddler with low muscle tone wanted to build their own walker, but when they told Home Depot employees, the workers took the task on themselves.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/28/caught-camera-store-owner-saves-teen-being-chased-with-handgun-st-louis/"> <img class="width-full " alt="Caught on camera: Store owner saves teen being chased with handgun in St. Louis" src="https://www.wsfa.com/resizer/9ZlexrWVrQE71j9oTN89ihk4fbU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IHCJRFQRMNAX5MZ5N7ZKMBIONU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/caught-camera-store-owner-saves-teen-being-chased-with-handgun-st-louis/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Caught on camera: Store owner saves teen being chased with handgun in St. Louis</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">In a move that he believes may have saved the young man's life, the store owner let the teenager inside and blocked the others from following.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad467-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad467" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad467",slotName:"wsfa/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KRSJ2ZAMCRCFRGNUJDLP5M5RYQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-197007" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/28/report-japan-bus-stop-stabbing-wounds-kills-up/"> <img class="width-full " alt="Man with knife attacks schoolgirls in Japan; 2 believed dead" src="https://www.wsfa.com/resizer/SdbT0AMC_h2rhoPYRQmEM_SLibw=/533x0:2986x1840/2453x1840/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SXF4TM5YA5FZ7G4VOXULNC7KQI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/report-japan-bus-stop-stabbing-wounds-kills-up/"> Man with knife attacks schoolgirls in Japan; 2 believed dead</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 11:26 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/27/sizzling-memorial-day/"> <img class="width-full " alt="Done with record heat?" src="https://www.wsfa.com/resizer/DhYd1ZaQL75FtAIFdtJnNgtlips=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FFKXSW54MBAQHPH7B7KUTMO4KA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/27/sizzling-memorial-day/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Done with record heat?</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amanda Curran</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 10:15 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/27/trump-japans-abe-odds-over-north-korean-missile-tests/"> <img class="width-full " alt="Trump, Japan’s Abe at odds over North Korean missile tests" src="https://www.wsfa.com/resizer/1SA-J4SQIaE48iLjwmSrxDCz3aQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Q2W6TYIL7JD2FDOFMUJ76CF4K4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/27/trump-japans-abe-odds-over-north-korean-missile-tests/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump, Japan’s Abe at odds over North Korean missile tests</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JILL COLVIN and DARLENE SUPERVILLE</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 27, 2019 at 9:37 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/28/human-remains-found-suitcase-indianapolis-creek/"> <img class="width-full " alt="Human remains found in suitcase in Indianapolis creek" src="https://www.wsfa.com/resizer/cLFwEKFv8cr5YttVJhwpsl-EzbA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5COSYNZQLRHRZHPOELZSWPQCNY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/28/human-remains-found-suitcase-indianapolis-creek/"> Human remains found in suitcase in Indianapolis creek</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published May 27, 2019 at 9:25 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad918-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad918" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad918",slotName:"wsfa/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"KRSJ2ZAMCRCFRGNUJDLP5M5RYQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 12 East Delano Avenue<br/>Montgomery, AL 36105<br/>(334) 288-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.wsfa.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wsfa.com/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WSFA Careers</a></li> <li><a href="http://www.wsfa.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wsfa.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wsfa.com/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WSFA Careers</a></li> <li><a href="http://www.wsfa.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wsfa.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>