<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wsfa"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wsfa/web/news",
    "authors": [
                  
                    {
                      "_id": "wsfa-staff",
                      "name": "WSFA Staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/11/07/statue-unveiled-celebrating-montgomery-sister-city-italy/",
    "contentId": "JH4GSIKCPRCQPIULZEKGWYJHRU",
    "contentName": "Statue unveiled celebrating Montgomery and ‘sister city’ in Italy",
    "contentOwner": "wsfa",
    "contentTags":  [
                  
                    {
                      "text": "montgomery",
                      "description": "montgomery",
                      "slug": "montgomery"
                    },
                  
                    {
                      "text": "pietrasanta",
                      "description": "pietrasanta",
                      "slug": "pietrasanta"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-11-07T02:56:00.774Z",
    "description": "City leaders unveiled a statue Wednesday celebrating the partnership between Montgomery and an Italian city.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "City leaders unveiled a statue Wednesday celebrating the partnership between Montgomery and an Italian city.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "06",
    "publishedMonth": "11",
    "publishedYear": "2019",
    "stationName": "wsfa",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="6ZwnzcpvxRVefsaUqlSKKhTTorRldCFXNZCHgaw1V9o"/> <title>Statue unveiled celebrating Montgomery and ‘sister city’ in Italy</title> <meta name="date" content="2019-11-07T02:56:02.127Z"/> <meta itemprop="description" name="description" content="City leaders unveiled a statue Wednesday celebrating the partnership between Montgomery and an Italian city."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wsfa.com/2019/11/07/statue-unveiled-celebrating-montgomery-sister-city-italy/"> <meta name="twitter:title" content="Statue unveiled celebrating Montgomery and ‘sister city’ in Italy"/> <meta name="twitter:image" content="https://www.wsfa.com/resizer/MG1S2KV70hFulTG_3Bl9Ku5yNFw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VDAEA4KPJFH7BNFE4TNHMB3ILM.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="City leaders unveiled a statue Wednesday celebrating the partnership between Montgomery and an Italian city."/> <meta name="twitter:site" content="@wsfa12news"/> <meta name="twitter:creator" content="@wsfa12news"> <meta property="og:url" content="https://www.wsfa.com/2019/11/07/statue-unveiled-celebrating-montgomery-sister-city-italy/"/> <meta property="og:title" content="Statue unveiled celebrating Montgomery and ‘sister city’ in Italy"/> <meta itemprop="image" property="og:image" content="https://www.wsfa.com/resizer/MG1S2KV70hFulTG_3Bl9Ku5yNFw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VDAEA4KPJFH7BNFE4TNHMB3ILM.JPG"/> <meta property="og:description" content="City leaders unveiled a statue Wednesday celebrating the partnership between Montgomery and an Italian city."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wsfa.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="193345620735615"/> <meta property="fb:pages" content="146205377159"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WSFA"/> <meta property="article:publisher" content="https://www.facebook.com/WSFA12"> <meta property="article:tag" content="montgomery, pietrasanta"> <link rel="amphtml" href="/2019/11/07/statue-unveiled-celebrating-montgomery-sister-city-italy/?outputType=amp"> <meta name="author" content="WSFA Staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Statue unveiled celebrating Montgomery and ‘sister city’ in Italy",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wsfa.com/resizer/MG1S2KV70hFulTG_3Bl9Ku5yNFw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VDAEA4KPJFH7BNFE4TNHMB3ILM.JPG",
          "height": 673.0,
          "width": 1200
        },
        
        "datePublished": "2019-11-07T02:56:00.774Z",
        "dateModified": "2019-11-07T02:56:02.127Z",
        "articleBody": "MONTGOMERY, Ala. (WSFA) - City leaders unveiled a statue Wednesday celebrating the partnership between Montgomery and an Italian city. At the Montgomery Museum of Fine Arts’ John and Joyce Caddell Sculpture Garden, the Montgomery Area Business Committee of the Arts, Mayor Todd Strange, the Montgomery City Council and Montgomery community leaders dedicated Nostra Luna, a statue celebrating the sister cities of Pietrasanta, Italy, and Montgomery. The statue, designed and sculpted by Craigger Browne and Marcello Giorgi, is made of Sylacauga marble, with a black granite base and blue pearl granite footing. The statue is shaped like a moon, with Montgomery displayed on one side and Pietrasanta on the other.Nostra Luna is shaped like a moon, with Montgomery displayed on one side and Pietrasanta on the other.“Both of these pieces signify what happens in the past, but also signifies what’s going to happen in the future,” said Strange. “It’s so appropriate that this change in administration in the city that it be dedicated tonight. We are extremely excited about the growing relationship with our sister city Pietrasanta.”On Tuesday, the city of Montgomery and Troy University renewed their partnership with Pietrasanta. The two cities first signed on to sistership status in 2009.Copyright 2019 WSFA 12 News. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "WSFA Staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "City leaders unveiled a statue Wednesday celebrating the partnership between Montgomery and an Italian city."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wsfa.com",
        "logo": "https://www.wsfa.com/pb/resources/images/rm_icons/wsfa-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WSFA12" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wsfa-logo.svg?v=82)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wsfa-logo.svg?v=82)}</style> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-features1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-services1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=82"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="11e3be90-83ee-42b6-909a-ba5d0a24399f" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/health/baby-love/" class="color-grey-dark">Baby Love</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/business/business-break/" class="color-grey-dark">Business Breaks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://centralalabamadeals.revrocket.us/n/#!/home" class="color-grey-dark">DEALS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wsfa.com/weather/sketch-the-sky/" class="color-grey-dark">Sketch the Sky</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wsfa.com/news/education/class-act/" class="color-grey-dark">Class Act</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://centralalabamadeals.revrocket.us/cs/series-7" class="color-grey-dark">College Picks Contest</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wsfa.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wsfa.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wsfa.com/live/" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wsfa.com/community/user-content/" class="color-white">Submit Photos/Videos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wsfa.com/apps" class="color-white">News and Weather apps</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wsfa.com/video-gallery/" class="color-white">Recent Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">12 News Defenders</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/politics/state" class="color-white">Alabama Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/politics/elections" class="color-white">Decision 2019</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/business" class="color-white">Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/food" class="color-white">Food</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/headlines" class="color-white">Weather Blog</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/radar" class="color-white">Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wsfa.com/weather/stormtracker" class="color-white">First Alert Stormtracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wsfa.com/2018/09/08/montgomery-regional-airport-air-traffic-map/" class="color-white">Montgomery Regional Airport Air Traffic Map</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wsfa.com/story/31784165/what-is-a-first-alert-weather-day" class="color-white">What is First Alert Weather Day?</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wsfa.com/story/27344100/wsfa-12-news-radio-partners" class="color-white">First Alert Weather Radio Partners</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.wsfa.com/weather/email-subscribe/" class="color-white">Get weather emails</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.wsfa.com/weather/severe-weather-guide/" class="color-white">Download the Severe Weather Guide</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa" class="color-white">NCAA</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Fever</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wsfa.com/sports/scoreboard/" class="color-white">Scoreboard</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/education/class-act" class="color-white">Class Act</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/alabama-live" class="color-white">Alabama Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/county-road-12" class="color-white">County Road 12</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/video-gallery/community/heart-gallery-alabama/" class="color-white">Heart Gallery Alabama</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Events Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">TV</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wsfa.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/editorial" class="color-white">Editorials</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wsfa.com/2018/11/16/jobs/" class="color-white">Jobs</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wsfa-breaking/" data-url="/pb/api/v2/render/feature" data-website="wsfa" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wsfa-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wsfa"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad1572-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1572" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1572",slotName:"wsfa/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JH4GSIKCPRCQPIULZEKGWYJHRU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wsfa.com/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Statue unveiled celebrating Montgomery and ‘sister city’ in Italy</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Statue unveiled celebrating Montgomery and ‘sister city’ in Italy" src="https://www.wsfa.com/resizer/P6HCdyg7KQfQYhErIzWOI9B82L4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VDAEA4KPJFH7BNFE4TNHMB3ILM.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Nostra Luna is shaped like a moon, with Montgomery displayed on one side and Pietrasanta on the other. (Source: WSFA 12 News) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Statue+unveiled+celebrating+Montgomery+and+%E2%80%98sister+city%E2%80%99+in+Italy&amp;url=https%3A%2F%2Fwww.wsfa.com%2F2019%2F11%2F07%2Fstatue-unveiled-celebrating-montgomery-sister-city-italy%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wsfa.com%2F2019%2F11%2F07%2Fstatue-unveiled-celebrating-montgomery-sister-city-italy%2F&amp;title=Statue+unveiled+celebrating+Montgomery+and+%E2%80%98sister+city%E2%80%99+in+Italy', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Statue%20unveiled%20celebrating%20Montgomery%20and%20%E2%80%98sister%20city%E2%80%99%20in%20Italy&amp;body=Read%20more%20on%20Statue%20unveiled%20celebrating%20Montgomery%20and%20%E2%80%98sister%20city%E2%80%99%20in%20Italy%20at%20https%3A%2F%2Fwww.wsfa.com%2F2019%2F11%2F07%2Fstatue-unveiled-celebrating-montgomery-sister-city-italy%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/wsfa-staff/"> <span class="font-bold ">WSFA Staff</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 6, 2019 at 8:56 PM CST - Updated November 6 at 8:56 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MONTGOMERY, Ala. (WSFA) - City leaders unveiled a statue Wednesday celebrating the partnership between Montgomery and an Italian city. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At the Montgomery Museum of Fine Arts’ John and Joyce Caddell Sculpture Garden, the Montgomery Area Business Committee of the Arts, Mayor Todd Strange, the Montgomery City Council and Montgomery community leaders dedicated Nostra Luna, a statue celebrating the sister cities of Pietrasanta, Italy, and Montgomery. The statue, designed and sculpted by Craigger Browne and Marcello Giorgi, is made of Sylacauga marble, with a black granite base and blue pearl granite footing. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The statue is shaped like a moon, with Montgomery displayed on one side and Pietrasanta on the other.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Nostra Luna is shaped like a moon, with Montgomery displayed on one side and Pietrasanta on the other." data-src="https://www.wsfa.com/resizer/AjJly7gtJMf7ROfwPJ0T3LhWK_A=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GAEMBBXGB5HM3HUMJPTLUBYEGA.JPG" src="https://www.wsfa.com/resizer/ZEYQVBTPgwV8J7ucZX-biqRPb3U=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GAEMBBXGB5HM3HUMJPTLUBYEGA.JPG"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Nostra Luna is shaped like a moon, with Montgomery displayed on one side and Pietrasanta on the other. </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Both of these pieces signify what happens in the past, but also signifies what’s going to happen in the future,” said Strange. “It’s so appropriate that this change in administration in the city that it be dedicated tonight. We are extremely excited about the growing relationship with our sister city Pietrasanta.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad399-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad399" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad399",slotName:"wsfa/web/news/JH4GSIKCPRCQPIULZEKGWYJHRU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Tuesday, the city of Montgomery and Troy University <a href="https://www.wsfa.com/2019/11/05/montgomery-troy-university-renew-italian-sister-city-commitment/" target="_blank">renewed their partnership</a> with Pietrasanta. The two cities first signed on to sistership status in 2009.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WSFA 12 News. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wsfa.com/2019/11/07/statue-unveiled-celebrating-montgomery-sister-city-italy/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wsfa.com/2019/11/07/statue-unveiled-celebrating-montgomery-sister-city-italy/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad135-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad135" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad135",slotName:"wsfa/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JH4GSIKCPRCQPIULZEKGWYJHRU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USAL0375" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wsfa" data-location-code="USAL0375" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0375,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wsfa.com/weather"> <img class="radar-image" src="//content.wdtinc.com/clients/wsfa/staticMaps/335.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="62" data-temp-c="17"> 62</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Montgomery, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wsfa.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-195770" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/07/greenville-police-investigating-bank-robbery/"> <img class="width-full " alt="Greenville police investigating bank robbery" src="https://www.wsfa.com/resizer/rrFGWoFpPvvTGfK5yLeMmtweT_I=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FSVNVJYGSVFZVKQ7DSSVCA6ZAE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/greenville-police-investigating-bank-robbery/"> Greenville police investigating bank robbery</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Greenville Police Department is working along with the FBI to investigate a bank robbery.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/07/mothers-still-seek-justice-years-after-sons-murders/"> <img class="width-full " alt="Mothers still seek justice 2 years after sons’ murders" src="https://www.wsfa.com/resizer/x5EUsRWK7CuAuHbdljo3xMxEQ50=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WRF4AREFKNFKNA4KTEDNCSXPQQ.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/mothers-still-seek-justice-years-after-sons-murders/"> Mothers still seek justice 2 years after sons’ murders</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">There will be a rally in honor of Reeves and Stokes on Nov. 23.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jordyn Elston</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad1991-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1991" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1991",slotName:"wsfa/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JH4GSIKCPRCQPIULZEKGWYJHRU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-142986" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/06/photos-show-person-interest-aniah-blanchard-case/"> <img class="width-full " alt="Photos show person of interest in Aniah Blanchard case" src="https://www.wsfa.com/resizer/gQwlzslOSG8TnGj6lKwFDTcidxg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SUKKTNGT2VBRRKA4CZLTWJRQ6A.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/06/photos-show-person-interest-aniah-blanchard-case/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Photos show person of interest in Aniah Blanchard case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:45 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/07/southern-union-state-community-college-holds-prayer-moment-silence-aniah-blanchard/"> <img class="width-full " alt="Southern Union State Community College holds prayer and moment of silence for Aniah Blanchard" src="https://www.wsfa.com/resizer/NYB6m2I6EFBy29RW-ylsY1mjyKM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DE7O6EKJOZG45M7TUV2TDZISWI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/southern-union-state-community-college-holds-prayer-moment-silence-aniah-blanchard/"> Southern Union State Community College holds prayer and moment of silence for Aniah Blanchard</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Katie Kamin</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 7:19 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/07/charge-dropped-against-sole-defendant-slain-asu-students-murder-case/"> <img class="width-full " alt="Charge dropped against sole defendant in slain ASU student’s murder case" src="https://www.wsfa.com/resizer/QKX4eIJdOBBf_1LDhGIUKfrVZ7k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NG3UDGFMJVH5PEM7W2Q24J75G4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/charge-dropped-against-sole-defendant-slain-asu-students-murder-case/"> Charge dropped against sole defendant in slain ASU student’s murder case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff&nbsp;and</span> <span><span>Jennifer Horton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 7:12 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/07/traffic-diverted-following-vehicle-accident-interstate-northbound-opelika/"> <img class="width-full " alt="Traffic diverted following vehicle accident on Interstate 85 northbound in Opelika" src="https://www.wsfa.com/resizer/2b90wAE6BPylCQNjWK7kVvEGJto=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RAIAOZBQKFEFNOLZHXDBB25LWY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/traffic-diverted-following-vehicle-accident-interstate-northbound-opelika/"> Traffic diverted following vehicle accident on Interstate 85 northbound in Opelika</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Olivia Gunn</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 7:11 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad848-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad848" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad848",slotName:"wsfa/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JH4GSIKCPRCQPIULZEKGWYJHRU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wsfa.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 12 East Delano Avenue<br/>Montgomery, AL 36105<br/>(334) 288-1212 </p> <a class="call-to-action uppercase color-white" href="http://www.wsfa.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wsfa.com/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WSFA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wsfa" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wsfa.com" class="color-white">publicfile@wsfa.com<br/>(334) 613-8256</a></li> <li><a href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wsfa.com/story/12170006/contact-wsfa-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WSFA Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wsfa12news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WSFA12" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=82'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-index1dc7e677b297cc724fa0.js"></script>