<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Flag-wearing man throws Molotov cocktail into county Democratic HQ in Austin</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449733109"/><meta name="google-play-app" content="app-id=com.raycom.wsfa"/><meta name="burst" content="wsfa"/><meta property="og:url" content="https://www.wsfa.com/2021/09/30/flag-wearing-man-throws-molotov-cocktail-into-county-democratic-hq-austin/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="An arson investigation was underway after a man wearing an American flag bandanna threw a Molotov cocktail into the headquarters of the county Democratic Party in Austin."/><meta property="og:description" content="An arson investigation was underway after a man wearing an American flag bandanna threw a Molotov cocktail into the headquarters of the county Democratic Party in Austin."/><meta name="twitter:description" content="An arson investigation was underway after a man wearing an American flag bandanna threw a Molotov cocktail into the headquarters of the county Democratic Party in Austin."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="193345620735615"/><meta property="fb:pages" content="146205377159"/><meta property="article:publisher" content="https://www.facebook.com/WSFA12/"/><meta name="keywords" content="Democratic Party,headquarters,Travis County,Austin,Texas,indendiary device,flag-wearing,Molotov cocktail,threatening note,threw"/><meta name="news_keywords" content="Democratic Party,headquarters,Travis County,Austin,Texas,indendiary device,flag-wearing,Molotov cocktail,threatening note,threw"/><meta itemProp="image" property="og:image" content="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/oetgxbv6yZSPUKHe8S9NBXaIc-8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7TXUSBC45NCZFJ5GJO55XEJAPM.JPG"/><meta name="twitter:image" content="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/oetgxbv6yZSPUKHe8S9NBXaIc-8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7TXUSBC45NCZFJ5GJO55XEJAPM.JPG"/><meta property="og:site_name" content="https://www.wsfa.com"/><meta property="og:title" content="Flag-wearing man throws Molotov cocktail into county Democratic HQ in Austin"/><meta name="twitter:title" content="Flag-wearing man throws Molotov cocktail into county Democratic HQ in Austin"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wsfa12news"/><meta name="twitter:creator" content="@wsfa12news"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WSFA",
  "url": "https://www.wsfa.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wsfa.com/pf/resources/images/logo-off-site/wsfa.png?d=195"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WSFA12/",
    "https://www.twitter.com/wsfa12news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Flag-wearing man throws Molotov cocktail into county Democratic HQ in Austin",
  "url": "https://www.wsfa.com/2021/09/30/flag-wearing-man-throws-molotov-cocktail-into-county-democratic-hq-austin/",
  "image": "https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/oetgxbv6yZSPUKHe8S9NBXaIc-8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7TXUSBC45NCZFJ5GJO55XEJAPM.JPG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "An arson investigation was underway after a man wearing an American flag bandanna threw a Molotov cocktail into the headquarters of the county Democratic Party in Austin.",
  "keywords": [
    "Democratic Party",
    "headquarters",
    "Travis County",
    "Austin",
    "Texas",
    "indendiary device",
    "flag-wearing",
    "Molotov cocktail",
    "threatening note",
    "threw"
  ],
  "headline": "Flag-wearing man throws Molotov cocktail into county Democratic HQ in Austin",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wsfa.com/2021/09/30/flag-wearing-man-throws-molotov-cocktail-into-county-democratic-hq-austin/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WSFA",
    "url": "https://www.wsfa.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wsfa.com/pf/resources/images/logo-off-site/wsfa.png?d=195"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-09-30T13:48:11.936Z",
  "datemodified": "2021-09-30T13:48:11.936Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=195" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=195" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=195" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wsfa-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=195"/><link rel="stylesheet" href="https://gray-wsfa-prod.cdn.arcpublishing.com/pf/resources/dist/wsfa/css/main.css?d=195"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=195" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wsfa/favicon.ico?d=195"/><script type="text/javascript" src="https://gray-wsfa-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=195"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ekwKp4N6zBNrTUoQGnFxY0hqOO5tgIOu_QMTzJ27MR9n57HxsAEb6ddjw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rrxRUEbBuIbGn_JVI4HvHEUAZuWpU6F_pUf_3CxGteL5sBtuKHUv4rN42ypb0wAjmN2Z2VQPus",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wsfa-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=195"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wsfa.com/2021/09/30/flag-wearing-man-throws-molotov-cocktail-into-county-democratic-hq-austin/",
        contentId: "E6RT2R6A7NB4PIEXJO6HOGLJJM",
        contentKewords: [ "Democratic Party","headquarters","Travis County","Austin","Texas","indendiary device","flag-wearing","Molotov cocktail","threatening note","threw"],
        contentName: "Flag-wearing man throws Molotov cocktail into county Democratic HQ in Austin",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/30/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "An arson investigation was underway after a man wearing an American flag bandanna threw a Molotov cocktail into the headquarters of the county Democratic Party in Austin.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "30",
        publishedMonth: "09",
        publishedYear: "2021",
        stationName: "wsfa",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-64b1f902-87bc-423e-ab08-f8f8b9e71b17","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="PX92R-XE5A3-6WLAT-MQLKF-P6N4W",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"PX92R-XE5A3-6WLAT-MQLKF-P6N4W",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3ygiaykvzb4q-f-1ad044421-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137764","ak.ai":parseInt("677325",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"637aeef3","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55106,"ak.gh":"23.222.12.124","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1633011833","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rUxj2C+HO7Y9ZSVD7oklYDhq8B6Pm3hv13KfZ2O0KSRMUrhaZuWZcKeKnwXGE+yFU6rxunvcg0eQZuIUFniPcjmNDVyQS6vfhbaLi4pT2juhM86szo2dMc78QJaduvrPlV3ZCeX5IcTJG3A9PBfDg8XxLNk29mL68jDLREBJFSBhLuEGDvsPKVASXwtmngQd8IktfBxJtKnrZrbK0LpD7SaOFLHxeITWQkffGvP9ac7XhmIFQA5p71rLg/aDF6aTtF5zQiEGCW1gdFWIXPy8p2f+R/UhBPve+iDwV3VjdYzR7sXaZAFYVqnrdtIfK0BmGpdNstZfva2NGK8+4zhKkU03OLGs6cvSZnzGiiSB/NWJr5ThbeTV+APnP2mdh9mvhUOoDeLY3K3QjDVvqRwdk9mI/GERB3C51ysL9diiTTQ=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise-with-wsfa/">Advertise</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/business/business-break/">Business Breaks</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://centralalabamadeals.revrocket.us/n/#!/home" rel="noopener noreferrer" target="_blank">DEALS</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/weather/sketch-the-sky/">Sketch the Sky</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/education/class-act/">Class Act</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/alabama-weather-guide/">Alabama Weather Guide</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/weather/education/">Weather 101</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/01/04/umbrella-contest/">Umbrella Contest</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wsfa.jpg?d=195&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wsfa.svg?d=195&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wsfa.svg?d=195&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Latest Video</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming">TV</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps/">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Latest Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/state">Alabama Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/investigate/">12 News Defenders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/food-for-thought">Food for Thought</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/headlines">Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-alert-stormtracker/">First Alert Stormtracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/31784165/what-is-a-first-alert-weather-day/">What is a First Alert Weather Day?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-severe-weather-guide/">Download the Severe Weather Magnet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/alabama-weather-guide/">Alabama Weather Guide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/08/montgomery-regional-airport-air-traffic-map/">Montgomery Regional Airport - Air Traffic Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/story/27344100/wsfa-12-news-radio-partners/">First Alert Weather Radio Partners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather/education/">Weather 101</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/sketch-the-sky">Sketch the Sky</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">NCAA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Friday Night Football Fever</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hiking">Hiking with Hailey</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/class-act">Class Act</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/county-road-12">County Road 12</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Events Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/alabama-live/">Alabama Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/therundown/">The Rundown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery//community/heart-gallery-alabama/">Heart Gallery Alabama</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/doctors/">Ask the Doctor</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Bridging the Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">TV</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16899/wsfa/vod/" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/11/16/jobs/">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wsfa/">Advertise With Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WSFA on FACEBOOK" class="p-2" href="https://www.facebook.com/WSFA12" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WSFA on TWITTER" class="p-2" href="https://www.twitter.com/wsfa12news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-UeL_VH1wobc" class="wsfa/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Flag-wearing man throws Molotov cocktail into county Democratic HQ in Austin</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:352f8b8b-252a-4e2b-981a-a4e5ef48ca06" style="display:none" data-fusion-component="352f8b8b-252a-4e2b-981a-a4e5ef48ca06"></div><div class="goldfish-player"><div id="powa-352f8b8b-252a-4e2b-981a-a4e5ef48ca06" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wsfa/web/politics/national" data-sticky="true" data-uuid="352f8b8b-252a-4e2b-981a-a4e5ef48ca06"></div></div><div id="fusion-static-exit:352f8b8b-252a-4e2b-981a-a4e5ef48ca06" style="display:none" data-fusion-component="352f8b8b-252a-4e2b-981a-a4e5ef48ca06"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Sep. 30, 2021 at 8:48 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->35 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">AUSTIN, Texas (AP) — An arson investigation was underway after a man wearing an American flag bandanna threw a Molotov cocktail into the headquarters of the county Democratic Party in Austin.</p><p class="text | article-text">The incendiary device did not ignite when it was thrown at the Travis County Democratic Party headquarters at about 2 a.m. Wednesday, Austin Fire Capt. Brandon Jennings said. A small stack of papers was set on fire, but that was quickly put out by employees of a neighboring business using a fire extinguisher.</p><p class="text | article-text">No one was in the office at the time, Travis County Democratic Party Chairwoman Katie Naranjo said, but the incident was caught on security cameras. A note was left with a politically motivated threat, Naranjo said.</p><p class="text | article-text">“Anyone who wears an American flag as a bandanna and then throws a Molotov cocktail ... into a building and leaves a note, a threatening note, is a coward,” she said.</p><div></div><p class="text | article-text">Authorities did not release the contents of the note.</p><p class="text | article-text">The man in the video is also suspected of vandalizing a Travis County administrative building a few hours later, Jennings said.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:11feba4f-4131-4a25-b304-dfec13fe2d82" style="display:none" data-fusion-component="11feba4f-4131-4a25-b304-dfec13fe2d82"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "11feba4f-4131-4a25-b304-dfec13fe2d82",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:11feba4f-4131-4a25-b304-dfec13fe2d82" style="display:none" data-fusion-component="11feba4f-4131-4a25-b304-dfec13fe2d82"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/court-records-montgomery-weekend-homicide-victim-shot-during-robbery/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Antrell Baldwin (left), Dicarrio Baldwin (center) and Ozackery Jones (right) were arrested..." height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/hkVVcxrOIOxSyuijs1pWNkXH_GI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/6BJN44DLIVF25EQXUY7LQ5QHFE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/court-records-montgomery-weekend-homicide-victim-shot-during-robbery/" rel="" target="_self"><span>Court records: Montgomery weekend homicide victim shot during robbery</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/30/missing-child-leads-human-trafficking-child-porn-arrests-pike-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Shawnterra Christian and Johnette Reed face charges related to human trafficking and child..." height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/e_NpB1BvvrfdEerEfn4ujekv3oY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DAW5K46DYNB5NEHFEL6IHBOLEY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/30/missing-child-leads-human-trafficking-child-porn-arrests-pike-county/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Missing child leads to human trafficking, child porn arrests in Pike County</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/montgomery-woman-dies-following-weekend-shooting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Montgomery police say a gunshot victim was found in the area of Narrow Lane Road and Seibles..." height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/uLI4wWpsfKKEIIXsPHGtZxsxlOk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GSV6OIFWJ5DXJMKO2IRRQMHKME.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/montgomery-woman-dies-following-weekend-shooting/" rel="" target="_self"><span>Montgomery woman dies following weekend shooting</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/second-woman-dies-following-sept-9-autauga-county-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="ALEA has confirmed that Petra F. Altenhofen, 50, of Montgomery, died Monday at Baptist Medical..." height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/SN5hFqMAqYWr0sTV2u6LTBhDW50=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/D5HG5XF6NFDL7GSMZ72UXAGMKQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/second-woman-dies-following-sept-9-autauga-county-crash/" rel="" target="_self"><span>Second woman dies following Sept. 9 Autauga County crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/29/montgomery-man-dies-after-fatal-crash-saturday/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="File Photo: Alabama Law Enforcement Agency (ALEA)" height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/PSh15pvxt4qboUS2llhd2iypyQk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/JBHHA2E6PZGDVJJASFO6WTE5WA.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/29/montgomery-man-dies-after-fatal-crash-saturday/" rel="" target="_self"><span>Montgomery man dies after Saturday crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/30/addiction-therapy-touch-button/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/oEoRXCZRCuUnNCjnItfu5jZygpk=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-30-2021/t_8ebafc17116149439e736bf7a66a6cd2_name_Addiction_Therapy.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/30/addiction-therapy-touch-button/" rel="" target="_self"><span>Addiction Therapy at the Touch of a Button</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/09/30/health-experts-urge-vaccine-flu-season-nears/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Masking and other precautions against the coronavirus had an added bonus last winter as flu..." height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/s4bSsQD8n8I7TzUoAUTTcYylyaE=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/09-30-2021/t_a6671a2c6a6b410f98c8360653ebe96f_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/09/30/health-experts-urge-vaccine-flu-season-nears/" rel="" target="_self"><span>Health experts urge vaccine as flu season nears</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/30/olympic-swimmer-who-stormed-capitol-pleads-guilty-felony/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - This Aug. 12, 2008, file photo shows United States&#x27; relay swimmer Klete Keller at the..." height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/c3YDeuGPFxBfwDSSYED-TFoYOwg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/JEVX6DNAOBFILM5YJIDOBJ2XAM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/30/olympic-swimmer-who-stormed-capitol-pleads-guilty-felony/" rel="" target="_self"><span>Olympic swimmer who stormed Capitol pleads guilty to felony</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/30/ap-norc-poll-finds-deep-divide-over-biden-vaccine-mandate/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this March 26, 2021, file photo a member of the Philadelphia Fire Department prepares..." height="450" src="https://gray-wsfa-prod.cdn.arcpublishing.com/resizer/vX8BDLqXYToRZxS0VXb3nUDYIc4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GGM2VQ5FWNCWJJL3MT5K6F2CFY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/30/ap-norc-poll-finds-deep-divide-over-biden-vaccine-mandate/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>AP-NORC poll finds deep divide over Biden vaccine mandate</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-mHO8aB6pYpm" class="wsfa/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wsfa" style="display:none" data-fusion-component="footer-wsfa"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WSFA</li><li class="footer-contact | footer-address">445 Dexter Avenue</li><li class="footer-contact | footer-address">Suite 7000</li><li class="footer-contact | footer-city-state">Montgomery, AL 36104</li><li class="footer-contact | footer-phone">(334) 288-1212</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wsfa" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wsfa.com" rel="noopener noreferrer" target="_blank">publicfile@wsfa.com - 334-613-8256</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/wsfa/pdf/wsfa-eeo.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12170006/contact-wsfa-about-closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WSFA Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wsfa" style="display:none" data-fusion-component="footer-wsfa"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>